Problema con Technics SL1200-MK5

#1 por ZoRReR el 17/07/2007
Tengo un problema con uno de mis Technics MK5. Resulta que parece que va bien y tal, pero cuando ya lleva un ratejo funcionando se empieza a reducir el rango del pitch, me explico: el 0% real del plato se empieza a mover hacia arriba, es decir al cabo de un tiempo el 0% real está en el 1% de la barra del pitch, y además cuando está cerca del cero empieza a hacer cosas raras (da bandazos de repente el plato y es imposible cuadrar dos canciones).Además la velocidad máxima que se alcanza así es de +6% cuando la barra del pitch está en +8%.Antes le tenía trucao con el potenciómetro y el interruptor (pero le destruqué hace una semana).
El caso es que si le apago y espero un rato vuelve a funcionar bien de nuevo pero al rato vuelve a ir mal.También tengo otro MK5 trucao de la misma manera y va perfectamente como el primer día.

No se si será cosa del trucaje, o del calor que pase el plato o si se le ha metido mierda dentro, a ver si alguien sabe algo más que yo y me echa una mano por favor.


Un saludo y gracias
Subir
#2 por Dabelu el 17/07/2007
Lo recalibraste con un Hertziometro? Si no, he ahi el problema.

http://www.myspace.com/funktasticduo

Subir
#3 por ZoRReR el 18/07/2007
No lo he recalibrado con un hertziometro, pensaba que eso sólo había que hacerlo cuando se modificaba la posición del potenciómetro VR301 (el tornillito para trucarlos de toda la vida), pero yo esque ese poternciómetro no lo he tocado para trucarlos.
Subir
mod
#4 por Zitro el 23/07/2007
Jodó, qué cosa más rara... una cosa: ¿los platos son nuevos? Es que lo único que se me ocurre es que alguien haya tocado algo que, o bien vaya perdiendo parámetros eléctricos (por ejemplo, porque un circuito integrado vaya perdiendo rango por sobrecalentamiento) o que el cristal de cuarzo esté mal, lo cual dudo mucho.

De todos modos, si los platos no son nuevos, prueba a recalibrarlos con el frecuencímetro, como bien te ha recomendado Dabelu.

Un saludo, y ya nos contarás, tío...

@Zitro_ZTR

Vendo CIRCUITOS de TRUCAJE de TECHNICS, o te enseño a hacerlos ;)

Subir
#5 por ZoRReR el 23/07/2007
Los platos tienen 6 meses y han estado siempre en el mismo sitio hasta el mes de julio, que me los traje a otro lado.

He comprobado que un cirtuito integrado se calienta bastante(creo que era el IC302), y cuando se calienta un CI es que algo va mal (eso me dice mi experiencia) :(

Un saludo y gracias por las respuestas.
Subir
--36072--
#6 por --36072-- el 23/07/2007
pues yo tengo exactamente el mismo problema con uno de mis mk5 - me vuelve loco -
Subir
#7 por kulturaurbana el 24/07/2007
Llevalo al SAT de Panasonic, lo tienes en garantía.

Anything scratchable...!

Subir
#8 por JST el 24/07/2007
a mi m pasaba lo mismo, lo lleve al servico tecnico (valencia) y no sabian repararlo por q no lo hacia simpre, lo tubieron dos semanas en funamiento y nada, m lo lleve a casa m lo volvia hacer y lo lleve otra y ya lo solucionaron le cambiaron un cirtuito integrago q ahora no m acuerdo cual es, cuando llegue a casa t l odigo.

Pd. el mio no estaba trucado de ninguna manera, debe se ser fallos q tienen d fabrica.

Un saludo.
Subir
#9 por Pepe Lee el 19/06/2011
ya se que este hilo es antiguo , pero a mi me esta pasando lo mismo con unos de mis technics mk5, no estan trucados y no tiene mucha tralla, ni tiempo, tuve 12 años unos mkII dandole mucha caña y ningún problema, y estos mk5 apenas a los dos años, me dejo ayer tirado uno de los platos en una fiesta, empezo a variar el pitch solo....a veces iba unos ratos bien y de repente se ponia a fallar...menudo putadón

Y en el SAT ni zorra, JST ¿que cirtuito integro es el que dices que te cambiaron?

-3 Technics SL-1200MK2
-Scratch Live SL3
-Rodec MX 180
-2 Mackie SRM-450
-2 monitores KRK Rokit 5
-Akai apc 40 mkII
-M-audio finger trigger pro

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo