Problema con teclado controlador.

#1 por Noise el 18/09/2011
Hola a todos. Aquí acudo a ustedes por un problema que ya no sé como tratar. Tengo un teclado MEDELI MC-70, que tiene un MIDI OUT para poder usarlo como controlador. Junto a un amigo, lo probamos conectado a una M-AUDIO y una MacBook Pro, y funcionó perfecto. El inconveniente surge cuando intento usar el teclado con mi PC. Lo conecto a la interfaz de audio (una Tascam US-144), el led indicador del MIDI IN enciende cada vez que presiono una tecla, e incluso el indicador de entrada MIDI del Live 8 enciende como si recibiera los mensajes. El tema es que no suena nada a través de los parlantes. Cuento sobre lo que ya intenté y no funcionó:

-Probar con distintos VSTi.
-Probar distintas configuraciones en el Live.
-Probar con otro software (Reason, algunos VSTi Standalone)
-Reinstalar y probar con otra versión de drivers.

Nada de esto resueltó. Descarto que sea el cable o el teclado, porque, como dije, minutos antes los estaba usando sin problemas en otra placa. Alguna otra idea sobre qué puede ser? Les agradecería su ayuda. Saludos!
Subir
#2 por Noise el 19/09/2011
Alguien?
Subir
#3 por RaulMX el 20/09/2011
ya ruteaste el midi out/in de la interfaz tascam en el DAW, prendiste el modo monitores en el track audio del DAW.

A mi me paso alguna vez identico y era que no tenia activado los monitores en el daw.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#4 por Noise el 23/09/2011
Sí, está todo ruteado, y los monitores activados desde el secuenciador también. Igual, más allá del problema que no "suena" nada, cuando preparo la pista para grabar y le doy rec, no me registra ningún evento, por más de que los DAW SÍ me indican que reciben MIDI. Hay algo que no estoy viendo, ya no se que ocurre qué intentar =/
Subir
#5 por Noise el 25/09/2011
Sigo en la misma =/
Subir
--104025--
#6 por --104025-- el 26/09/2011
Eso me recuerda a un colega que reclamaba (jamas habia usado un DAW) que su sistema era una porqueria porque no lograba registrar nada, veia modular el midi... pero al grabar... no quedaba nada...

Al ir a su casa y ver que le pasaba... mire su configuración y tenia el teclado conectado al midi efectivamente, registraba señal de entrada en el midi del DAW, pero Oh!! estaba queriendo grabar midi en una pista de audio... :machaca:

Que cosas!!
Subir
#7 por Noise el 28/09/2011
Jajaja, suelen ocurrir despistes de ese tipo. Por suerte no es mi caso...o mejor dicho, por desgracia, ya que sino el problema de muy fácil solución, je.
Subir
--104025--
#8 por --104025-- el 28/09/2011
trata de hacer una captura de pantalla de tus configuraciones.
Subir
#9 por cables28 el 28/09/2011
TENGO UN PROBLEMA ALGO SIMILAR, TENGO UNA DIGI 003 Y UN TRITON LE, LOS TENGO CONECTADO VIA MIDI, PERO EL BOMBILLITO LED, NO ALUMBRA COMO NORMALMENTE ALUMBRA CUANDO RECIBE LAS ACCIONES MIDIS, YA HE REVIZADO EL CABLE MIDI Y ESTA PERFECTO, Y ME HE METIDO EN PRO TOOLS, EN MIDI STUDIO SETUP, Y CUADRE LOS INPUT POERT Y OUT PORT, PERO NADA QUE LA INTERFACE RECIBI EL MIDI, TENGO PRO TOOLS 8.0.4 LO ACABO DE ACTUALIZAR , AYUDA
Subir
#10 por Noise el 23/10/2011
Mil disculpas por la tardanza en responder. Estuve con muchos TPs y exámenes de la universidad que me dejaron casi sin tiempo para seguir viendo el problema.

Ayer un amigo vino a darme una mano con esta cuestión y encontramos algo que nos llamó la atención: resulta que cuando grabo algo en Nuendo usando el controlador, sí graba mensajes, pero no de Note on, sino de distintos parámetros de control, como Velocity, Pitch bend, Program Change, etc. Por si no se entendió, preparo una pista para grabar, le doy GRABAR, y cuando presiono las teclas de teclado (valga la redundancia) no graba notas, sino mensajes de Velocity, por ejemplo. Otra cosa rara es que uno de los botones de cambio de patch del teclado (de esos que son para cambiar los sonidos del teclado) sí emite mensajes de Note on. Nos resultó rarísimo, y revisando todo tipo de configuraciones y seteos un buen rato no supimos a qué se debía esto. No sé si estaré más cerca de la solución, pero quizás a alguien que haya pasado por esto le sirva de dato para ayudarme. Un saludo!
Subir
--104025--
#11 por --104025-- el 23/10/2011
Recordé tu caso hace unas semanas en el estudio. Instalaron Cubase en un PC y no hubo caso de que grabara señal midi desde una fast track pro. Sonaba el VST (Halion One), registraba entrada y salida de señal midi, pero al poner a grabar, no registraba nada. Ni siquiera registraba parámetros. El teclado estaba conectado al PC via USB.
Decidí después de algún par de minutos frustrantes (era ilógico que no grabara a pesar de registrar señal y sonar el VST) conectar el teclado via midi a la fast track directamente via cable midi, y voila!! sonaba y registraba todo. Asunto solucionado. Desde Asio tuve que deshabilitar el teclado via USB ya que al estar conectado así, tenia note on, pero no enviaba note off, y quedaba todo eternamente pegado con pedal de sustain...

Saludos!
Subir
#12 por Noise el 23/10/2011
Lo que nos faltaría probar es el caso inverso al tuyo: conectar con un cable USB directamente a la PC, ya que yo la estoy conectando vía cable MIDI. Podría existir un caso de incompatibilidad entre mi teclado y la placa de audio?
Subir
--104025--
#13 por --104025-- el 23/10/2011
Yo a estas alturas solo se que a veces las cosas no funcionan como deberían, y nadie sabe el por que.

Misterios de alguna clase.
Subir
#14 por Noise el 23/10/2011
Es cierto. Yo ya estoy pensando en traer algún exorcista, ya no se me ocurre qué más hacer :lol:
Subir
#15 por exequiel.amado el 03/09/2013
hola como estas ? mira yo tambien tengo un medeli mc 70 y tampoco lo puedo hacer funcionar , lo que me hace pensar que el teclado es muy viejo o algo por el estilo , si tenes alguna respuesta te pido si me podes dar una mano ya que todabia no pude hacerlo funcar...gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo