Problema con el teclado en el piano roll

#1 por tonny_x el 06/02/2014
Buenas soy nuevo en ableton y la verdad es que es muy facil de conectarse con el, pero tengo varios problemas sencillos y es que no se porque si tengo el boton del teclado en ableton activado no me deja tocar con el teclado ninguna tecla del piano roll de un instrumento.. y otra es como hacer atajos con el teclado customizados. Gracias!!
Subir
#2 por the_can_opener el 06/02/2014
No te deja tocar o no escuchas? Hay un icono en forma de auriculares que hay que activar para escucharlas.

"Toda licencia en el arte"

Subir
#3 por tonny_x el 07/02/2014
si lo activo pero aun asi no me da respuesta con el teclado y cuando le doy a una tecla si embargo si da señal en KEY de arriba, solo escucho las notas cuando ls dibujo con el raton es raro..
Subir
#4 por the_can_opener el 07/02/2014
A ver. Comencemos de nuevo. A partir de ahora explica cuando dices teclado a que te refieres. Teclado del ordenador o teclado midi porque KEY es para el teclado del ordenador.

"Toda licencia en el arte"

Subir
#5 por tonny_x el 07/02/2014
es el teclado del ordenador
Subir
#6 por Arnau Pro Audio el 07/02/2014
Debes tener la pista "armada", es decir, con el botón rec activado para grabar. Solo entonces la señal midi será traducida por la pista en cuestión.
Para atajos de teclado Command+K o Control+K

Técnico Freelance y Postproductor de Audiovisuales
http://www.linkedin.com/in/arnauproaudio

Subir
#7 por tonny_x el 07/02/2014
vale gracias arnau ha funcionado.. pero solo puedo tocar las negras, sepuede mapear para asignar una nota con su tecla?¿ pienso que es muy deficiente el piano roll de ableton ,el de fl studio es el mas practico me parece.
Subir
#8 por tonny_x el 08/02/2014
hora me ha surjido otro problema y es que al pinchar en las carpetas de audio effect o instrument no aparece nada como si estuvieran vacias... esto por que es, e tocado en algo para que desaparezcan?¿ Gracias
Subir
#9 por the_can_opener el 09/02/2014
Seguramente tienes escrito algo en el campo de búsqueda.

"Toda licencia en el arte"

Subir
#10 por tonny_x el 09/02/2014
#9 que va es, que se qeda en blanco asi por que asi ayer reinstale todo otra vez y me iva bien hasta que e cambiado de proyecto y ya no hay nada, todo funciona bien incluso los audio effects que tengo sonando pero en las carpets no estan...?¿ tengo el 9.1.1 el ultimo que había para actualizar.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo