problema de tempo al importar audio

#1 por El_Vale el 17/06/2006
Hola. Al importar un archivo de audio el tempo de dicho archivo queda cambiado de acuerdo al tempo del proyecto. ¿Aguien me podría decir como desactivo eso? creo que tiene que ver con los hitpoints. Gracias por su ayuda.

Este soy yo tocando: http://www.youtube.com/watch?v=tIzsvswsZrM

Subir
--2301--
#2 por --2301-- el 17/06/2006
Hola,


creo que el problema no es ese, sino la frecuencia de muestreo, a mi no me ha cambiado nunca el tempo de un archivo de audio....


dile que no convierta la frecuencia de muestreo del archivo al formato del proyecto, a ver si se te soluciona.


saludos peludos
Subir
#3 por aram el 17/06/2006
:!: Ojo al dato:

Cuando importas un archivo de audio en cubase se te abre una ventana preguntando si quieres adaptar la freq. de muestreo al proyecto o respetar la original. Si respetas la orginal y és diferente a la del proyecto evidentemente sonará mal y raro.
:!: lo q pasa es q ésta ventanita tiene la típica casilla abajo a la izquierda q si la marcas No te vuelve a pedir esa opcion. Algo así como "no preguntar la próxima vez"

si algun día importaste un archivo y marcaste esa casilla ahí puede estar el problema

un Saludo
Subir
#4 por El_Vale el 18/06/2006
Gracias a sus respuestas, pero ya encontré la solución. No tiene que ver con frecuencia de muestreo, ya había tenido en cuenta la opción de convertir a la frecuencia de muestreo el proyecto.

Lo que pasaba era que los archivos wav que trataba de importar se habían guardado como "ACIDized" los cuales tienen información sobre el tempo que tienen etc. y Nuendo automaticamente activa el "Modo Musical" cuando se importan esta clase archivos y los adecúa al tempo del proyecto, pero en mi caso no se oían bien, se escuchaban muy lentos y entrecortados, aunque no cambiaba la afinación que es el síntoma de problemas en la frecuencia de muestreo. Simplemente lo que había que hacer era abrir el clip de audio en el editor de samples y desactivar ese "Modo Musical" dandole al botón designado para ello. Gracias de todos modos por su cooperación. Suertes

Este soy yo tocando: http://www.youtube.com/watch?v=tIzsvswsZrM

Subir
#5 por lakgb el 27/06/2006
yo sigo teniendo el problema ese, al importar un audio como el acid les puso tiempo se oyen lentas en el cubase, dices que desactivando el "modo musical" pero no se como,, le dí doble click al audio y en el boton modo musical le aprieto pero sigue escuchandose lento, como le hiciste para solucionarlo??
Subir
#6 por El_Vale el 30/06/2006
Doble clic al clip de audio para abrir el editor de samples, luego al extremo derecho está el botón de "modo musical" que creo que tiene modo de corchea. A veces la resolución de la pantalla no te deja ver toda la ventana y tienes que ensancharla, por eso era que yo no veía el botón.

Este soy yo tocando: http://www.youtube.com/watch?v=tIzsvswsZrM

Subir
#7 por Francorpo el 25/11/2011
A mi me pasa lo mismo, el caso es que quitando el modo musical y cambiando el tempo se arregla, pero cada vez que importo un loop, x ejemplo de 2 compases, no coincide con la regla ni con el metrónomo. Ayudaaaaaa :(
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo