Problema con tempo de midi en Cubase 5. Ayuda

#1 por oniricodelator el 29/01/2013
Buenas, tengo una gran duda, estoy grabando un disco en el que las baterías se crearon con ezzdrumer, el problema es que yo compuse las baterías en un archivo en cubase 5 y aparte en otro archivo están grabadas todos los audio guitarra, bajo voz y demás, en este archivo también esta la batería pero en audio ya que por problemas con el midi en ese momento no grabamos los audio en el mismo archivo donde estaba la batería en midi, entonces el en archivo de solo la batería midi el tempo esta en 165 que es la velocidad real del tema y en el archivo de los audio el tempo esta en 120 pero como la batería en este caso esta en audio pues la velocidad de todo sigue siendo 165 ya que fue con la que se exporto la batería de midi a audio inicialmente. Ahora el problema es que quiero pasar la batería en formato midi al archivo donde están los audio pero al momento de llevar todo el proyecto a 165 de velocidad para que me cuadre todo en tiempo, todos los audio en cada parte donde están fraccionados por ser tomas separadas se me corren y todo se volvió una loquera. Ya probé con convertir los audio fragmentados en uno solo con la herramienta que es un lápiz que pega todo y nada, sigue igual, la única forma en que me funciono fue exportando cada pista de audio por separado pero esto no me conviene ya que necesito los audio fragmentados como están para editar al final y eso. Creo que una solución seria conseguir la manera de darle una velocidad solamente al midi dentro del proyecto, pero no consigo como hacerlo. Si tienen otra solución que me pueda servir espero por sus comentarios, muchas gracias y saludos mis panas desde Venezuela.

cada dia mejor guitarrista...

Subir
--104025--
#2 por --104025-- el 29/01/2013
Solo debes seleccionar todas las pistas de audio de la batería, calcular en porcentaje a cuanto deben quedar para que calcen con las otras pistas, y aplicas.

Todas las pistas deberían quedar cuadradas con lo anterior.
Si no resulta a la primera puedes deshacer y seguir probando.

Es el método mas sencillo y rapido
Subir
#3 por oniricodelator el 29/01/2013
No entinedo muy bien lo que me dices. disculpa puedes explicar mejor?

cada dia mejor guitarrista...

Subir
#4 por oniricodelator el 29/01/2013
Es que en realidad el problema es que cada pista de audio esta fraccionada en varios pedazos ya que cada instrumento y cada voz no se grabaron en una sola toma, entonces cuando yo importo la bateria en midi hacia el proyecto donde estan las pistas de audio fraccionadas y llevo el tempo a 165 para que la bateria midi quede a la par en cuanto a velocidad con las pistas de audio, estas pistas de audio se desordenan montandose una sobre otra y se hecha a perder el proyecto

cada dia mejor guitarrista...

Subir
--104025--
#5 por --104025-- el 29/01/2013
Esa pista fraccionada debes consolidarla completamente.

Una vez consolidada (bounce) como un solo elemento puedes editarla, de otra forma es imposible.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo