problema al terminar de analizar, Traktor

  • 1
#1 por Daniel el 25/04/2012
Cuando importo canciones nuevas, y una vez cuadradas (a mano logicamente, sin dejarle terminar de analizar) sin usar sync ni nada.... acaba de analizarlas.... y me las descuadra... me las mueve casi un beat entero por lo que no se nota como la tipica cabalgada de cuando se te va un poco el plato.... se nota muchisimo mas y es bastante molesto... no es que sea importante ya que siempre las analizo y escucho antes... pero si se puede quitar me gustaria saber como se hace...
Subir
#2 por eduwinner el 25/04/2012
No sé si se podrá quitar lo de analizar, yo creo que no.
Las canciones que no tengas analizadas las puedes analizar durante la sesión sin necesidad de cargarlas en un deck, le das al botón derecho sobre el tema que quieras y a analize (async), también lo puedes hacer con carpetas enteras.
un saludo ;)

http://www.mixcloud.com/educalleja/
https://soundcloud.com/educalleja

Subir
mod
#3 por WEEEICH! el 25/04/2012
Hola,

Me suena a que tal vez tengas marcadas alguna opción no deseable en file management... tal vez analyze new imported tracks...

WEEEICH!
Subir
#4 por Daniel el 25/04/2012
no, el problema no es que me analize las canciones nuevas ni la necesidad de analizarlas antes de cargarlas que se como se hace...
el problema es: añado una cancion nueva a mi coleccion, abro traktor, la localizo y la cargo en un deck, la cuadro y la suelto con otra sonando, y estando cuadrada y todo justo cuando acaba de analizar me la descuadra....
me ha pasado el otro dia enchufando el pen de un colega, no tenia los tracks analizados con traktor y justo cuando estaba sonando con otro tema se me descuadro.... menos mal que era en casa, si llega a haber sido algo mas serio es una cagada curiosa.... no se si se podra evitar...
por cierto, igual tiene algo que ver con esto: cuando termina de analizar siempre me establece un hotcue en el inicio, si ya tengo uno (suelo establecer uno al principio del track siempre que los cargo nuevos) me pone un hotcue 2... ¿podria ser que al cargar ese hotcue se "trabara" ligeramente el deck y de ahi que se me descuadre??
Subir
#5 por digitalfactor el 25/04/2012
yo diria que una de las premisas de traktor es analizar los temas antes de pincharlos...
Subir
#6 por Daniel el 25/04/2012
#5
si, de hecho nunca los uso sin analizar salvo en casa justo despues de añadir uno nuevo... pero dado que no me hace falta la forma de onda ni el grid para el sync pues a veces no espero a que analizen y si existe alguna forma de eliminarlo pues mejor... si no pues nada... era solo una simple curiosidad por saber si a todo el mundo le pasaba... creo recordar que con versiones anteriores del traktor no me pasaba...
Subir
#7 por Cata el 25/04/2012
Se puede evitar que analice los tracks, desmarcando la casilla: "Analyze new tracks when loading into deck" en File Managment, para que no marque el cue del principio, desmarcando la casilla: "initially Cue to load Markers," en Loading...

:hola:
Subir
mod
#8 por WEEEICH! el 25/04/2012
Joer...

Para reproducir un tema, el programa lo analiza antes. Hasta ahí podríamos llegar.

Ya me dirás como consigues "cuadrar a mano" un track antes de que el programa lo analice... debes ser muy rápido. Tanto, que dudo que consigas tapear los bpm correctamente (si es que no te gusta lo que el programa hace) y ajustar el grid antes de que el programa haga su análisis.

Y si también consigues estudiar la estructura del tema en frases y colocar hotcues donde te interese, te hago la ola!

Haz caso a lo que te dicen:

digitalfactor escribió:
yo diria que una de las premisas de traktor es analizar los temas antes de pincharlos...


WEEECIH!
Subir
#9 por eduwinner el 25/04/2012
creo entender que los cuadras con el botón sync antes de que el track esté analizado, y una vez termina de analizarse se te salta la pista a otro punto, ¿es así?

http://www.mixcloud.com/educalleja/
https://soundcloud.com/educalleja

Subir
#10 por Daniel el 25/04/2012
para localizar el primer bombo y meter un hot cue, y cuadrar muy al vuelo antes de que analize no hay que ser tampoco muy rapido (tambien es que mi pc es algo lento, tarda como 15 seg en analizar cada track) y aunque no termine de cuadrar del todo se nota cuando termina de analizar el "salto" que pega.
WEEEICH! escribió:
Y si también consigues estudiar la estructura del tema en frases y colocar hotcues donde te interese, te hago la ola!

eso luego ya con mas tiempo y habiendo escuchado minimo una vez el track... pero el primer hotcue siempre le pongo (lo mismo que un cue en los cdj en el primer bombo de todos los tracks.... es una costumbre que tengo... asi si cada vez que cargo una cancion y voy a primer cue se que es el principio de la cancion)
eduwinner escribió:
creo entender que los cuadras con el botón sync antes de que el track esté analizado, y una vez termina de analizarse se te salta la pista a otro punto, ¿es así?

no.... lo cuadro a mano, a base de pitch, no de sync... si lo hiciera con el sync (que creo que si no esta analizado previamente no se puede) entenderia que cuando termine de analizar ponga bien el grid y me moviera el track para sincronizarlo....
de todas formas es facil probarlo: cargad un track y dejarlo reproducir mientras se analiza, cuando termina de analizar se nota ese desplazamiento minimo del track (por lo menos en mi caso...)
Subir
#11 por maxpotenza el 27/04/2013
Alguien sabria decirme porque si he vuelto a poner el "initially cue to load maker" no me funciona....En los nuevos tracks
Subir
mod
#12 por WEEEICH! el 28/04/2013
#11

Entiendo que si lo activas debería funcionar:

"Load (punto de inserción de carga): toda pista que tenga un punto de inserción de carga, irá automáticamente hasta esta posición
al ser cargada en una cubierta; evitando de este modo el trabajo de tener que hacerlo manualmente.
Los puntos de inserción de carga aparecen de color amarillo.
► Para poder emplear los puntos de inserción de carga, tendrá que habilitar la opción Initially
cue to Load Marker en: Preferences > Loading > Loading."

Es extraño. Yo probaría a analizar de nuevo los tracks problemáticos...

WEEEICH!
Subir
#13 por maxpotenza el 28/04/2013
Esta activado las he vuelto a analizar pero todas las nuevas fallan...Load (punto de inserción de carga):¿? donde se encuentra este parametro en preferences porque en el de initially cue to load maker esta marcado...Algo mas o alguien mas algo que pueda afectar?
Subir
#14 por maxpotenza el 28/04/2013
A ver defino mejor el problema yo llevo ya unos meses con mi s4 y al iniciar una canción se me marcaba automáticamente como cue 1 el primer bombo del tema y ahora no se me marca ese es el Initially cue to Load Marker de preferences o eso es otra opción ,,,me apraecia en azulito el primer hot cue cuando era nueva la canción y ya asignaba el resto...hay una manera de analizar de nuevo y que me borre anteriores loops samples con mi configuracion de Initially cue to Load Marker presente?porque los analiza de nuevo pero si he hecho un sample me lo mantiene..
Subir
#15 por maxpotenza el 28/04/2013
Cada un par de horas vuelvo a escribir y es para decir que esta solucionado el hot cue que se pone al inicio de una canción recién analizada es poniendo "hot cue as a beatmarker" en el file managment de preferences!Por si alguién lo necesita en un futuro!Un saludo y gracias #12 weeich atento como siempre a todo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo