Problema con tocadiscos y RIAA

#1 por ambassador el 29/09/2016
Buenas tardes,

Yendo al grano... tengo un viejo tocadiscos que en su momento lo conecté directamente a mi interficie RME Fireface 800 por TRS y la senyal que obtuve era de baja amplitud como esperaba. Bien, adquirí un amplificador RIAA, pensando que solucionaría el problema y la sorpresa me la lleva al ver que la senyal que obtuve con el amplificador es totalmente exagerada y además creando distorsión.

Alguien podría ayudarme a solucionar el problema?

Gracias!
Subir
#2 por Lisboetas el 29/09/2016
POr si acaso...

Supongo que el ampli RIAA tiene toma de tierra. La has conectado?

Si lo intentaste en su dia por linea...es posible que tengas la ganancia de ese canal a tope y debas de ponerla a nivel 'normal' de nuevo?

He mojado mis sabanas blancas

Subir
#3 por ambassador el 29/09/2016
Hola Lisboetas,

Si, el ampli tiene toma de tierra, pero el tocadiscos no. Ya te digo, el tocadiscos es viejo, pero no debería de tener este problema... sin el RIAA, me falta senyal y con el RIAA me distorsiona...

Respecto a la ganancia del canal, es correcta.
Subir
#4 por Knowño el 29/09/2016
Hay dos tipos de cápsula de giradiscos:
-De bobina móvil.
-De imán móvil.
Algunos previos riaa valen para ambos tipos; pero no todos.
Creo que ésta puede ser la causa.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2018)

Dios les bendinga

(Kunta de Andalucía)

Sin más

(Ibon Larruzea)

Subir
#5 por ambassador el 29/09/2016
Aha, desconocía el tipo de cápsula. Voy a investigar.

Gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo