Problema Traktor 2 pitch con vinilo

#1 por lawnchair el 06/05/2013
Buenas, tengo el Traktor pro 2, creo que la version 2.0.1 no estoy seguro, audio 8 DJ, dos technics SL 1210 mk5 con agujas ortofon concorde night club e. De ordenador tengo un portatil samsung, windows 8, core i5, 4gb de ram...cumple los requisitos de sobra. Bien pues tanto en este portatil como en otro con windows 7, mi problema es que al pinchar, sobre todo al mezclar, el pitch se queda transparente y esta continuamente oscilando. Se que con los vinilos el pitch no es fijo, pero lo que me pasa es que esta continuamente bailando. Por ejempli: 125.34-124.3-125.6-124.3-125.7-135.7-124.5...y asi continuamente. Las mezclas se van claramente y se oyen crujidos por los altavoces, pero claro es por que el pitch esta continuamente oscilando y oscilaciones grandes...he probado a reinstalar el software, porque en el mac de mi hermano funciona perfectamente...y antes si me funcionaba con windows pero no se por que de repente me pasa esto...los vinilos creo que estan bien calibrados. Alguna solucion? Gracias de antemano
Subir
#2 por lawnchair el 06/05/2013


Este es mi problema mas detalladamente
Subir
#3 por lawnchair el 06/05/2013
Una ayudita please!
Subir
#4 por VuMM el 06/05/2013
Los has recalibrado?

Saludoos!
Subir
#5 por lawnchair el 06/05/2013
si, he probado a recalibrarlos varias veces...
Subir
#6 por Homerbailon el 06/05/2013
Como esta el indicador de carga de la cpu?

Puede ser problema con los driver de la audio 8, prueba a actualizarlos o si ya estan a bajar una version.

2x Acura
Technics 1200 MkII
Vestax PCV 175
Vestax PMC-280
Vestax VCI-100
Traktor scratch pro 2
Sennheiser hd 25
Ultrasone HFI-550
Prodipe pro 8

Subir
#7 por lawnchair el 06/05/2013
La cpu normal, nunca llega al rojo. Los drivers me los instalo el traktor 2, probare a bajarme otros mas viejos, pero me parece raro que sea por eso no se...alguna sugerencia mas?
Subir
#8 por Homerbailon el 06/05/2013
#7

Ni es tan raro, a mi en win 7, con una version que no recuerdo bien, me pasaba algo parecido, bajar de versión y solucionado.

2x Acura
Technics 1200 MkII
Vestax PCV 175
Vestax PMC-280
Vestax VCI-100
Traktor scratch pro 2
Sennheiser hd 25
Ultrasone HFI-550
Prodipe pro 8

Subir
#9 por lawnchair el 06/05/2013
Vale, los drivers que tengo ahora de la audio 8 los desinstalo y me los bajo de la pagina de traktor alguna version mas vieja no?
Subir
#10 por Panucci el 06/05/2013
Hay unas opciones para configurar la latencia, no me acuerdo donde porque hace mucho que dejé el timecode, está por los menus del traktor. Asegúrate de poner la estándar a ver si tienes algún parámetro mal.
Subir
#11 por lawnchair el 06/05/2013
la latencia creo que esta bien, es la configuracion por defecto y creo que esta todo bien
Subir
#12 por lawnchair el 06/05/2013
la cpu acabo de ver en el video que si que esta en rojo casi todo el tiempo
Subir
#13 por Sr. Mijahgi el 26/11/2014
perdón por reabrir...
Lo solucionaste? Tengo el mismo problema... y no se que hacer ya

2x Technics sl-1200 MK2
Ortofon Pro & Elektro
Behringer nox1010
Sennheiser hd-205 II
Pioneer Ddj-SB
Akai Lpd8
NI Audio 6
HP Pavilion g6-2051ss: AMD A6-4400M 2.7ghz, 6Gb RAM
M-Audio BX5 D2 & Alto M3A
[reggae/dub/digital]

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo