Problema con traktor 2.6 y S2

#1 por DanielSanz. el 30/10/2012
Hola a todos, me acabo de descargar la nueva version de traktor la 2,6 y el ultimo driver de la traktor S2 y al abrir traktor no me funciona la mesa, nise me encienden las luces, solo la de conectado por usb al ordenador. El programa me la reconoce pero la mesa no va. En el start setup wizard no me aparece y el icono al lado del audio y el de control no me funciona, que cuando esta conectada funcionan. Al abrir el antiguo software el 2.5 tampoco me funciona la mesa aora, creo que se debe al driver de la traktor S2 pero lo vuelto a instalar y sigue igual. Espero que me podais ayudar un saludo
Subir
#2 por DanielSanz. el 30/10/2012
Nadie sabe porque puede ser? No consigo solucionarlo
Subir
#3 por DanielSanz. el 31/10/2012
Me he dado cuenta que cuando instale el software el traktor 2.6, tenia encendido la Traktor S2 y eso no se puede hacer... Alguien sabe que puedo hacer?
Subir
#4 por Imnotiko™ el 31/10/2012
#3

Apaga la S2, abre traktor y reinicia el setup wizard máquina....una vez termines de reconfigurar las opciones, seguro que te va.

http://www.hispasonic.com/musica/rem3mber-th3-0verdriv3/75798
http://www.hispasonic.com/musica/artics-times/64733
https://soundcloud.com/imnotiko

Subir
#5 por DanielSanz. el 31/10/2012
No eso ya lo intente ayer pero no me funcionaba, lo acabo de arreglar volviendo a instalar el traktor 2.6 y ya funciona, muchas gracias imnotiko por aber intentado ayudarme, un saludo.
Subir
#6 por Imnotiko™ el 31/10/2012
De nada Daniel, a veces pasa eso y con reconfigurar el setup, funciona, pero si lo has arreglado reinstalando, casi mejor, así directamente cargas su mapa y andando ;)

Otro saludo para ti.

http://www.hispasonic.com/musica/rem3mber-th3-0verdriv3/75798
http://www.hispasonic.com/musica/artics-times/64733
https://soundcloud.com/imnotiko

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo