Problema con Traktor kontrol S2

#1 por javi_sd el 01/05/2015
Hola queridos hispasónicos,esta es la primera vez que recurro a vosotros pues tengo un problema con el controlador S2 de NI. Os hago un pequeño resumen: Compré hace 3 años el kit Scratch Audio 6(timecode mas licencia mas audio 6),todo perfecto en su registro y uso hasta el día de hoy. Pues resulta que ahora he comprado de segunda mano una Traktor kontrol S2 al que practicamente está desregistrada por NI,yo creía que con mi versión de Traktor ( la 2.8 recién actualizada) debería funcionar sin más;pues me equivocaba,solo hace pocas funciones de play,cue,loop y poco más,los faders no van,los knobs de los EQs no se accionan ni tampoco los de efectos regulan. Mi pregunta es es que mi versión de Traktor no soporta la s2?? Por que si he probado la s4,x1 mk1 y mk2 y la f1y todos van perfectos. Tengo que instalar el Traktor que me viene en el cd de la s2? O tengo que añadir la s2 a mi cuenta de NI para que pueda usarla.(pues esta s2 no viene por descarga como ahora) Si tengo el Traktor scratch pro 2 instalado en OSX 10.10 con 4 Gbytes de RAM e instalo el CD se supone que no es una versión Full como la que tengo ahora.....Buff estoy liado con esto pues nunca me ha pasado el que no me haya funcionado todo de primeras,y creedme he mirado en todos los sitios que se podían mirar. Aparte he intentado poner drivers nuevos y variados en mi s2,que por cierto cuando la enchufo a traktor se queda el triángulo de aviso medio encendido( no encendido del todo) Muchas gracias compañeros por vuestras respuestas. Adjunto foto del detalle.

Body, mind & spirit.

Subir
#2 por javi_sd el 01/05/2015
Esta es la imagen tomada.
Archivos adjuntos:
image.jpg
BBCode:

Body, mind & spirit.

Subir
#3 por Max el 01/05/2015
...hola Javi.

...entra en : preferences > control manager > device > (y seleccionas Traktor Kontrol S2)

...puede que lo tengas todo bien menos ésto y por eso no te van todos los controles.

...prueba y nos cuentas.



...aparte, también cambia el cable USB. Usa otro cable USB, a veces también ocurre que los cables se van jodiendo con el uso en sus conectores o en su extensión.


:cool:

Emilio López "ELO-MAX" (Superlópez)
- Selecciono 2 DJS. http://www.hispasonic.com/anuncios/selecciono-2-djs-madrid/572539
- FORMACIÓN DE DJS - Diciembre 2016, 2 plazas libres.
http://www.hispasonic.com/anuncios/formacion-curso-dj-madrid/325135

Subir
#4 por javi_sd el 01/05/2015
Vale, pruebo y mañana os cuento, haber si sacamos el problema jeje, gracias.

Body, mind & spirit.

Subir
#5 por djzurdo el 02/05/2015
Lo de la luz creo que tiene que ver que solo la alimentas por usb. Conéctala si no la conectas a la corriente con su fuente de alimentación y seguramente se apague la luz.
En principio, el software es el mismo. lo que varia es el numero de serie, que es el que te activa la funcion scratch o no, pero el instalador es el mismo.
Subir
#6 por javi_sd el 02/05/2015
Hola Djzurdo, como es lógico he obviado el tema de la alimentación por que la tiene puesta desde el primer momento. También he mirado lo que dice Max del usb y el tsi que está usando la s2 y todo es correcto. Lo que me queda es que la s2 esté vinculada al software y tenga que darlo de alta con la cuenta que ya poseo.

Body, mind & spirit.

Subir
#7 por eduwinner el 02/05/2015
hola javi, vi un problema parecido por el foro hace poco.

prueba a darle a opciones y luego a setup, irá diciendo cuántos decks quieres, si usas controladora o no... como si acabaras de instalar traktor (pero la librería te queda igual), eso sí, guarda los ajustes que tenías ya que los mapeos y la configuración que tenías hecha en traktor desaparecerán.

si funciona, luego vuelve a importar los ajustes antiguos, no sé si me habrás entendido bien...

IMPORTANTE: configuración -> exportar: y exportas la configuración y los mappings que tengas para volver a cargarlos

http://www.mixcloud.com/educalleja/
https://soundcloud.com/educalleja

Subir
#8 por javi_sd el 02/05/2015
Bueno en tema de maping no hay problema si se pierden por que todo lo k uso con Traktor es de NI, con lo cual ser puede volver a conseguir fácilmente. Lo pruebo después de comer haber si hay suerte y os comento que tal me ha ido. Gracias.

Body, mind & spirit.

Subir
#9 por javi_sd el 03/05/2015
Hola eduwinner, he probado a hacer en setup y seguía igual la s2, con la diferencia que se puso a parpadear el triángulo bastante rápido. Volví a poner la configuración que usó normalmente con la audio 6 y dejó de parpadear otra vez. Me estoy volviendo loco para ponerla en funcionamiento.

Body, mind & spirit.

Subir
mod
#10 por Teo Tormo el 03/05/2015
#9 En Preferences no te sale una pestaña específica para la S2 y en esa pestaña opciones para resetear el controlador y recalibrar los controles?

Recuerda, el aspirante eres tú.

Subir
mod
#11 por Teo Tormo el 03/05/2015
Por cierto hay un device updater de diciembre de 2014 disponible para la S2, pásaselo porque igual estás usando un firmware antiguo. De paso reinstala el último driver, que se descarga del mismo sitio.

Recuerda, el aspirante eres tú.

Subir
#12 por javi_sd el 03/05/2015
Eso está ya echo, firmware actualizado al 27 que es la última versión, recalibrados todos los jogs,knobs y nada de nada, sólo responde las opciones ya mencionadas. Se supone que Native Instruments ha contactado con el dueño original de la s2 para que enviara la contestación a NI para su asegurar el proceso de baja de la licencia, por que parece ser que el primer correo de NI no era el trámite final de la baja, si no de verificación para la baja. Espérate unos días más haber si ser solventa. Muchas gracias por todo. Todos los pasos ya están dados, si consigo ponerla a funcionar os aviso por este post. Saludos.

Body, mind & spirit.

Subir
mod
#13 por Teo Tormo el 03/05/2015
Me resulta extraño que un dispositivo funcione a medias sólo porque no esté cambiado de dueño. Debería funcionar en cualquier ordenador con Traktor y los drivers. Se supone que el hardware activa algunas licencias de software, pero no al revés. Pero bueno, si el proceso finalmente te funciona, pues guay.

Recuerda, el aspirante eres tú.

Subir
#14 por javi_sd el 03/05/2015
Pues eso espero jaja, por que si no se lo tendré que devolver, por que no voy a quedar un aparato que no me funciona bien.

Body, mind & spirit.

Subir
#15 por javi_sd el 16/07/2015
Problema resuelto.
El fallo después de este tiempo era un conector interno con una soldadura mal hecha y se había saltado y no hacía contacto, me atreví a desmontar la kontrol s2 después de que no encontraba solución por parte del dueño original ni de Native Instruments, ya que ellos achacan el problema al software no al hardware como en este caso ha pasado.

Body, mind & spirit.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo