Problema con Traktor Pro 2

#1 por adrianmartinez el 27/04/2012
[img][/img]Hola Hispasonicos , ¿ Que tal ? os voy a explicar el problema porque después de varias veces de reiniciar todo el sistema espero que me ayudéis y pueda solucionarlo.
Haver pincho con traktor pro 2 y cdj 1000 mk3 y una mesa externa y utilizo de computer un Acer i3 , el problema es el siguiente [img][/img]:

- pincho perfectamente con el equipo pero el problema es que me aparece en la parte de arriba de traktor el icono de la tarjeta en color naranja en vez de color azul y el logotipo que sale de CTRL no me sale ni siquiera marcado ¿ a que es debido este problema ? puede ejecuctar toda serie de funciones lo único es que al grabar parece que se escuche un poco comprimido , en la tarjeta de sonido me sale marcado Software Lock que significa software bloqueado , realmente no se cual es el motivo del problema haver si me podeis ayudar.

Gracias Por Vuestra Atencion De Antemano.
Archivos adjuntos:
Imagen0161.jpg
BBCode:
Imagen0162.jpg
BBCode:
Subir
#2 por Sergio ERRE el 27/04/2012
El control apagado te sale porque no tendras ningun controlador midi...

La tarjeta en naranja... haz unas capturas de pantalla del "audio setup", "input routing" y "time code" a ver como lo tienes puesto.

Sobre las grabaciones comprimidas... ¿la entrada que usas en la Audio 8dj para la grabaciones es la del canal C? Porque lo tienes puesto como Mic, no como Line.

El "software lock" lo que hace es que no te permite hacer cambios en las entradas de la tarjeta. Yo tambien lo tengo asi y no pasa nada.

Saludos

EDITO: Por la foto parece que usas el canal D para grabar, ¿saturas la señal?
Subir
1
#3 por adrianmartinez el 28/04/2012
Aqui subo las imagenes de audio setup , el input y el time code.

si la entrada es la d , como que si saturo la señal? no llego practicamente abusa mucho
Archivos adjuntos:
Imagen0167.jpg
BBCode:
Imagen0168.jpg
BBCode:
Imagen0169.jpg
BBCode:
Subir
#4 por Sergio ERRE el 28/04/2012
En Audio setup, abajo del todo, tienes puesta como tarjeta "built in" la Audio 8dj, mira a ver si puedes poner la interna del ordenador. En teoria:

Azul: Todo ok
Rojo: No conectada
Naranja: Vaya usted a saber, a mi me sale con la tarjeta integrada pero tambien puede ser que no la detecte bien.

Si esto no te va, actualiza el driver y/o cambia de cable USB (para ir probando cosas).

Lo de saturar me refiero a si en la mesa, cuando mezclas, llegas al rojo en los VUmetros...

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo