Problema con traktor scrach pro y audio 2

#1 por djrober94 el 28/11/2014
Hola buenas pues este es mi problema. Tengo el traktor scrach pro y la tarjeta de audio traktor audio 2 y lo hago funcionar sobre un lenovo G580 con un i7 a 2,3 GHz y 6Gb de ram. El problema es que desde hace un tiempo sufro cortes en el audio o se me para traktor y al cerrarlo y volverlo a abrir me da un mensaje de error de que otra instancia de traktor esta corriendo ("Traktor error maybe another instance is running") me he metido en la pagina de native instrument y he seguido los pasos de optimización que allí se indican y nada. Espero vuestras respuestas
Subir
#2 por djrober94 el 28/11/2014
He pasado el latencymon y estos son los resultados
Archivos adjuntos:
Sin título.jpg
BBCode:
Subir
#3 por djrober94 el 05/12/2014
A nadie le ha pasado o sabe como solucionarlo, por favor es urgente ya que sin él no puedo ir a ningún sitio porque no tengo cds
Subir
#4 por djrober94 el 27/12/2014
Nadie??
Subir
#5 por Mr javi beats el 27/12/2014
Si usas windows 8 teesta diciendo que tienes archivos de traktor abiertos
Cierralo desde administrador de tareas
Saludos
Subir
1
#6 por djrober94 el 27/12/2014
Javi vaya fallo!! Se me olvidó poner que uso windows 7 Profesional N, de todas maneras muchas gracias por la ayuda
Subir
#7 por shoot el 28/12/2014
Prueba usando los drivers mas antiguos de la audio 2, y sube la latència un poco más.
Subir
#8 por djrober94 el 29/12/2014
He formateado el ordenador y he reinstalado el traktor y los drivers y ahora parece que funciona correctamente. Solo lo he probado unos 15 mins. Esta semana trataré de hacer una sesión más extensa y os cuento a ver que tal. Muchas gracias a los dos por vuestra ayuda
Subir
#9 por djrober94 el 30/12/2014
Ayer probé durante una hora y parece que el problema ya está solucionado. Muchas gracias de nuevo por la ayuda
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo