Problema con traktor scrach pro

#1 por 2alemos el 26/01/2009
Buenas. Tengo un problema con el traktor que es que lo tengo todo bien conectado y bien instalado lo que pasa es que cuando le meto una cancion y se empieza a reproducir cada pequeño periodo de 1 min o asi...se para 2 segundos y sigue sonando la musica y claro asi no se puede pinchar esta claro. Tengo el sistema operativo de Windows Vista que dicen que no va muy bien pero ese no es el problema ya que anteriormente tuve el traktor instalado en otro ordenador el cual con el mismo sistema operativo de windows Vista y no tuvo ningun problema. Yo ahora no se que hacer si cambiarle el sistema operativo y meterle un MAC o no lo se porque no consigo detectar el problema.

GRACIAS!
Subir
#2 por r03eRt el 26/01/2009
si te sirve de consielo ultimante solo peudo pinchar 10 min con el trktor ya k derrepende me sube la latencia un monton y se entrecorta tb....y en el mismo ordenador antes de formatearlo todo iba perfectamente asi k no se k narieces le pasa tba mi traktor...

2x Numark TTX Usb
Pioneer Djm 909
Traktor Scratch
2x Ortofon Corcord Gold
Ortofon Concord Scratch
Sennheiser HD25
Audio 8 Dj
DVS
Pentium i7 3.33ghz
8gb Ram
2Tb HD
Ati 5970

Subir
#3 por leotronic™ el 26/01/2009
2alemos escribió:
Buenas. Tengo un problema con el traktor que es que lo tengo todo bien conectado y bien instalado lo que pasa es que cuando le meto una cancion y se empieza a reproducir cada pequeño periodo de 1 min o asi...se para 2 segundos y sigue sonando la musica y claro asi no se puede pinchar esta claro. Tengo el sistema operativo de Windows Vista que dicen que no va muy bien pero ese no es el problema ya que anteriormente tuve el traktor instalado en otro ordenador el cual con el mismo sistema operativo de windows Vista y no tuvo ningun problema. Yo ahora no se que hacer si cambiarle el sistema operativo y meterle un MAC o no lo se porque no consigo detectar el problema.

GRACIAS!


Que ordenador tienes?, caracteristicas tecnicas??

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#4 por 2alemos el 26/01/2009
Tengo un Dell con procesador intel core 2 duo T6400 a 2.0 HZ, 3 G ram, 250 disco duro...
Subir
#5 por leotronic™ el 26/01/2009
2alemos escribió:
Tengo un Dell con procesador intel core 2 duo T6400 a 2.0 HZ, 3 G ram, 250 disco duro...


Pues de ordenata vas mas que sobrado, vamos, sobradisimo, intenta formatear y al instalarle de nuevo el S.O. fijate de que tambien se instalen correctamente todos los drivers del fabricante Dell para su perfecto funcionamiento; Si esto no te ayuda puedes tambien intentar desactivar programas que funcionan en segundo plano como ser el medidor de bateria y chorradas de esas, no es que consuman muchos recursos, solo que puede dar conflicto con tu traktor y por eso te saltan los temas cada tanto; Esto pasa mucho con los portatiles de la marca Compaq o Acer que son lo peor en marcas de portatiles, pero Dell me extraña ya que es una de las mejores junto a Toshiba, Sony Vaio, Asus, Alienware.

Saludos.

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#6 por neofrost37 el 26/01/2009
Subir
#7 por 2alemos el 27/01/2009
Sigo mirando y me di cuenta que cada vez que para esos 2 segundos, se apaga y se encienden las luces del "audio 8 dj" donde pone channel A y channel B el "out" y el "in" se encienden y se apagan en 2 segundos
Subir
#8 por Frank-F el 27/01/2009
2alemos escribió:
Sigo mirando y me di cuenta que cada vez que para esos 2 segundos, se apaga y se encienden las luces del "audio 8 dj" donde pone channel A y channel B el "out" y el "in" se encienden y se apagan en 2 segundos

Igual tienes algun problema en el usb, puede que no alimente bien, has probado en otro??? y en otro pc???
Tambien podria ocurrir que el usb este funcionando mal por culpa del sistema operativo, prueba a reinstalarlo o prueba tambien con XP.

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
#9 por SPLK el 27/01/2009
neofrost37 escribió:



¿Para que sirve este programa?

http://soundcloud.com/djrsalas

http://www.debugmusic.com

Subir
#10 por 2alemos el 27/01/2009
Antes de pasar el traktor a este pc ya lo tuve en otro que era un samsung como unas caracteristicas parecidas a este, y me iva perfectamente, y ademas el sistema operativo tambien era el vista 32bit
Subir
#11 por neofrost37 el 27/01/2009
zufisim escribió:
neofrost37 escribió:



¿Para que sirve este programa?



A ver, descargas el programita, pones el traktor y ejecutas el DPCLAT a la vez, te saldran unos graficos como en escala, las barras verdes significan que el ordenador esta bien preparado para asumir la latencia que le estas exigiendo con el TRAKTOR ( o el soft que estes usando ), las barras amarillas pues serian como que hay algo malo pero que igual tira, y las barras rojas te indican que el ordenador no esta bien para afrontar la latencia que le exiges. La solucion que te dice es que pruebes a desactivar componentes del pc desde el administrador de dispositivos uno a uno e ir probando, hay que tener cuidado de no desactivar el raton, el teclado, el HD, o los controladores de la pantalla, los controladores SATA/IDE, por que igual la" lias parda ", lo que puedes ir descativando es el adaptador ethernet, modems internos, tarjetas pci sintonizadoras, adaptador wifi o tarjetas de sonido integradas en la placa. A mi me paso algo igual y el problema era el adaptador de red wifi, asi que cada vez que voy a pinxar lo desactivo y listo, el traktor como la seda, no se si me he explicado bien, pero mejor es que utilicen el traductor de google y traduzcan las instrucciones que te da la pagina para que no haya errores.

Pero si el problema es que las luces de la tarjeta se apagan, es casi seguro que los puertos usb estan mal de drivers o algo parecido.un saludo.
Subir
#12 por SPLK el 27/01/2009
Gracias entendido perfectamente pero tambien valdria con cualquier programa por ejemplo el virtual dj, no? Pues la verdad es que no esta mal.

http://soundcloud.com/djrsalas

http://www.debugmusic.com

Subir
#13 por neofrost37 el 27/01/2009
si que vale, vale para todo lo que requiera un chekeo de latencia.
Subir
#14 por machetech el 20/11/2013
Queridos hermanos la solucion mas simple rapida y perfecta es que instalen ASIO4ALL selecionen su tarjeta de audio y acomoden el buffer en la posicion que no haga nada extraño. a mi me corrio perfecto.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo