Problema con Traktor Scratch Pro 1.2.4 (Revoluciona)

#1 por Fareluxa el 18/05/2010
Hola muy buenas , estoy ya más que quemado , me tiene harto este problema al cual no encuentro solución alguna y es por ello que abro este post para ver si algún usuario del foro me sabria indicar como arreglarlo.

Resulta que al cargar las canciones a los decks y darle al play , estos automaticamente se disparan revolucionados y no consigo que se escuchen con sus BPM originales. Es como cuando pones un vinilo en un plato a x78 y parece que esten Alvin y las Ardillas de FESTIVAL........

He estado mirando configuraciones y trasteando pero no veo nada que me llame la atención :cry: :cry:

Gracias de antemano a cualquier respuesta. [-o
Subir
#2 por AGuiu el 18/05/2010
Intenta, dentro de opciones--loading, marcando la casilla "reset all deck controls when loading a track" y "reset all mixer...", y nos cuentas.

Suerte!
Subir
#3 por Fareluxa el 20/05/2010
Solucionado el problema! A causa de tener los monitores del escritorio estropeados me vi obligado a usar los cascos conectados al pc...fue a partir de ahí cuando empezaron los problemas de sonido acelerado que por mas mirar por todos sitios no encontre la solucion! Esto anterior que me comentas tambien lo prové y nada! Ahora tengo conectado la salida de altaboces frontales del pc a la entrada de linea del canal 1 de la mesa de mezclas y funciona de coña!
Lo que no entiendo aun el porque cambia la aceleracion de los temas al conectar los auriculares al pc...
La tarjeta de sonido tal vez?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo