problema con traktor scratch pro

#1 por xorens el 15/01/2009
bueno aki os cuento el tema pq llevo un dolor de cabeza ke flipas con el traktor haber si me podeis ayudar,el tema es el siguiente.
instala el tractor al portatil pc recientemente formateado para ke no tuviera ningun problema es un amd 64 doble nucleo a 1,9ghz 4gb de ram 220gb de disco duro.instalo el software lo doi de alta hasta ahi todo bien instalo la tarjeta audio 8dj instalo todos los cables tal y como pone configuro y configuro el traktor.los cables los pongo en la linea y en el phono.pongo los vinilos de time code cargo la cancion me la coge perfecta el vinilo responde pero ke pasa ke le doi caña y teniendo la mesa en phono no se oye la cancion se oye un pitido muy molesto cambio a linea y se oye la cancion y el pitido muy bajito pero se oye pero los monitores me cacarrean un poco y sufren pekeños chasquidos.la interfaz la e puesto en vinyl time code en fhono las toma tierras estan bien puestas total ke llevo un par de dias comiendome la cabeza y nose pq cojones me pasa eso.alguien me puede ayudar un poco¿?estoi bastante perdido la verdad¿espero respuestas señores.

P.D. PERDON POR EL TOSTON xD
Subir
#2 por djteto el 15/01/2009
Hola xorens, bienvenido, mirate a cuanto tienes puesto la latencia, poniendola en 7 ms va bien, a ves si es eso, la latencia esta en las preferencias en el audio setup saludos y a disfrutarlo :wink:

Traktor Scratch - Mackie D4 pro - Technics - Traktor control X1

http://soundcloud.com/deejayteto

Subir
#3 por xorens el 15/01/2009
buenas dj teto si lo e probado la latencia a 7 a 8 a 6 a 4 lo eprobado de todas las maneras y me sigue silbando igual me e ekivocado en algun cable salen dos cables con 4 rca en un lao y en la otra los rca para la mesa y los platos pues el plato uno lo e puesto con el canal uno del interfaz y el canal 2 con el segundo plato y en la mesa pues en phono y linea la interfaz como la tengo ke tner en vinild code en phono¿?eske en el libro este que dan no explican nada de nada me silba cuando pongo la aguja sobre el vinilo e probado otras agujas y me silba igual nose tio es una rayada me estoi comiendo la olla mogollon jajajaja seguire probando cosas pq tampoco e encontrado ningun tutorial ke diga como montarlo y ajustarlo todo.



un saludo y gracias
Subir
#4 por r03eRt el 15/01/2009
mira si los circulitos de los platos son circulos enteros y no se difuminan si note pasa eso tiens todo bien puesto ,conecta bien los cables de la mesa!!

2x Numark TTX Usb
Pioneer Djm 909
Traktor Scratch
2x Ortofon Corcord Gold
Ortofon Concord Scratch
Sennheiser HD25
Audio 8 Dj
DVS
Pentium i7 3.33ghz
8gb Ram
2Tb HD
Ati 5970

Subir
#5 por leotronic™ el 15/01/2009
Vamos a ver, el pitido ese que dices es normal, a todos nos pasa y con cualquier timecode, es normal, en los vinilos no hay canciones, si no que hay codigos binarios, osea 0 y 1 en todo el disco pues entonces hace el famoso pitidito ese que nombras, si tu pones un vinilo normal y bajas el volumen de la mesa del todo notaras como suena el tema desde la capsula al igual que escuchas el piiiiiiii, es normal, hay agujas especiales para TS que son las ortofon de color rojo creo, a mi como no me molesta en lo mas minimo el piiii porke ya al subir un poco el volumen solo escucho la musica por eso casi nadie le da tanta importancia al piiiii.
Luego lo que dices de que cascarrean los monitores, pues eso tiene pinta de latencia que deberia estar a 5ms para que vaya bien, y si no es eso pues deberias de controlar todas las conecciones y ke las agujas esten limpias, bueno espero que te haya quedado algo en claro. :wink:

Saludos...

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#6 por xorens el 16/01/2009
gracias a todos por vuestros aportes nose pq pero hoy todo me a ido bien hemos puesto un mac con el traktor y a ido de maravilla luego hemos puesto mi pc y tambien me tirao dos horas pinchando y no me a dado ningun problema la latencia la tengo a 8.5 y me va todo bien paso de tocar nada mas no vaya a ser ke la cague jajaja muchas gracias a todos.

saludos...
Subir
#7 por powerensen el 13/03/2010
Hola gente,llevo un dolor de cabeza q lo flipo.Os explico: tenia el traktor scratch pro conectado con el audio 8dj al ordenador de mesa con windows xp pro.Hasta el momento todo de lujo,pero cuando lo he instalado en el portatil para poder pinchar en discotecas,q tiene instalado el windows 7,al seleccionar un tema se marca la cancion como leida,cambio de carpeta y selecciono otro tema.Cuando vuelvo a la carpeta anterior,el tema seleccionado no se m queda marcado.Asi con todos.Y es una locura q no se marquen ya q asi t vuelves loco para saber cual has puesto o no.Alguien sabe si hay problemas con windows 7 o si hay forma de arreglar para q se marquen las canciones y se queden grabadas como marcadas?????Es urgente,ya q trabajo todos los sabados noches y necesito arreglar este gran fallo!!!!Gracias a tod@s los q m contesteis.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo