Problema velocidad Technics MK5

#1 por axeldj el 09/09/2011
Buenas a tod@s,
Os comento un poco mi situacion...

Al encender mi technics mk5 y ponerlo en funcionamiento va normal.
No se porque pero al cabo de un rato (puede ser 10 minuto como media hora) empieza a girar un poco a su bola, es decir, como si constantemete tocaramos con el dedo mediante pulsaciones el plato.

Aqui os paso un video que grabé esta tarde (se ve un pelin mal pero se escucha más o menos claro)


Como podeis observar:
- poniendo el pitch a +8, realmente no es la velocidad a la que debería girar (va más lento)
- tanto en + 2 como en -2, la velocidad cambia en un instante (en especial en -2, que es cuando le empieza a pasar esas cosas).
- Durante todo el video podeis observar que es como si constantemente tocaramos con el dedo ligeramente en el plato haciendo parones. se aprecia cuando sobre todo pasamos a -2

Lo curioso de todo es que unicamente pasa o bien cuando el plato lleva funcionando un buen rato y de repente se vuelve "loco", o bien por la temperatura. No sé si será casualidad, pero en invierno por ejemplo no daba problemas.

Espero que alguno de vosotros me sepa dar una respuesta

Un saludo y gracias por vuestro tiempo
Subir
#2 por PunQ el 09/09/2011
¿Cuanto llevas con los platos?

2x Technics SL-1210 MKII (1x Averiados :S )
1x Allen & Heath Xone:22
1x Torq Conectiv 1.5
1x Hercules DJ Console 4-Mx
1x Traktor Scratch Pro
1x EMU Shortboard

Subir
#3 por axeldj el 09/09/2011
4 años aproximadamente
Subir
#4 por machain el 10/09/2011
estan trucados los platos? porque para pinchar poky necesitaras bastante velocidad.
Subir
#5 por axeldj el 10/09/2011
si, está trucado con el tornillo.
Lo he bajado un poco, pero nada
Subir
#6 por teky el 10/09/2011
Yo creo que el pitch lo tienes jodido, asegurate por si lo quieres cambiar tu o ya sabes, pal servicio técnico
Saludos

Los límites los pones tu, no caigamos en la monotonia

Subir
#7 por axeldj el 10/09/2011
Si estubiera jodido el pitch no funcionaria desde que lo encendiera, no? no al cabo de un rato
Subir
#8 por axeldj el 11/09/2011
Imagino que la mejor solución será llevarlo a un servicio técnico de Technics
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo