Problema con Vestax PMC-05ProSL

#1 por Crooked Beats el 23/09/2010
Buenas a todos/as, tengo un problema muy extraño con mi Vestax. Resulta que esta tarde me he puesto hacer una sesion con el traktor scratch duo y notaba que en mis cascos petardeaba el sonido en ocasiones incluso se llegaba a cortar, he probado otros cascos y mas de lo mismo, he mirado si era problema del traktor pero al poner unos viejos vinilos he visto que ocurria exactamente lo mismo. Entonces esta claro que es problema de la vestax pero no se como solucionarlo. Repito que es un petardeo muy molesto y en ocasiones se corta el sonido en los cascos (no se puede mezclar asi). Todo lo que suena por los monitores que tengo suena de lujo no hay petardeo ni cortes pero en los cascos.... ¿Alguna idea? ¿Os a pasado alguna vez esto?

Gracias por las respuestas
Subir
#2 por Crooked Beats el 21/12/2011
UP! Todavia no he conseguido solucionarlo alguna idea?
Subir
--37953--
#3 por --37953-- el 22/12/2011
hay dos posibles motivos...

A... se te ha jodido le conector de la mesa....
ergo cambiarla tu o ir al servicio tecnico....

B... que tengas mierda metida en el conector de la mesa y no haga bien el contacto...
por tanto mira a ver si tiene algo y limpialo con una aguja de ganchillo, u bastoncillo... o similar...

es más probale la A... pues un golpe con los cascos enchufados puede ser fatal... pero antes.... prueba la B...



saludos y suerte....
Subir
#4 por Crooked Beats el 08/10/2012
Bueno aunque hace mil del problema lo solucione hace poco y era un problema de la alimentación que termino por petar del todo. Al repararla con un cambio de fusible (no controlo yo mucho del tema electronica) se ha solucionado todo. Por si le sirve ha alguien en un futuro. Un saludo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo