Problema vintage!

#1 por Soundthen el 01/07/2014
Hola compañeros! Quisiera explicaros y implorar vuestra inestimable ayuda con un problema que me tiene desesperado y sorprendido. Bien, cojo aliento..., el caso es que hace 2 años adquirí una interfaz de audio saffire pro 14 firewire que durante MAS DE AÑO Y MEDIO he utilizado sin ningún tipo de problema este dispositivo con un resultado notable, incluso en sesiones de directo. Hasta aqui el enunciado. Paso a exponer los datos del problema:
-características portatil: dell inspiron con windows vista 32BITs ( de ahí el calificativo vintage!) con procesador intel a 2.4Ghz.
-frecuencia de muestreo: 44.100 khz.
-buffer size: 512.
-DAW1: Ableton live 9.1 (lite) funcionando sin problemas y reconociendo tarjeta.
-DAW2: controlador Mixcontrol original de saffire para w. Vista.
- conexion laptop-interfaz: firewire-minifiwire 1394.

Pues bien a tenor de los datos expuestos y suponiendo que las cosas no ocurren porque sí, determinar:
1) Por que COJONES de golpe y porrazo y sin mero aviso deja de escucharse la señal por los auriculares y el software de saffire tarda entre 10 y 12 min. en responder en cualquier interacción que hago con él si antes era inmediata!?
He probado todas combinaciones de 3 elementos (vista-saffire-heasphones) tomadas 2 a 2 posibles.....
Ante mi locura inminente solicito una lluvia de ideas (con sentido).
1Millon de gracias de antemano.
Subir
mod
#2 por obione el 01/07/2014
¿Has descartado que sea un problema de software con una instalación nueva o recuperación de imagen de Sistema?

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#3 por Mister Carrington el 01/07/2014
A las buenas.
No sé si sabes que los sistemas operativos se corrompen (unos más otros menos) y desgraciadamente hay que reponerlos. Es decir, reinstalarlos. Por lo cual tienes que plantearte si tienes las correspondientes copias de seguridad de tus datos, porque los programas se reinstalan y a correr.

Si después de este prolegómeno te atreves, cambia URGENTEMENTE de sistema operativo. O bien bajas a XP que funciona muy bien o subes a Windows 7 que también funciona muy bien. Usar VISTA es jugar con petardos en un bolsillo con cerillas y alcohol.

Ya nos contarás. Si no quieres cambiar de S.O. piénsate urgentement la reinstalación, pero con las copias de seguridad de los datos bien hechas. ¡No querrás perder tus temas!

Salu2

Mister Carrington

Subir
#4 por Mister Carrington el 01/07/2014
Por cierto. Para que tu problema sea "vintage" (antiguo, clásico o viejo) necesitarías tener un PC 8086, ATARI St, Commodore Amiga, o Apple MAC SE30, por lo menos. Lo tuyo es una modernez ;-)


Un saludo y suerte.

Mister Carrington

Subir
#5 por Soundthen el 01/07/2014
Gracias por las respuestas, instalando W7 espere por favor..
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo