Problema volumen masterización Logic

  • 1
#1 por Unai Iglesias el 23/06/2015
Muy buenas! Desde hace un tiempo me he dado cuenta de un problema que me surge con respecto a mis masters y los productos Apple (ahora lo explico).

El caso es, que tras exportar una pista masterizada en Logic Pro X e incluirla en mi biblioteca de iTunes, si activo la opción de "Ajuste automático de volumen" el volumen (de esta pista únicamente) baja unos 2 db (siempre lo hace). Si lo desactivo ya suena como el resto.

Lo curioso es que si meto la misma mezcla y la exporto en Cubase, al incluirla en iTunes y activar esa opción...el volumen se queda tal y como es (no se bajan 2 db).

Ando perdidísimo de por qué puede ser y no hay manera de encontrar la solución...a mi me da igual porque nunca activo esa casilla en iTunes ni en el iPhone, pero me da cosa que la gente que sí lo tenga activado tenga ese "problemita" con mis pistas.

Un saludo y muchas gracias por la ayuda que me podáis prestar.
Subir
#2 por LoudGuasch el 23/06/2015
Buenas Unai!

Por lo general esa opción debería de venir desactivada por defecto...
Cuando haces bounce con Logic usas la normalización? piensa que ese algoritmo se lo carga todo...
Saludos
Subir
1
#3 por Unai Iglesias el 23/06/2015
#2 gracias por la pronta respuesta!

He probado con y sin normalización, además de la opción de "Sólo protección contra sobrecarga" y no hay manera...igual me estoy comiendo la cabeza por una tontería, pero es más pensando en los demás que en mi.
Subir
mod
#4 por euridia el 23/06/2015
Buenas!

Logic puede incluir al exportar cierta información en el archivo de audio, como por ejemplo, marcadores.


Por lo que comentas, si al exportar con cubase no sucede, al parecer, no lo sabía, incluye también una lectura del nivel rms, e iTunes te rectifica el nivel de reproducción al activar la función de compensación de volumen.

Prueba a masterizar con menos nivel de RMS, y seguramente, al utilizar la compensación de volumen, no te baje esos 2dBs.

Saludos!

"MASTERING ON-LINE"- ibon@euridia.net

http://www.euridia.net/servicios/mastering/ibon-larruzea
http://www.sinadurak.tv/?portfolio=ibon-larruzea-euridia-soinuaren-magia

Subir
1
#5 por Unai Iglesias el 23/06/2015
#4 muy buenas! gracias antes de nada

Adjunto una imagen del multimeter por si me podéis ayudar más visualmente (son unos pantallazos "guarros" ya que los valores van cambiando constantemente pero bueno....por si vale de algo). Con respecto al RMS está más o menos correcto, ¿no?
Archivos adjuntos:
Captura de pantalla 2015-06-23 a las 12.19.59.png
BBCode:
Subir
#6 por LoudGuasch el 23/06/2015
Pero esta captura de pantalla es de un pre-master no? veo que los picos no llegan a los -6db, esos son los volumenes de mis temas cuando los envio a masterizar.
Te recomiendo que no te comas mucho la cabeza con esto, prácticamente nadie usa Itunes para reproducir música.
A modo de prueba, si usas un maximizador prueba de bajar el tope a -0,3dB para que no te sature la señal, igual ese es el problema, que estas saturando la señal aunque a tu parecer no pase de 0 y Itunes lo corrija automaticamente.

Por cierto, ni protección contra sobrecarga, la opción de Normalizar siempre desactivada ;)
Subir
1
#7 por Unai Iglesias el 23/06/2015
#6 sisi es de la mezcla! Adjunto aquí una después del master :) el problema es que desde el iPhone también hace ese efecto con la opción activada! gracias!
Archivos adjuntos:
Captura de pantalla 2015-06-23 a las 12.39.25.png
BBCode:
Subir
#8 por LoudGuasch el 23/06/2015
Nunca me he fijado.. yo trabajo con Logic per no uso Itunes para nada.. cuando llegue a casa lo miro y te comento

Saludos!
Subir
1
#9 por Unai Iglesias el 23/06/2015
#8 okey gracias :) aver que me cuentas luego!
Subir
--543762--
#10 por --543762-- el 23/06/2015
#6 Tu RMS en la captura del Master me parece excesivo: -10. Debería ser de-12 a -14. Pienso que por eso iTunes te lo está bajando. También, el nivel parece estar topando en cero. Limítalo para que tope un poco por debajo, a -0.3 dBFS.
Subir
1
#11 por Unai Iglesias el 23/06/2015
#10 gracias por la respuesta!

Por partes, el limite esta a -0,3 como puedes observar arriba. Entonces el problema será el RMS (pensé que estaba correcto). A ver cómo me las ingenio! Gracias a todos
Subir
#12 por Unai Iglesias el 23/06/2015
Buenas!

Con estos valores sigue haciendo lo mismo. Si que es verdad que el cambio de volumen es menor, pero claro, también lo es el de la pista en sí...

Mosqueo...
Archivos adjuntos:
Captura de pantalla 2015-06-23 a las 15.26.58.png
BBCode:
Subir
--543762--
#13 por --543762-- el 23/06/2015
#11 Oh sí, tienes razón, me falló la vista ahí... :desdentado:
Subir
#15 por Unai Iglesias el 23/06/2015
#14 el tema es de solo dos guitarras voz y coros, no veo exagerados los cortes. Aun asi se agradece el comentario, aunque a lo que no le veo nada productivo es al ultimo punto. Si asi fuera pues hariamos todos mierda que sonase bien en casa porque total, solo lo oiremos en nuestros monitores (desde el bueno rollo ;)).
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo