problema de volumen con mixer

#1 por dj_cj el 27/09/2011
hola saludos a todos paso por aca a pedir una ayuda a los tecnicos electronicos o a dj que le a ocurrido algo igual el problema es el siguiente , Estoy con un problema con mi controlador vms4 en realidad podria pasar con cualquiera mixer , básicamente al subir o bajar el volumen principal, hace ruido, (como el clásico pote en mal estado) y si el aumento o la disminución son bruscos y se corta el sonido y si lo toco con cuidado queda normal , alguna idea amigos que podria estar fallando ? de antemano se les agradece su coperacion , muchas gracias .
Subir
#2 por Daniel el 27/09/2011
el pote podria estar gastado, no se si el master de la vsm4 es analogico o controla el master del soft, en el segundo caso es mas raro, si fuera el primer caso te bastaria con cambiar el pote, de todas formas confirma si el master controla el master del soft o es un volumen analogico de la tarjeta y asi determinamos mejor el problema
Subir
#3 por dj_cj el 27/09/2011
hola amigo , gracias por la respuesta , aunq no entiendo mucho de circuitos y cambiar cosas electronicas jejee pero lo unico que se que al mover el master en virtual se mueve la master en el sof y en tracktor no se me ve los chanel pero se q al mover algo se mueve en el soft lo otro es posible q se alla desoldado alguna pata de un conector ? lo raro que pense q era solo un chanel y despues probe el cuarto y tiene el mismo problema como q se fregaron los 2 al mismo tiempo :S osea 2 me funcionan bien y dos se echaron a perder , agradesco tu ayuda ;)
Subir
#4 por Daniel el 27/09/2011
#3 el que falla entonces te refieres al fader de los canales 1 y 4 no? pense que era del master, en ese caso podria ser fallo del fader, si tiene mierda o esta gastado podria dar ese tipo de fallos, aunque es mas normal que diera datos midi erroneos.
si todavia tiene garantia manda el controller que te lo arreglen o lo cambien por otro, si no tiene garantia deberias plantearte limpiar los faders o si procede cambiarlos.
Subir
#5 por dj_cj el 27/09/2011
gracias amigo creo q tomare tu consejo y lo envio al serv tecnico , la rabia es q en menos de 5 meses ya se echo a perder , pero bueno que mas da gracias daniss1 :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo