Problema: La voz suena retrasada

#1 por montoyamcm el 27/12/2011
Amigos hispasonicos.. NECESITO AYUDA, mi pc presenta problemas al momento de conectar el microfono y poner a sonar el dispositivo, suena la voz retrasada por milesímas de segundos.. cuento con una tarjeta M AUDIO fast track. me bajé el driver y sale la configuracion de latencia, y dos veces he movido la latencia a 128 y sonaba a tiempo real, pero apago el equipo y vuelve a sonar retrasada la voz, y he intentado solucionar el problema de igual forma y no he podido.. AYUDENME POR FAVOR

SE LOS AGRADECERIA DE CORAZÓN, QUE ME AYUDEN LO MAS RÁPIDO POSIBLE.. SALUDOS!
Subir
#2 por montoyamcm el 27/12/2011
AYUDENME POR FAVOR!
Subir
#3 por jang el 27/12/2011
Prueba con los controladores Asio4all

Dios nos bendiga

Subir
#4 por DJR3V3R el 27/12/2011
As probado a poner el driver de tu tarjeta de sonido? busca por tu panel de control y encontraras el driver de tu tarjeta y pon en preferencias en el programa que tengas para hacer música, entrada y pon el nombre del micrófono que tengas aver si funciona suerte ;)
Subir
#5 por DJR3V3R el 27/12/2011
Yo esque tampoco sepa mucho xd
Subir
#6 por montoyamcm el 27/12/2011
No me funciona :S
Subir
#7 por DJR3V3R el 27/12/2011
Mal asunto olle un pregunta te iba bien antes con tu otro driver obsoleto?
Subir
#8 por montoyamcm el 27/12/2011
Osea la pc es nueva, y núnca le habia instalado drivers
Subir
#9 por DJR3V3R el 27/12/2011
Entonces puede haber el caso de que puede que no ayas instalado bien el driver, mira haz una cosa ves a una tienda de música o de informática y les explicas el problema es recomendable ir a una de informática ya me dirás lo que te han dicho puede ser que ahí puede que te lo resuelvan o te vuelvan a instalar el driver por si a habido un conflicto en el sistema a la hora de instalar todos los drivers
Subir
--423349--
#10 por --423349-- el 28/12/2011
como es eso de que apagas e equipo y vuelve la latencia?? intenta reintalar los drivers de la fastrack, con la fastrack apagada, y luego de intaar enciendela, y prueba con latencia en 512... recuerda no cargar mucho el cpu
Subir
#11 por montoyamcm el 30/12/2011
Amigo, hice lo que me dijo, y sigue presentando retraso!
Subir
#12 por -rich- el 30/12/2011
#1

¿La latencia te afecta para grabar o para ejecutar en vivo?

Para grabar, simplemente pon el mezclador de señal de la tarjeta/señal que proviene del ordenador todo hacia la derecha (Monitorización directa). Así, aunque tengas latencia, va a quedar bien grabada y sólo es cosa de hacer unos cuantos ajustes de sincronización en la toma grabada con respecto a las otras tomas.

Procesar la señal para usarla en tiempo real para aplicaciones en vivo, aquí si es otro cantar (literalmente).

Saludos

:hs: Corrige a un sabio y te lo agradecerá toda la vida. Corrige a un necio y te odiará toda su vida. :hs:
Le vent se lève! . . . il faut tenter de vivre!
:hs:

Subir
--423349--
#13 por --423349-- el 30/12/2011
porq no intentas usar la fastrack en ontra pc, y hacer una toma simple? para ver si es la placa o la pc
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo