Problema con VST en Cubase

#1 por comandohardstyle el 20/05/2013
Buenas tardes,
Tengo un problema en cubase con los vst. Tengo asignadas varias carpetas de plugins en información de plugins, pero cuando voy a añadir un instrumento que esta en esa carpeta no me lo reconoce y no aparece. No se porque puede ser, ya que hay algunos que si los reconoce y hay otros que no. Espero que me podais ayudar!

Gracias.
Subir
#2 por Reibo el 20/05/2013
Que version de cubase usas?

Prueba esto a ver si funciona, vete al menu dispositivos->informacion de plugins y una vez ahi dale a actualizar y fijate a ver si los ha encontrado.

S2
Subir
#3 por comandohardstyle el 20/05/2013
Uso Cubase 5. He intentado lo que me has dicho unas 20 veces y sigue sin reconocerlos. No se porque será, es muy raro. Antes no me pasaba.
Subir
#4 por comandohardstyle el 20/05/2013
Me aconsejas que reinstale Cubase? o no tiene nada que ver?
Subir
#5 por Reibo el 20/05/2013
En principio no hace falta que reinstales cubase, lo que puedes hacer es reinstalar los plugins que no te reconoce y cuando te pregunte donde quieres instalar los plugins hazlo en c:\archivos de programa(86)\Steinberg\cubase 5\VSTPlugins si no tienes instalado cubase en esa ruta,da igual, lo importante es que instales en la carpeta vstplugins que hay DENTRO de ...\cubase 5\

(La mayoria de las veces funciona con copiar/mover las extensiones .dll de los plugins a esa carpeta, y te evitas reinstalar, pero si quieres ir a lo seguro reistala los plugins y listo)
Subir
#6 por comandohardstyle el 21/05/2013
Ya he resuelto el problema. No se trataba del cubase sino del vst que me daba error y por eso no le reconocía. Ahora le he reinstalado y funciona perfectamente. Gracias por tu ayuda. Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo