Problema VST's FL Studio 11

  • 1
#1 por Rick Mac el 25/08/2013
Hola a todos... Hice esta pregunta en otro subforo porque tengo un problema que para mi es realmente molesto.

Alguien escribió:
Hola chicos, no se si este sera el subforo correcto pero tengo un pequeño problema con los VST en FL Studio 11...

Estaba retirado de las pistas de la composicion/produccion y decidi retomarlo, ahora el problema:

Antiguamente ( version 10 posiblemente y previas ) podia tocar perfectamente con el teclado del computador mientras con el mouse movia los parametros de filtros o bien cambiaba el sonido del VST... Ahora eso no puedo hacerlo ya que el VST o se queda callado o suena eternamente y tengo que apretar "stop" cambiar de ventana y volver al VST para que este reaccione.

Alguien sabe de este problema? es algun problema de la version 11? o es mi computador que tiene algo raro?.

Agradezco sus respuestas y pido disculpas si es que me equivoque de foro.



Alguien sabe como solucionarlo? Instale el FL studio 10 recien y pasa exactamente lo mismo, lamentablemente no tengo un controlador midi que seria lo mejor para olvidarme de usar el teclado del computador, asi que me importa mucho poder solucionarlo.

La verdad es que me sirve bastante como inspiracion el poder tocar y modificar los parametros en el momento, y esto me lo esta impidiendo.

Gracias de antemano!

Tecnologo en sonido.
Fotografo.

Chile

Subir
#2 por SG-Bass el 25/08/2013
panel_recording.jpg
Asegúrate que tienes la opción 1 activada (LED en ON).
Luego puede suceder otra cosa. Para el caso VST's (plugins no nativos de FL) hay ciertos problemas con el teclado, como por ejemplo, que si tienes la ventana del plugin abierta no puedes activar el play mediante la barra espaciadora. Esto se comenta en el siguiente hilo:
http://www.hispasonic.com/foros/efecto-third-party-mixer/437984#post3632264
Y la solución se encuentra en el octavo post del mismo.

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#3 por Rick Mac el 25/08/2013
Gracias por tu respuesta, echare una mirada al hilo.

Por otro lado, si tengo activada la primera opcion, soy usuario desde hace muchos años, pero este problema definitivamente me esta ganando.

Tecnologo en sonido.
Fotografo.

Chile

Subir
#4 por Rick Mac el 25/08/2013
La solucion de ese hilo no me funciono, sigue sucediendo lo mismo. El z3ta se queda congelado y tengo que hacer lo que explique en el primer post para que reaccione, el vanguard se queda sonando eternamente.
Es demasiado extraño... Si a alguien se le ocurre algo que me cuente!.

Gracias de antemano.

Tecnologo en sonido.
Fotografo.

Chile

Subir
#5 por SG-Bass el 25/08/2013
¿Que plugin/s te da/n este tipo de problema? porque espero que no te suceda con plugins nativos... ¿no? Cita algunos a ver si yo tambien los tengo y puedo comparar mi configuración para hecharte una mano.

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#6 por Rick Mac el 25/08/2013
Ok, no, solo con externos.

Tengo el z3ta+ 2 : El plugin se congela al momento de mover un parametro, congela la imagen del meter del FL, al apretar stop suelta parte del sonido que quedo estancado, cambiarde ventana, volver al plugin y vuelve a funcionar.

Vanguard
: Este queda sonando eternamente hasta el momento en que apreto stop, es como si tuviese un release infinito. Para que reaccione debo hacer lo mismo, Stop, y cambiar de ventana.

Zebra2: Lo mismo que el vanguard.


Son los que alcance a instalar al momento de darme cuenta del problema.

Tecnologo en sonido.
Fotografo.

Chile

Subir
#7 por SG-Bass el 25/08/2013
He intentado forzar el error con el Z3ta+2, que es el único del que dispongo. No me ocurre lo que a ti, sea cual sea la configuración que disponga, así que ignoro cual puede ser la fuente de tu problema.

Por cierto, comentas que se te atasca el visualizador de sonido, pero el sonido en si se reproduce con normalidad?

Esto es muy raro...

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#8 por Rick Mac el 25/08/2013
Si, todo va normal excepto por el comportamiento de los VST no nativos.

Tengo una maquina con Windows 8, cuando tenia XP usaba FL 10 y no sucedia.

Tecnologo en sonido.
Fotografo.

Chile

Subir
#9 por SG-Bass el 25/08/2013
La versión de los plugins es a 64 bits o a 32 bits? (En type)
wrapper_info.jpg
A mi el 64 bits en ocasiones me ha dado problemas, y la versión de 32 bits corre a la normalidad. Tampoco sé apreciar mucho la diferencia entre las versiones 32 y 64 de un mismo plugin.

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#10 por Rick Mac el 25/08/2013
El z3ta es 64 bit los otros dos son 32 bits. La verdad es que no me habia fijado al momento de instalarlos. Pero al ver que son de distintos bitrajes y ambos fallan, no creo que sea la causa...

Tecnologo en sonido.
Fotografo.

Chile

Subir
#11 por bomber el 25/08/2013
Hola.
Rick Mac en la imagen tienes una pestaña "Settings" la abres y veras un apartado que pone visual.
Marca ahí "Don't allow keyboard focus"
Posiblemente se solucione con parte de tus plugins ... con el Vanguard casi seguro que no ...
Recuerdo que con el vanguard había un problema.

wrapper_info.jpg
Subir
#12 por bomber el 25/08/2013
Por cierto ... seguro que si te haces con un tecladito midi ... ya no tendrías esos problemillas. Uno baratito ;-)
Subir
#13 por Rick Mac el 25/08/2013
Bomber, SG-BASS ya me dio esa solucion y no funciono con ninguno de los plugins

Tecnologo en sonido.
Fotografo.

Chile

Subir
#14 por bomber el 25/08/2013
Ups.... pus nada... mil perdones de verdad.... Si quieres lo vemos con teamviewer. Que esa es la solucion correcta.
Subir
#15 por Rick Mac el 25/08/2013
Esa solucion en el hilo decian que era para solucionar el problema de la barra espaciadora que no funcionaba para poner play, afortunadamente ese problema no lo tengo.

Voy a iniciar el programa con algun modo de compatibilidad y les cuento.

Tecnologo en sonido.
Fotografo.

Chile

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo