PROBLEMA CON WAH FULLTONE CLYDE DELUXE

#1 por pelustudio el 06/06/2011
Pues eso , tengo un ruido super molesto en el wah ,, son chasquidos ,, cuando activo el wah funciona muy bien pero cuando estoy debajo del recorrido , o sea en la parte mas aguda suenan los chaskidos ,, hay alguien que me pueda echar una mano para arreglar este problema ?

estaria muy agradecido

saludos y gracias
Subir
#2 por pelustudio el 07/06/2011
alguien k me ayude por favorrr
Subir
#3 por jakial el 07/06/2011
Que rasque el potenciometro es normal en los pedales wah. Deberás limpiarlo. Desmontas el wah y limpias el potenciometro con 3 en 1

http://www.pisotones.com/Articulos/CrybabyMOD/LimpiaPoteWah.htm

A lo mejor os pensais que somos tontos y a lo mejor lo que pasa es ¡que os llevais una ostia!
En mi ultimo videoclip, se llevan unas cuantas!!! http://www.vimeo.com/13890516

Subir
#4 por pelustudio el 07/06/2011
muchas gracia por tu ayuda men me voy a poner manos a la obra

saludos
Subir
#5 por pelustudio el 08/06/2011
GUAYYYYYYYYYYY ya esta funcionando perfectamente ,, lo abrí y lo limpié a tope con un trapo ,, le quite toda la grasa y la porquería que tenía y funciona a la perfeccion ... gracias jakial

saludos
Subir
#6 por pueblo el 09/06/2011
Si no me equivoco, que puede ser porque no tengo ni tuve ningún wha, la grasa en ese tipo de whas clásicos es necesaria para que no entre mierda en el pote y que el movimiento sea suave a progresivo.

Lo que no reuerdo es que tipo de grasa lleva, sé que es blanquecina pero no sé más.

Myrna Minkoff
http://www.myspace.com/myrnaminkoff3

DISPONIBLE para descarga Electricsparkle - From past to nowhere EP (2009)
http://www.mediafire.com/?t2wnmjym2m2

Ou yeah!

Subir
--356290--
#7 por --356290-- el 04/01/2012
vaselina.........
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo