Problema con WaveLab ( mi tarjeta de sonido no tiene mixer )

  • 1
#1 por thenonstopdj el 30/04/2009
Hola.
Tengo un problema con wavelab.
Intento grabar para unificar los rms de distintos temas y lo hace, pero al reproducir el archivo no se escucha nada. Creo q es porque mi tarjeta de sonido es de 12 eu y se necesita una con "mixer" o algo asi.
Si alguien me puede hechar una mano se agradece, gracias.
Subir
#2 por thenonstopdj el 30/04/2009
Le he asociado mi tarjeta para grabar. Pero cuando acaba la grabacion sigue sin escucharse nada al reproducir el archivo wav resultante.
Por que puede ser ?
gracias
Subir
#3 por thenonstopdj el 30/04/2009
Esto de Responderme a mi mismo me hace sentir como un idiota pero bueno. XD
Al final he encontrado el error :
No puedo seleccionar el asio en playback/record device y la tarjeta de sonido en el recording device a la vez.
Traduccion: que es una mierda de tarjeta de sonido integrada en la placa base y por eso no se puede hacer.

Si alguien se pudiera prestar a unificarme los rms de un archivo de media hora le estaria muy agradecido.
Se q es mucho pedir pero si pudiera lo haria yo mismo.
Si no tendre que ir a darle el coñazo a algun amigo XD.
Gracias igualmente.
Subir
--8559--
#4 por --8559-- el 30/04/2009
Venga va, una respuesta...
Descárgate los drivers ASIO4ALL y úsalos, pero leete el manual en pdf que se incluye en ellos, no hagas cómo otros.
Subir
#5 por thenonstopdj el 30/04/2009
Gracias por apiadarte de mi y responder XD.

Ya tengo el asio4all v.2 y lo selecciono en " playback/record device ", entonces lparte " recording device " se pone en gris. Me he leido la info del asio4all y la verdad no veo nada.
Mi config del asio es :
out - 8x ... running
in - 2x ... beyond logic
Lo unico q se me ocurre es la parte de conexiones asio del wavelab.
No se configurar lo de "asio out" y "asio in"
Las opciones a seleccionar son :
asio out --> pnpaudiodevice 1 a 8
asio in --> not connected 1 y 2

Lo q claramente me hace suponer q el asio esta mal configurado. Voy a buscar mas info del asio. Estaria muy agradecido de que me explicaras como configurar esta ultima parte.
Gracias de nuevo.
Subir
--8559--
#6 por --8559-- el 30/04/2009
Tienes que abrir primero el panel de control de los ASIO4ALL y seleccionar ahí tu tarjetas de sonido. Luego, seleccions los ASI04ALL en as preferencias de WaveLab.
Subir
#7 por thenonstopdj el 30/04/2009
Otra mas .... odio los ordenadores -_-
Como puedo acceder ami configuracion midi para poder quitarle el "beyond logic" ?
Subir
--8559--
#8 por --8559-- el 30/04/2009
¿ Y eso que es ?
Subir
#9 por thenonstopdj el 30/04/2009
Segun toda la info que he podido recoger:
en la config midi de mi ordenador tengo que cambiar el " ms gs wavetable synth ". Que esta puesto como midi music playback. Solo me deja la opcion "ms gs wavetable synth". Que debo hacer ?
Y todo esto para quitar la parte "beyond logic" al in del asio4all.
Soy dj y me dan ganas de tirar el ordenador por la ventana.
A ver si alguien sabe como hacerlo. Muchas gracias.
Subir
#10 por thenonstopdj el 30/04/2009
El beyond logic ese esta en la leyenda del asio4all, junto con activado y desactivado. Es el estado de las salidas y entradas.
Gracias de nuevo.
Subir
--8559--
#11 por --8559-- el 30/04/2009
Alguien escribió:

Soy dj y me dan ganas de tirar el ordenador por la ventana.

No sé que es lo que debería salir por la ventana :mrgreen: .
Una de las cosas más fáciles lo estás convirtiendo en un embrollo.
Yo tiro la toalla, lo siento.
Subir
--8559--
#12 por --8559-- el 30/04/2009
Aquí tienes la tarjeta de la placa de mi portatil seleccionada en el panel de control de los ASIO4ALL.
Archivos adjuntos:
asio4all.jpg
BBCode:
Subir
#13 por thenonstopdj el 30/04/2009
79653315.jpg

Gracias por intentar ayudarme, la intencion es lo q cuenta. El error es lo q sale en la foto. Gracias.
Subir
--8559--
#14 por --8559-- el 30/04/2009
Está todo bien, pero deselecciona el "Always Resample" por ahora.
Cuando abras el programa que utilizas, ve a preferencia de audio y elige los ASIO4ALL y ya está.
La barra deslizante que se ve abajo es para ajustar los samples. Lo idóneo es entre 256-512 .
Subir
--8559--
#15 por --8559-- el 30/04/2009
Y en WaveLab tienes esas dos pestañas de arriba, en una ya has seleccionado los 4ALL, házlo en la otra también.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo