Problema con las Waves

#1 el 20/02/2008
Publicidad
Hola queria comentarles a ver si saben ustedes como solucionar esto a ver si os a pasado a vosotros o algo porque a un amigo mio tambien le pasa el mismo problema, el problema es el siguiente:
Al instalar las Waves 5 Diamond y al iniciar protools tb sales este mensaje de error
"Error al iniciar la aplicacion porque no se encontró Waves5.2.DLL. La reinstalacuón de la aplicación puede solucionar el problema."

Este archivo es de protools o es de las propias Waves?
Tendre que buscarlo en algun lado?
Es algun bug sin solucionar?

A ver si alguno podeis echame una mano. Gracias por adelantado

Saludos r666

Heavy metal!!! OKER

Subir
#2 el 20/02/2008
Me huele a Plug-ins del señor (PataPalo) jajaja [-X
Subir
#3 el 20/02/2008
las versiones de pro tools de la 7.0 en adelante para pc tienen un problema con los waves 5.xx, para solucionarlo tienes que ir a el PANEL DE CONTROL, luego vas a CONFIGURACION REGIONAL Y DE IDIOMAS,
y hay entra en personalizar, Hay tienes que asegurarte de cambiar en la casilla simbolo decimal debes cambiar la COMA por un PUNTO y en la ultima casilla que se llama separador de listas cambiar el PUNTO Y COMA por solo una COMA. suena raro pero es eficaz hazlo y me cuentas que tal?
Subir
#4 el 20/02/2008
emilioStudio escribió:
Me huele a Plug-ins del señor (PataPalo) jajaja [-X

si son del señor patapalo pero los originales los tiene mi colega y no le van

Heavy metal!!! OKER

Subir
#5 el 20/02/2008
javierperez escribió:
las versiones de pro tools de la 7.0 en adelante para pc tienen un problema con los waves 5.xx, para solucionarlo tienes que ir a el PANEL DE CONTROL, luego vas a CONFIGURACION REGIONAL Y DE IDIOMAS,
y hay entra en personalizar, Hay tienes que asegurarte de cambiar en la casilla simbolo decimal debes cambiar la COMA por un PUNTO y en la ultima casilla que se llama separador de listas cambiar el PUNTO Y COMA por solo una COMA. suena raro pero es eficaz hazlo y me cuentas que tal?

vale con cambiar el idioma a ingles para instalarlos y trabajar en protools no? ami en clase me han dicho eso porque los atajos de teclado son diferentes por ejemplo ñ en español es para cambiar de modo y en ingles es para bajar la seleccion una pista y en ingles los decimales son , no .

Heavy metal!!! OKER

Subir
#6 el 09/03/2012
Hubo alguna solución? porque me esta pasando lo mino. Trabajo con pro tools 8 LE y me sale ese mensaje. Hice lo que dijo javierperez pero nada, sigue lo mismo. Agradezco ayuda de antemano.
Subir
#7 el 23/04/2012
Gracias! Soy de Argentina y tenia ese problema. Después de leer el foro, probé lo de cambiar los puntos y comas y a primera vista funciona!
Me ayudaron a aliviar un dolor de cabeza ya que estamos en medio de una mezcla grande! nuevamente gracias!!
Subir
#8 el 07/05/2012
post viejillo pero ya q lo subieron dire que he solucionado ese problema instalando el pack de waves 7 completo!!!!
Subir
--115167-- --115167--
#9 el 07/05/2012
#8

Te felicitamos......... con lo que cuestan esos Waves .........
Subir
#10 el 07/05/2012
bueno pss tienes razon
pero bien que esa ha sido mi solucion!!!
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.