Problema windows 7 con pre escucha de tarjeta Focusrite

#1 por Adri FC el 14/12/2011
Hola a todos, tengo un problema que me está volviendo loco. En mi sobremesa me funciona perfectamente el traktor, con mi tarjeta de sonido externa (Focusrite Saffire 6 usb), y hago las pre escuchas sin problema ninguno conectando los cascos a la salida de phone.
El problema es que en mi portatil Asus k53s no puedo hacer dicha pre escucha, no suena nada (ano ser que suba el fader) y tengo el mismo driver de la tarjeta que en el sobremesa, además en traktor elijo el mismo driver Asio Focusrite, es esactamente la misma configuracion que en el sobremesa, solo que en el portatil todo funciona bien menos la pre escucha.

Hace poco tuve instalado el Tuneup y he hecho una optimización con el, ¿podría esto haber afectado? actualmente lo tengo desinstalado ya.
En éste portatil me tuve que buscar algunos drivers con el software Drivereasy, ya que mediante la descarga en la web de Asus de todos los drivers, me seguian saliendo los indicadores de falta de drivers en administrador de dispositivos, pero finalmente los conseguí todos.
Ahora si paso el drivereasy me dice que tengo algunos drivers obsoletos, unos 18 en total, algunos como:Realtek PCIe GBE family controler, Intel display audio etc, otros de gráfica etc pero insisto que en administrador de dispositivos sale todo correcto, ¿podrian afectar estos drivers obsoletos para tener este problema con la tarjeta y la pre escucha?

Espero que alguien me pueda ayudar o dar alguna pista, un saludo y gracias de antemano!

https://soundcloud.com/adrifcmusic
http://www.facebook.com/AdriFCmusic
https://twitter.com/AdriFCmusic
http://www.youtube.com/user/AdriFCmusic

Subir
#2 por Real_Kcan el 15/12/2011
:-? , no entendi muy bien pero.

la salida de "phones" nada tiene q ver con windows, o el soft, es hardware (vamos electronicamente), simplemente saca la señal que tengan los outputs 1-2 o 3-4.

ahora se me ocurre que en el laptop tienes las salidas "mal" configuradas, has probado presionar en la tarjeta, el boton bajo el volumen de los audifonos?, puede que la salida este para los otros canales en el traktor.

es decir, lo que salga por los monitores TIENE que salir por los audifonos.

salu2

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
#3 por Adri FC el 15/12/2011
Gracias por tu respuesta, si he probado a presionar el botón, para sacar por la salida de phones la señal del output 3-4 (tal cual lo tengo en el sobremesa)y no va, a no ser que suba el fader de volumen...
A mi me está dando que pensar que va a ser alguna configuracion hecha con el tuneup para optimizar el equipo, toqué algo sin querer que afecta a la tarjeta, así que esta tarda volveré a probar distintas cosas.

https://soundcloud.com/adrifcmusic
http://www.facebook.com/AdriFCmusic
https://twitter.com/AdriFCmusic
http://www.youtube.com/user/AdriFCmusic

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo