Problema en Windows 7

#1 por barrenes el 25/04/2010
Hola a todos. Imagino que la mayoría todavía usáis Win XP, pero quiero saber si hay algún usuario de Windows 7 que no haya tenido problemas para trabajar con Audio. Expico mi problema: Me he comprado un ordenador con procesador Intel Core i3, 4 GB de Ram con Windows 7. Tengo también una nueva tarjeta de sonido bastante decentilla, la Cakewalk UA-101 de Roland. Me he bajado los drivers adecuados para windows 7 y cuando utilizo la tarjeta no me va bien ni el Youtube!! QUE YA ES FUERTE!! Al reproducir cualquier archivo de audio, ya sea wav, mp3, de video... llega un momento en el que empieza a hacer trompicones y se para por unos segundos. Así que os imaginaréis cómo será utilizando mi secuenciador para grabar... o incluso para tocar un instrumento virtual sencillo...

Si alguien sabe el por qué o alguna solución, por favor, DECIDMELO CUANTO ANTES!! Y si hay alguien con win7 q le vaya todo genial, por favor que me lo hagan saber.

Gracias.
Subir
#2 por vidalsh el 25/04/2010
drivers...

y sobre todo la instalacion...

las usb no funcionan para la instalacion de drivers como el resto de las pci, que te las reconoce el sistema y le metes los drivers...

es un problema muy comun y ademas muy jodido cuando no has sabido hacerlo al principio...

las placas pci en cuanto te las detecta el sistema te pide los drivers y le dices donde estan y tal y punto...

las usb son diferentes...
NUNCA tienes que conectarlas...SIEMPRE ANTES usar su instalacion hasta que te pida que la conectes...

si ya la has cagado antes, pues intenta desinstalarla pero sin desconectarla, el programa te dira cuando tienes que desconectarla...

y una vez desinstalado todo, ni se te ocurra conectarla...

usa el cd o lo que tengas para instalar y espera a que la instalacion te pida que conectes la tarjeta...
Subir
#3 por FADERS el 25/04/2010
Hola, has lo que te indica Angies espiral, es buena opción y, te paciencia pero te aseguro que W7 no es el problema.

Saludos y suerte.

[url]http://www.ianfrancoviola.com
Prueba hacer tu mezcla on-line

Subir
#4 por alaspurpuras el 25/04/2010
Hay varias personas que les ha pasado esto y es un post recurrente, me da algo de pena leerlo y no poder dar la solucion debido a que algun dia tuve ese mismo problema con una Alesis iO14 y pude solucionarlo con algo muy simple, mas no recuerdo como y ya no tengo ese problema como para hacer pruebas y determinar nuevamente la solucion.

Prueba quitando los sonidos de windows, en W7 eso lo hacemos haciendo click izquierdo en el icono de volumen / sonidos / pestaña sonidos / encontraras un cuadro llamado "combinacion de sonidos" donde estara seleccionada la opcion "predeterminado de windows"... cambialo a "Sin sonidos". Un saludo.
Subir
--27435--
#5 por --27435-- el 26/04/2010
Prueba a poner la configuración de energía en modo de "alto rendimiento".

También puedes probar a desahibilitar la tarjeta integrada del portátil (panel de control/hardware y sonido/administrar dispositivo de audio). No olvides desahabilitar tanto lo que veas en la pestaña de "grabar" como en la de "reproducción".

Suerte y saludos,

Usi.
Subir
#6 por PINTA TOWN el 26/04/2010
SI, BUENO--....... ME PASA IGUAL CON MI WIN 7 ACABO DE COMPRAR UNA PC QUE VENIA CON EL EL PROCESADOR DE CORE2QUAD 9000 Y 4G DE RAM TENGO UNA TARGETA DE AUDIO TASCAM US-122 Y NO SE PORQUE INSTALE EL PROTOOLS Y NO ME FUNCIONA MUY BIEN DE HECHO NI SIQUIERA ME ABRE....




http:\\www.MYSPACE.COM/WSTTHC
Subir
#7 por undercore el 26/04/2010
lógico que protools no abra...no funciona con una tascam, necesitas una tarjeta de m-audio o digidesing

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#8 por papitu el 26/04/2010
PCI Creatibe Audygi 2 ZS 24 Bits del año 2004 y con los ultimos drivers para W7 y todo a la perfección.
Para que luego digan que Sounblaster son una porqueria, etc, etc.

Creative, al menos me ha demostrado que siguen dando soporte a la viejas targetas.

PD. Bueno, todo no, casi todo: el puerto com para gamepad queda inutilizado y las que disponían de panel frontal, creo que tampoco funciona el panel frontal (que no es mi caso).

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#9 por papitu el 27/04/2010
Rectifico: No es puerto com para gamepad sino puerto firewire de la propia targeta de audio.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#10 por powerstudios el 28/04/2010
TENGO UNA TARGETA DE AUDIO TASCAM US-122 Y NO SE PORQUE INSTALE EL PROTOOLS Y NO ME FUNCIONA MUY BIEN DE HECHO NI SIQUIERA ME ABRE....


si se te abriera seria un milagro¡¡¡¡¡¡¡ :lol: :lol:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#11 por rob el 03/05/2010
Yo llevo un tiempo trabajando con Windows 7 y no he tenido ningún problema, pero en fin, no es el mismo equipo, no sé de dónde vendrá el problema, no te puedo decir mucho más...
Subir
#12 por kiket el 04/05/2010
Yo gasto ableton live con una tarjeta integrada en una placa asus y va de lujo con w7. Eso sí, el nanopad me da una latencia bastante considerable... todo por no mover la audio8dj de sitio. :oops: :oops:

Soy todo lo que me pasa...

Subir
#13 por urbania el 04/05/2010
kiket escribió:
Yo gasto ableton live con una tarjeta integrada en una placa asus y va de lujo con w7. Eso sí, el nanopad me da una latencia bastante considerable... todo por no mover la audio8dj de sitio. :oops: :oops:


Instalale los drivers ASIO4ALL para tarjeta integrada, desaparecerá la latencia.
Subir
#14 por fernando_srap el 04/05/2010
yo tengo un problema similar y casi puedo asegurar que el windows 7....
he instalado el samplitude y funciona...bien....el problema es al cargar los plugins que empiezan los trompicones, y parece como cuando salta un cd...
lo digo porque he hecho la prueba en el ordenador del estudio y en el de casa..y nada..y es la version 32bits....asique no sé....

nunca juegues con alguien más inteligente que tu, podria hacerte creer que tu eres el inteligente....

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo