Problema en Windows7!

#16 por vidalsh el 02/01/2010
perfecto, no en todo porque si no no seria yo, pero me parece totalmente perfecto tu planteamiento inicial...

si es por encontronazos y envalentonamientos creo que precisamente yo no soy ningun ejemplo de nada...

algunos hemos tenido eh...jejeje

pero estoy totalmente convencido de que djmanuserra tambien podria aportar como ya lo hace muchisimo si no fueramos tan tercos...

yo os ofezco mi mano para juntaros y que de verdad no nos tiremos de los pelos por chorrachas, y sobre todo, viendo que cada uno de ambos, cada uno en su lugar, saben mucho pero mucho mas que los que empiezan...

pues dense la mano y no me hagan el feo...

los del foro lo agradecerian mucho aprovechar todas sus opiniones y conocimientos si lo comparten con nosotros en lugar de reprocharse tolonterias constantemente...

pujff...esto debe de ser el año nuevo...porque me veo que no me van a tragar ya mas...jejeje
Subir
Baneado
#17 por djmanuserra el 02/01/2010
pero si yo no le digo nada a malas, pero es que me parece ya un poco de coña echarle la culpa a w7 de que no sea compatible con todo. joder lo es con los ordenadores, ahora va a resultar que un sistema operativo se tiene que preocupar de que una tarjeta que ni saben que existe funcione para ellos... es que eso no es asi, es que el que desarrolla esa tarjeta ha tenido w7 desde hace 2 años casi (para el que no lo sepa, todas las empresas desarrolladoras han tenido betas mandadas por microsoft para ver que cambiarian ellos y que pudieran ir desarrollando) y no les ha salido de los cojones hacerlo porque si habia suerte el modo compatibilidad ya las haria funcionar....

vamos a ver que yo trabajo en una empresa que desarrolla software, y que se como son estas cosas en serio... que las empresas pasan de las actualizaciones hasta que no les va la vida en ello.

y joder es que esto ya es echarle la culpa a windows 7 por echarsela. que mas se quiere?? si te coge los drivers solos (las empresas solo tienen que agregarlos a una base de datos), tiene agregado un modo compatibilidad para vista y xp...

que me digas que tiene fallos de seguridad o de funcionamiento que se van puliendo (como los tienen todos y cada uno de los sistemas operativos que hay en el mercado) pues vale... pero oxtia... esto del software no es real.

alaspurpuras a mi que reportes problemas del propio sistema me parece perfecto, es mas, se agradecen si son reales, porque los podremos tener el resto y asi sabremos que existen, incluso se reportan a microsoft para que se reparen. lo que no me parece correcto es echarle la culpa a microsoft porque los imbeciles de m-audio no saben hacer un driver en condiciones y la fast track pro no va en w7 todavia... por favor...

y es que todos tus comentarios sobre w7 son: w7 todavia no funciona bien, estoy viendo cosas y no hacen tal... no tio, dilas pero no tires la piedra y escondas la mano porque da la sensacion de que tienes fijacion contra todo lo que no sea xp

....

Subir
Baneado
#18 por djmanuserra el 02/01/2010
alaspurpuras escribió:
¿enserio ya nos olvidamos de Vista o de WinXP64?.


nunca pense que esas palabras salieran de ti. por fin reconoces que el xp64 fue una aberracion?

bueno parece que entonces con el nuevo año podamos encauzar nuestra relacion :lol: :lol: :lol: :lol:

....

Subir
#19 por vidalsh el 02/01/2010
...
Subir
Baneado
#20 por djmanuserra el 02/01/2010
ahora tambien he dicho algo malo? joe cada vez que hablo sube el pan :cry:

....

Subir
#21 por alaspurpuras el 02/01/2010
Creo haber aclarado mi postura, mas veo que no se entiende del todo ante comentarios como; "los de M-audio son imbeciles" por no lanzar a la orden de Microsoft su millonecima version de driver para Windows (despues de XP, XPSP1, XPSP2, XPSP3, XP64x, VISTA SP1, VISTA SP2, VISTA 64X, si hasta parece chiste :mrgreen: )... mañana que Microsoft venga a corregir el W7, ¿culparemos a M-Audio de nuevo porque posiblemente su driver para W7 tenga algun problema con W7 SP1?, ninguna novedad, y no se que mas decirles al respecto.

A mi me queda claro que Microsoft W7 no es el sistema solido que esperabamos muchos, pues se probo mas que ningun otro Windows mediante una enorme difusion de sus betas, y las viejas usansas de Microsoft continuan; continuos parches para cosas terriblemente basicas y soluciones tardias no seran cosa del pasado, no por lo menos con W7. Yo estoy seguro que W7 andara fantastico en el futuro, pero ahora no lo esta y eso es todo lo que he tratado de decir, creo que esta comunidad sirve mas que muchas para difundir las soluciones chicos... no hagamos menos los problemas citados en estos hilos.

Angies, no se que decir ante tus buenas y renovadas intenciones, minimo voy a escribir a la fundacion Nobel esperando a que te consideren para el de la Paz (que se lo ha ganado Obama... imaginate).

Una cosa que no me gustaria dejar pasar sin estar clara; mucha gente comun que prueba Windows 7 le resultan diversos y curiosos problemas, este hilo es prueba de ello (no lo inicie yo)... atenderlos en este foro a mi se me da porque me gusta compartir estas cosas, disfruto de las discuciones, y porque tengo algunas veces el tiempo. Si alguien prefiere ayudar con un: "no es culpa de Windows y ya te amolaste", no es el estilo puprura.
Subir
Baneado
#22 por djmanuserra el 02/01/2010
pues yo lo que te pido es que especifiques. porque no es solido? que fallos te ha dado? que no te gusta? comentando cosas tan generales no ayudas a nadie creeme, a mi me gustaria que dijeses que son esas cosas que ves, para poder comentarlas, tratarlas, y yo creeme que no le beso el culo a nadie, si tu me dices que esta mal y yo lo compruebo, te dare la razon (lo digo en serio si jaja). pero no se puede dejar caer la piedra sin explicar las razones.

es como si yo digo, esa tia es lesbiana, porque? no se... pero es lesbiana, lo tengo claro.

necesitaras pruebas no? (lo siento es muy tarde y no se me ocurre un ejemplo mejor)

de verdad que quiero hacer las paces contigo, es uno de mis propositos para este año y se lo he pedido hasta los reyes magos, pero dame razones convincentes.

y otra cosa, m-audio en efecto, son imbeciles sacando drivers, fijate si son imbeciles que tienen que sacar drivers cada vez que salen un service pack nuevo, cosa que no todos hacen, porque? porque no lo necesitan. fijate emu. emu hace unos drivers solidos a mas no poder, y van con todas las versiones, con todas e!!! no les hace falta hacer 50 millones de drivers cada vez que modifican una cosa. y cabe comentar tambien que esos son los drivers que tienen en su pagina, de los cuales funcionan la mitad y cuando les da la gana, no se si has tenido que sufrir una m-audio fast track pro, yo si, y dan asco y eso no es culpa de microsoft, es su culpa. en xp dan los mismos fallos.

tienes otro ejemplo claro: digidesign. no puedes echarles culpas a microsoft de que esta gente que cobran un paston por sus hardwares, saquen los drivers 2 años despues de sacar un sistema operativo .es culpa de digidesign (que fijate, son los dueños de m-audio) snow leopard tampoco tiene drivers para la 003 por ejemplo si no instalas pro tools 8, eso son chapuzas, y no le puedes echar la culpa a snow leopard, la culpa la tiene el que desarrolla el hardware, que no lo hace compatible... y lei hace ya cosa de 1 año, que digidesign pretendia empezar a cobrar por las actualizaciones de drivers igual que cobran de un pro tools 7 al 8, creo recordar que rectificaron y dijeron que todo habia sido un error de entendimiento... menos mal... porque sino... :twisted:

....

Subir
#23 por alaspurpuras el 02/01/2010
djmanuserra escribió:
pues yo lo que te pido es que especifiques. porque no es solido? que fallos te ha dado? que no te gusta? comentando cosas tan generales no ayudas a nadie creeme, a mi me gustaria que dijeses que son esas cosas que ves, para poder comentarlas, tratarlas, y yo creeme que no le beso el culo a nadie, si tu me dices que esta mal y yo lo compruebo, te dare la razon (lo digo en serio si jaja).


Permitime hacerte una observacion; posiblemente tienes experiencia suficiente como para aportar soluciones y comentarios acerca de estos menesteres, pero veo que tu enfoque mas de alguna vez resulta el fundamentarte en dicha experiencia para permitirte juzgar, y esto no me parece que te ayude mucho. Un ejemplo claro es lo que se ha comentado en en este hilo justamente... simplemente veniste a decir que no se trata de Windows, a impresion inicial, y menospreciando un poco el problema de otros. Pienso que aunque yo mismo sienta que posiblemente el fallo se debe a un driver, se busca una solucion antes que nada recopilando datos de la configurcion para saber y documentar lo que posiblemente pasa, no podemos automaticamente justificar al OS pues justo este tiene muy poco en el mercado y existe la posibilidad de que sea un fallo nuevo o uno conocido (que no necesariamente tenga que pasarte a ti, pues no tienes el mismo equipo o configuracion que el afectado). Como veras en este caso esta documentado que pasa en muchos equipos con W7 especificamente y justo con el "Line-In", y no espero que le des razon a nadie... simplemente deberias reflexionar para no siempre iniciar con el "No es culpa de Windows 7", te lo he leido esto en varios hilos ya y sabes que es verdad.

En relacion a lo que comentas, creeme que de inicio tenia la intencion de compartir mi experiencia con W7 en un hilo que pretendia llamar "fallos conocidos y soluciones para W7" (algo en su momento), sin embargo ante la posibilidad de que muchos de ellos se deben a una configuracion especifica he decidido compartirlos cuando se pida ayuda al respecto. Tu me dices que venga y lo cuente para que tu juzgues por tu cuenta, y eso no va al caso amigo manuserra... confia en mi que tengo experiencia en esto, no necesito especificamente tu aprobacion, como jamas te pedire la mia... si reportas un problema, creeme que lo voy a tratar con seriedad.

Pero te voy a compartir una rebanada de lo que he aprendido de W7 estos dias para calmar tu curiosidad, te invito a que cronometres el arranque de tu equipo... despues configura tu fondo de escritorio con un color solido (el que quieras), y vuelve a cronometrar... ¿curioso no? :wink: ... eso se conoce en la informatica como inestabilidad. Un saludo.
Subir
--8559--
#24 por --8559-- el 02/01/2010
Alguien escribió:
pues yo lo que te pido es que especifiques. porque no es solido? que fallos te ha dado?

Eso eso, especifica... porqué quienes lo usamos no le encontramos pegas, nos va bien.
Alguien escribió:
despues configura tu fondo de escritorio con un color solido (el que quieras

Yo siempre utilizo colores sólidos en el escritorio, facilita encontrar los iconos y le da un aspecto más "serio" al pc.
Subir
#25 por alaspurpuras el 02/01/2010
toniterrassa escribió:
Yo siempre utilizo colores sólidos en el escritorio, facilita encontrar los iconos y le da un aspecto más "serio" al pc.


Hola de nuevo Toni... ¿ya realizaste el ejercicio que le he comentado a djmanuserra?, ¿que tiempo le tomo a tu equipo el iniciar el escritorio para cada caso?. Un saludo.
Subir
--8559--
#26 por --8559-- el 02/01/2010
Hola,
no lo he hecho pero ya que me lo dices o haré. Supongo que te refieres a que carge con un color sólido o bien con una imagén preeterminada (paisaje o algo así).
Pero casi sin hacer prueba de ningún tipo podría asegurar que va a tardar menos con el color sólido, por lógica.
Pero haré después la prueba y comento.
Subir
Baneado
#27 por djmanuserra el 03/01/2010
no inicio siempre ese con no es culpa de windows 7, solo cuando no lo creo, en este caso, lo que la persona ha comentado, sigo sin entender que es a lo que se refiere, a mi eso no me pasa con cubase, por eso digo que puede ser de samplitude.

sobre lo de comprobarlo, es evidente, que si tu dices que algo esta mal porque no funciona por tal, pues yo lo pruebo, porque a lo mejor a mi si me funciona (no se que version tienes, yo tengo la ultimate), no porque no te crea, es simplemente porque sabemos como funciona la informatica, y lo que le pasa a alguien pueden ser casos particulares.

sobre lo del escritorio, me dejas anonadado, lo he probado, he cambiado el escritorio y tarda lo mismo en arrancar :?

por cierto me tarda mucho menos en arrancar que el windows xp que tenia para internet y todo eso. el xp que tengo para producir son de 3 a 6 seg porque no tengo la mitad de los servicios ni nada que cargar en el arranque, y menos que ese no tarda, pero el w7 no le tengo quitado ni servicios ni nada y si que tarda menos que el xp (cierto es que tengo menos cosas instaladas pero en el arranque vengo a tener lo mismo, el avg y el software de la emu).

....

Subir
#28 por undercore el 03/01/2010
a mi no me sorprende lo del arranque con y sin foto...es una de tantas "leyendas urbanas"

lo que si hace que se ralentice el arranque son los gadgets y esas cositas

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#29 por jhbenav el 03/01/2010
Prefiero tener Win7 con tapiz, se ve muy bonito y el beneficio de no usar tapiz no creo que sea muy apreciable, si es que lo hay.

De hecho mi partición de Win 7 con internet, tapiz, antivirus, bastantes programas y solo unos pocos servicios desactivados arranca más rápido que mi partición con XP que no tiene antivirus ni internet y con muchisimos servicios desactivados.
Subir
#30 por alaspurpuras el 03/01/2010
Bueno amigo manuserra, lo que reportas en tu prueba yo no voy a poner en entre dicho. Por mi parte pongo lo que me corresponde, y si a alguien mas le pasa ahora ya sabe como solucionarlo:

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo