Problema en Windows7!

Baneado
#31 por djmanuserra el 03/01/2010
:shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock:


increible.

de todas formas yo el cronometro que hago nunca pensaba que lo hicieras asi. yo pensaba que te referias a desde el iniciando, hasta que se carga todo.

de todas formas unas preguntas. lo estas virtualizado??? o es instalado en el propio equipo??? es que me parece increible sobretodo con el pedazo de equipo que tienes. macho que yo tengo un core 2 duo y lo de iniciando esta 3 o 4 segundos :shock: :shock: :shock:

como lo has cerrado??, no se tio, a mi eso no me huele bien, creo que todos los que usamos windows 7 nos veremos extrañados al ver este video.

otra cosa mas, ese inicio de sesion tardando mas del doble de segundos, si vuelves a reiniciar vuelve a pasar? o es solo la primera vez que cambias el color?

aun asi, voy a probarlo con cronometro como dices esta tarde aunque no se como me las voy a apañar para grabar y mostrar un cronometro a la vez, pero lo voy a intentar.

me cuesta creer lo que he visto y no quiero parecer una mala persona y dudar de todo el mundo, pero no enseñas como lo apagas, no enseñas si tiene color solido o esta tinky winky en la pantalla... las pruebas, hay que hacerlas mas completas, te lo digo para futuras pruebas. pork viendolo asi, es muy facil de dudar de lo que estas haciendo

....

Subir
--8559--
#32 por --8559-- el 03/01/2010
Yo creo que voy a hacer la prueba también porqué me parece increible lo que he visto, aún así se agradece el vídeo ya que hace dudar.
A ver necesito: Cronómetro, un W7, algo con que filmarlo, etc... (tela).
Subir
#33 por tricky2k el 03/01/2010
alaspurpuras escribió:
La compatibilidad de hardware es asunto que le debe interesar a Microsoft, te informo que ellos no hacen papas fritas, hacen un sistemas operativos por lo que la incompatibilidad ya muy reportada si es problema de Windows.


Más bien un término medio. Es evidente que MS no puede adaptarse a todo el hardware del mercado, que es mucho, pero sí que, al menos, debe atenerse a lo que hay disponible para diseñar la arquitectura del S.O.

toniterrassa escribió:
Yo entiendo que son quienes fabrican hardware los que adaptan sus productos a los sistemas operativos creando los controladores oportunos y no al revés.
Así que ya que W7 es un paso más (a mi entender notable) en los SO de Windows, no tienen porqué hacer un SO que se adapte a los aparatos que deban hacer uso de este, si no viceversa.

Con hacer clic con el botón derecho del ratón sobre lo que vayas a instalar ya te ofrece el "modo compatibilidad" algo que en 98SE y XP era impensable: O tenías los drivers adecuados u olvídate.


Al primer punto, es como decir que el motor, chasis, carrocería, cambio de marchas, sistema de alumbrado y etc. de un Mercedes SLK tiene que adaptarse a su centralita electrónica, no al revés. Es obvio que un fabricante de hardware debe conocer los S.O. con los que va a correr su producto, pero vamos de nuevo a que la arquitectura del S.O. no puede variar cada dos por tres porque sí pasando totalmente del hardware sobre el que va a correr. Es muy simple, el fabricante de la tarjeta de sonido X tiene un montón de sistemas operativos a su disposición con los que puede funcionar, en cambio el programador del S.O. necesita de una tarjeta de sonido para que suene algo.

Al segundo punto, oye, yo con XP podía instalar drivers y correr software en modo de compatibilidad, que recuerde. Eso sin contar que muchos drivers para 98SE eran perfectamente compatibles per se con XP, cosa que no sucede entre XP y W7 (debido también, es lógico, al paso de x86 a x64).

djmanuserra escribió:
joder lo es con los ordenadores, ahora va a resultar que un sistema operativo se tiene que preocupar de que una tarjeta que ni saben que existe funcione para ellos...


Una Realtek HD ALC889A es de las más comunes, si no actualmente la más, del mercado, por el hecho de venir integrada en infinidad de placas. No te estoy hablando de una Turtlebeach de hace quinquenios. El problema principal está en que el diseño de W7 le hace apropiarse de procesos que deberían correr principalmente desde el software asociado al hardware en concreto, en ese afán de ser 100% compatible con todo lo que le enchufes. De hecho, he conseguido librarme del lag de micro y entrada de línea montando una tarjeta CMedia 8738, que W7 no reconoce ni instala, y depende de sus propios drivers y software. El problema es que no ofrece una calidad de sonido muy para allá, pero para lo que la necesito de momento ya me sirve, aunque preferiría que W7 fuera menos invasivo y la realtek integrada funcionara como es debido.

Por lo demás, estoy de acuerdo en que W7, en el resto de cosas, es muy bueno, mucho.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#34 por alaspurpuras el 03/01/2010
djmanuserra escribió:
... unas preguntas. lo estas virtualizado??? o es instalado en el propio equipo???


No esta virtualizado, lo que se observa al inicio es la pantalla para la seleccion del OS que me permite seleccionar entre la partcion Win XP (exclusivo para auido) y la particion W7 que utilizo para tareas generales. Iniciar desde este punto el test es ideal pues se excluye la carga del BIOS... desde este punto compete a W7 y nada mas.

djmanuserra escribió:
... otra cosa mas, ese inicio de sesion tardando mas del doble de segundos, si vuelves a reiniciar vuelve a pasar? o es solo la primera vez que cambias el color?


La degradacion en el arranque se mantiene de forma permanente, en una prueba anterior con el XPS 1530 le mantuve por 3 semanas y se actualizo como parte del test sin que esto solucionara el problema.

djmanuserra escribió:
... no enseñas como lo apagas, no enseñas si tiene color solido o esta tinky winky en la pantalla...


Esto no lo entendi muy bien manuserra, ¿te refieres a que no aparece el boton de encendido fisico del equipo en el video?. Si te refieres a eso pues decidi encuadrar y enfocar el cronometro en forma tan cercana para que me permitiera mostrar el inicio exacto del conteo y su desarrollo para evitar suposiciones falsas sobre el conteo o edicion del mismo, y considerando que el video despues seria comprimido para aparecer en Youtube lo cual mas alejado no permitiria mostrar con claridad el avanze del cronometro. Tengo manera de cronometrar el arranque de equipo mediante software, mas los resultados se hubiera puesto en duda y por ello decidi poner un cronometro fisicamente corriendo en la pantalla. El video fue grabado con una Nikon D90 y se debe enfocar manualmente.

Finalmente en el video si se muestran los fondos de escritorio, para test de imagen aparece un wallpaper de W7 (para que todos le reconocieran), y en el otro se muestra un color solido (Azul claro). Creo que no resulto muy claro, ahora se que debi alejar la camara por lo menos al final para mostrar el escritorio completo... en futuras intervenciones de este tipo tratare de ser mas descriptivo. Un saludo.

tricky2k escribió:
Es evidente que MS no puede adaptarse a todo el hardware del mercado, que es mucho, pero sí que, al menos, debe atenerse a lo que hay disponible para diseñar la arquitectura del S.O.

... la arquitectura del S.O. no puede variar cada dos por tres porque sí pasando totalmente del hardware sobre el que va a correr.

...con XP podía instalar drivers y correr software en modo de compatibilidad, que recuerde. Eso sin contar que muchos drivers para 98SE eran perfectamente compatibles per se con XP, cosa que no sucede entre XP y W7...

Una Realtek HD ALC889A es de las más comunes... No te estoy hablando de una Turtlebeach de hace quinquenios. El problema principal está en que el diseño de W7 le hace apropiarse de procesos que deberían correr principalmente desde el software asociado al hardware en concreto...

... he conseguido librarme del lag de micro y entrada de línea montando una tarjeta CMedia 8738, que W7 no reconoce ni instala, y depende de sus propios drivers y software... aunque preferiría que W7 fuera menos invasivo y la realtek integrada funcionara como es debido.


Creo que tu has dejado mas claro lo que yo trataba de putualizar, y es que nadie esta diciendo que W7 sea malo... se estan buscando soluciones para problemas especificos que aparecen en este OS... de este modo ya comienzan a documentarse soluciones practicas.
Subir
#35 por jhbenav el 03/01/2010
Vaya que curioso.... has hecho el mismo experimento en XP ?
Subir
--8559--
#36 por --8559-- el 03/01/2010
Alguien escribió:
Al primer punto, es como decir que el motor, chasis, carrocería, cambio de marchas, sistema de alumbrado y etc. de un Mercedes SLK tiene que adaptarse a su centralita electrónica, no al revés. Es obvio que un fabricante de hardware debe conocer los S.O. con los que va a correr su producto, pero vamos de nuevo a que la arquitectura del S.O. no puede variar cada dos por tres porque sí pasando totalmente del hardware sobre el que va a correr. Es muy simple, el fabricante de la tarjeta de sonido X tiene un montón de sistemas operativos a su disposición con los que puede funcionar, en cambio el programador del S.O. necesita de una tarjeta de sonido para que suene algo.

Al segundo punto, oye, yo con XP podía instalar drivers y correr software en modo de compatibilidad, que recuerde. Eso sin contar que muchos drivers para 98SE eran perfectamente compatibles per se con XP, cosa que no sucede entre XP y W7 (debido también, es lógico, al paso de x86 a x64).

¿ Me tomas el pelo ?.

Si Microsoft actualiza su SO a uno con mejores prestaciones (que instale los controladores de un pc de forma autónoma ya me parece un avance importante) e indudablemente Windows es el SO operativo rey hoy por hoy ya que es el que más usuarios tiene y más se instala en los productos que se comercializan, es de cajón que cualquiera que quiera seguir estando en el mercado debe desarrollar sus productos para que funcionen en ese nuevo SO. Lo primero que se compra el usuario es un ordenador, no una tarjeta de sonido puesto que para quién no reclama un uso dedicado ya tiene tarjeta de sonido suficiente con la que integra su pc. Si no tienes drivers para que lo que vendes funcione en el nuevo SO, estás condenado a desaparecer ( ¿ Maxi Studio Isis de Guillemot ? ).
Si que en parte es verdad que algún soft podía correr en modo compatibilidad en XP, pero eran contados y los resultados impredecibles, por eso no doy por hecho que fuera así. Lo que no sé es de dónde sacas que los drivers de 98SE fueran compatibles en algunos casos con XP, con lo pejillero que era el 98.
Subir
#37 por alaspurpuras el 03/01/2010
jhbenav escribió:
Vaya que curioso.... has hecho el mismo experimento en XP ?


Aqui te dejo este video... aclaro de antemano que no estoy recomendando XP, es solo otro test y lo publico ya que lo has preguntado, he seguido los consejos de djmanuserra esperando que este se vea mas claro.


Subir
#38 por jhbenav el 03/01/2010
Si, pero me refería a si en XP hay diferencia entre usar tapiz o no.
Subir
#39 por vidalsh el 03/01/2010
a mi w7 tampoco me arranca siempre igual de rapido, lo suficiente como para que ya no tenga que deshabilitar servicios ni programas que arrancan con windows...hace tiempo que ya no me preocupo por eso...

lo que si que es cierto, es que porque le pongas un color solido al escritorio de windows no va a arrancar mas lento...es simplemente una casualidad...

y si ya dices que el arranque de w7 se va degradando es mas grabe, sobre todo para ti, porque a mi no me ha pasado y lo tengo machacado con mas de 60gb de programas...

otra cosa seria que no hayas tenido en cuenta las tareas programadas de windows, el desfragmentador de w7 es muy potente, tan bueno que ni lo notas ni necesitas nigun otro, la indexacion de archivos tambien es algo a tener en cuenta, algunas cosas si, en un plis te las busca, pero para que indexar como yo 60gb de programas y todos sus miles y miles de archivos?

por eso a veces tarda mas en reiniciar que otras...a veces decides reiniciar y cortas por lo sano algunas de esas tareas programadas y se tienen que volver a reinciar en el arrnque posterior...

aunque vamos, solo por curiosidad he hecho la misma prueba ya mi me ha salido el resultado contrario...tardaba menos en color solido...luego he reiniciado y he repetido a la contra y me ha salido como a ti...no tanto...maximo 45sg en arrancar pero si ha tardado 10seg mas que la anterior...

por lo cual no creo que sea una prueba de nada...solo una casualidad...
Subir
Baneado
#40 por djmanuserra el 05/01/2010
bueno alaspurpuras, he hecho la prueba, no lo he podido grabar pero te aseguro que los resultados no son ni parecidos a los tuyos.

en mi caso el arranque con un escritorio con color solido tarda menos que con un wallpaper, una diferencia de 6 segundos en general. no se como has hecho las pruebas y no voy a decir que hayas hecho nada raro, pero esos datos desde luego a mi no me dan ni por asomo, asique no se como has hecho eso, pero me sigue resultando bastante poco creible

....

Subir
#41 por alaspurpuras el 09/01/2010
angies spiral escribió:
... solo por curiosidad he hecho la misma prueba ya mi me ha salido el resultado contrario...tardaba menos en color solido...luego he reiniciado y he repetido a la contra y me ha salido como a ti...no tanto...maximo 45sg en arrancar pero si ha tardado 10seg mas que la anterior...

por lo cual no creo que sea una prueba de nada...solo una casualidad...


¿Causalidad? :shock: ... vamos chico, es autentica burla que el arranque se degrade 10 segundos (30 en mi equipo) por cambiar el fondo de escritorio ¿no lo crees?, y mucho menos a solido... que esto no pasaba ni en el Windows Bob jajaja. En fin, esta curiosidad mas que parecerme un fallo grave, me parece solo peculiar, aunque algo relevante si lo miramos como indicativo de inestabilidad en alguna parte del sistema de arranque.

djmanuserra escribió:
bueno alaspurpuras, he hecho la prueba, no lo he podido grabar pero te aseguro que los resultados no son ni parecidos a los tuyos.

en mi caso el arranque con un escritorio con color solido tarda menos que con un wallpaper, una diferencia de 6 segundos en general. no se como has hecho las pruebas y no voy a decir que hayas hecho nada raro, pero esos datos desde luego a mi no me dan ni por asomo, asique no se como has hecho eso, pero me sigue resultando bastante poco creible


Entiendo que a ti no te pase, en mi experiencia dentro de la informatica se que las particularidades de un sistema generan comportamientos muy diversos, mas mi punto no era demostrar que a todos les debe pasar... es que en verdad le pasa a algunos, y siendo mi caso sobre un equipo de alta venta el mercado hoy por hoy y el cual se suministra con W7 64x, solo invito a no subestimar los fallos sobre W7 reportados en el futuro solo por que no suceda en el equipo propio. Un saludo.
Subir
#42 por vidalsh el 09/01/2010
creo que no leiste los motivos por los que w7 puede tardar mas o menos en arrancar y/o apagarse...

no tienen nada que ver con fallos del sistema...
Subir
#43 por alaspurpuras el 09/01/2010
Angies, conozco sobre los diversos factores influyen en el tiempo que se toma un equipo para cargar un sistema, pero yo estoy reportando una sola variante, el fondo de escritorio, y te aseguro que en mi equipo lo que se muestra en video es una constante... no se trata de una vez pasa y otra no, si asi lo dejas asi se queda... con los 30 segundos mas.

No estoy diciendo que a todos les deba pasar, pero pasa y es algo que no esta bien... , el arranque lo han mejorado en tiempos pero no en estabilidad (yo creo que inclusive el arranque de Vista 64x era mas estable). Pero esto que se discutio aqui es solo una opinion sobre una curiosidad que bien puede no ser llamada un fallo si no una ridicula caracteristica. En cuestion de fallos reportados del sistema ya he tenido que lidear con alguno algunos tambien, y por lo que te escribe Microsoft cuando buscas solucion, posiblemente venga un SP en breve.
Subir
#44 por vidalsh el 10/01/2010
si, pero tambien la estas reportando en tu equipo concreto, y no es extrapolable, porque otros con distintos equipos no nos ocurre lo mismo...

solo te puse un ejemplo, pero por norma general a mi me ocurre lo contrario a lo que tu comentas en mi sistema...

por lo cual no creo que sea ningun problema ni ninguna falla de que windows arranque mas despacio por usar un color solido en lugar de una imagen en el desktop...eso es una soberana tolonteria...

la grafica no la tenemos en cuenta, el procesador tampoco, la ram tampoco...etc...

en cuanto al sp, es cierto, en un par de meses saldra un sp para w7, pero por lo que tengo leido no es nada del otro mundo como cuando xp, sera mas que nada para limar algunas cosas, pero en temas de seguridad y estabilidad esta vez tienen que currar menos...al menos hasta que los listos descubran fallas claro esta...jeje
Subir
#45 por alaspurpuras el 10/01/2010
Como he dicho (y no has leido muy bien), el problema sucede con varios equipos y no con uno en concreto, en el video se cita la RAM, procesador, y modelos de equipos para que cualquiera pueda verificar las caracteristicas de video y demas por su cuenta.

Aunque a ti te suceda a la inversa se concluye en lo mismo: el arranque se desestabiliza con una variante ridicula, ya si te parece "tolonteria" es tu perspectiva... lo dije antes, a quien le pase ya sabe como solucionarlo... de nada.

En relacion al SP veo que no sabes ni que es, definitivamente no se lanza un paquete de servicio para correcciones menores, para eso se usan otras vias.

Yo dejo el hilo compartiendo mi experiencia con W7; siendo honesto nada sorprendido, nada aporta, mucho ruido y pocas nueces... en rendimiento los benchmarcks iniciales ilusionaban, pero en las manos la edicion de video va igual, edicion de vectores igual, animacion 3D igual, videojuegos igual, edicion de audio un poco mejor, arranque y cierre mejor que Vista pero peor que XP... en seguridad aunque es pronto, por ahora bien, compatibilidad generica aunque es pronto, por ahora mal. Pero en estabilidad ha comenzado inesperadamente mal, algunos hemos tenido que lidear con errores propios del sistema, como el recibir un error de espera de aplicacion propia del W7 (task host) cuando se cierra el sistema (en instalacion limpia y sobre equipos sobrados). Se que muchos se aguantan esas cosas, mas yo jamas he vivido con un equipo echo un asco... tenia años sin recibir un error, sera por eso que ya tengo la solucion a la mano y sera por eso jamas he entendido que se pasen a Mac diciendo que Windows no sirve y que pantallas azules y que no se cuanto. En fin, W7 bueno a secas, muy similar a Vista 64x. Un saludo desde el helado Mexico.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo