Problema en Windows7!

#61 por tricky2k el 22/01/2010
Alguien escribió:
a mi no me engañas eres un linuxero resentido o un maquero.


O un kiosquero. O sea, que uno no puede criticar un S.O. siendo usuario de ese S.O. porque si no huele raro. Lo realmente imbécil es criticar un S.O. sin haberlo usado. En serio, dejad de ver series de policías y pasaos al Cuéntame. No he usado un mac en mi vida y cualquier distro de linux es un peñazo para configurarla, así que de veras, no os metáis a polis que os roban la pistola.

¿Qué pregunta has hecho, Manu? Porque no veo ninguna relevante y las pocas que has hecho son tonterías como "trabajáis con la integrada del ordenador?". Para un uso de pc (o sea, personal computer) sí, ¿o es que necesito una EMU para escuchar los mp3 en el winamp? (por cierto, lo que indica al lector que algo es una pregunta son los signos de interrogación, como los pongo yo, vamos). Y para muchísimas cosas relacionadas con creación y edición de audio, sobre todo a nivel amateur, la integrada del ordenador es más que suficiente. ¿Me estáis diciendo que tengo que comprarme una tarjeta high end para que W7 funcione como es debido?

Sí, tengo 6 mensajes, 7 con éste, y todos sobre lo mismo porque entré aquí pensando, iluso de mí, que iba a encontrar a gente capaz de, como mínimo, averiguar si podían encontrarse con un problema similar y por mediación de otro usuario que me habló de este foro. Craso error, porque debo haber dado con los hooligans. Ahora hago yo las preguntas:

1.- ¿Habéis conectado un simple micro, de los que venden en los chinos mismo, guardad el EV, a la entrada correspondiente en la tarjeta integrada o una que W7 reconozca de forma nativa? Si la respuesta es "no" dejad de contarme chorradas. Si la respuesta es "sí" y no habéis encontrado lag alguno, explicad cómo. Si la respuesta es "es que yo tengo una EMU" aplíquese lo dicho para el "no".

2.- ¿Habéis hecho lo mismo con algo conectado por Line-in? Según la respuesta, aplíquese lo dicho anteriormente.

3.- ¿Habéis leído alguno de los enlaces que he puesto de los propios foros de soporte de Microsoft donde ellos mismos reconocen que están trabajando para dar una respuesta porque han visto que la idiotez de los drivers es eso, una idiotez?

Como ya he dicho, ahora disfruto de audio sin lag gracias a usar una tarjeta que W7 ni huele, cuyos procesos corren íntegramente con sus propios drivers y desde su propio software, y probablemente sucede igual con cualquier otra tarjeta "juanpalomo", pero en el momento en que W7 mete mano se jodió el invento.

Ah, por lo demás estoy contentísimo con W7 y, de hecho, me parece lo mejor que ha hecho Microsoft con diferencia, pero ese problema con el proceso de audio es imperdonable para alguien con un minimo sentido crítico. Claro que el hooligan se quedará mirando el dedo.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
Baneado
#62 por djmanuserra el 23/01/2010
aaa ya, para creacion y edicion de audio, la integrada del ordenador es cojonuda.

ahora resulta que la latencia de una realtek es cosa de w7????????????:shock: (si quieres pongo mas que parece que no las ves bien)

has probado xp??? has conectado un micro en xp? parece ser que no...

yo juraria que inventaron los asio4all por algo relacionado con eso... no se igual son imaginaciones mias de hooligan.

es cierto. el 90% de la gente que usa el ordenador para mirar el correo, no puede dormir. por que? porque tiene latencia en la entrada de linea, si si, esa entrada que todo el mundo conoce, que cualquiera te puede decir que es eso que parece para conectar un cable de telefono.....


pues con eso no tengo mas que decir.

....

Subir
#63 por tricky2k el 23/01/2010
djmanuserra escribió:


eres politico?? te quitas de encima muy rapido las preguntas diciendo cosas que no vienen ni a cuento.

Perdón por la pésima ortografía. Ay, calla, que es tuya. ¿Vas a responder a esas tres simples preguntas o seguirás mareando perdices?

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
Baneado
#64 por djmanuserra el 23/01/2010
lo de pesima ortografia es porque faltan 2 acentos? perdona amigo. eres de la RAE?? te ofende no leer acentos? es una pena porque vas a tener que seguir haciendolo.



por cierto, la doble cuenta no esta permitida.

saludos

....

Subir
#65 por tricky2k el 23/01/2010
Que respondas a las preguntas. Eres tú el que habla de responder y no lo haces.

Sobre lo de la doble cuenta, macho, ¿ahora también paranoia? Lo tienes todo, muchacho.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
Baneado
#66 por djmanuserra el 23/01/2010
para empezar: a mi no me des ordenes ok?

y para acabar: la multicuenta esta prohibida

....

Subir
#67 por tricky2k el 23/01/2010
Para empezar, si no vas a ayudar podrías dejar de copar el hilo con tus neuras.

Para acabar, ¿quién se supone que soy, además de tricky2k? Ya puedes ir probando que tengo otra cuenta de usuario, y probarlo sin lugar a dudas, porque la etiqueta de paranoico no te la quitas ni con lejía.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
Baneado
#68 por djmanuserra el 23/01/2010
no necesito quitarme nada. ni tampoco responder a un menda que me viene hablando de calidad de un sistema operativo para audio y que graba por minijack un micro con los altavoces puestos.

tampoco veo que estes ayudando mucho tu. yo si estoy dando soluciones. no uses la integrada del ordenador porque no vale para grabar.

al 99% de la gente que usa una realtek le preocupa muchisimo tener latencia. de hecho mañana hay manifestacion para que tomen medidas ya. se esperan 50 millones de personas en la puerta del sol.

y te hecho una pregunta antes de que me hicieras tu 3. usas xp??? no tienes latencia??? es solo cosa de w7 verdad???

....

Subir
#69 por undercore el 23/01/2010
a mi es que me recuerda a alguien :-k

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
Baneado
#70 por djmanuserra el 23/01/2010
undercore escribió:
a mi es que me recuerda a alguien :-k


a mi tambien... pero nada olvidalo, son cosas de hooligans que de tanto golpe se nos va la cabeza

....

Subir
#71 por tricky2k el 23/01/2010
- Sí, uso otra tarjeta que no me da latencia, ya lo he dicho varias veces.
- Sí, he usado XP, pero ya no pensando que W7 era la repanocha. De hecho uso Windows desde el W95
- Para lo que hago en edición de audio me basta con una integrada, pues básicamente trabajo con samples y no tengo que grabar nada, y para cuando grabo no es nada demasiado importante. Pero de vez en cuando me apetece pinchar y si pretendo meter algo por micro o línea, con W7 es imposible.
- Sí, el XP tenía latencia, pero 10ms máximo no son 100ms, que es lo mínimo que tengo con W7. Bueno, ya no al usar la tarjeta "juanpalomo". Pero con XP podía hacer lo que quería sin problemas.

Y dale con que la abuela fuma y con que os recuerdo a alguien. No sé, aquí en internet todos tenemos la misma letra, a lo mejor es eso lo que os confunde.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
Baneado
#72 por djmanuserra el 23/01/2010
tricky2k escribió:

- Sí, el XP tenía latencia, pero 10ms máximo no son 100ms



#-o #-o #-o #-o #-o #-o #-o #-o #-o #-o #-o #-o #-o #-o #-o #-o #-o #-o


es una lastima que con la emu se me desactive la integrada del ordenador porque te iba a poner una bonita captura de cubase en xp con 300 ms de entrada y 700 de salida.

de todas formas en que quedamos. para editar audio, o tambien para grabar??? en fin.

me voy a dormir. descansa y que no se te olvide darle a desconectar y poner el otro vaya a ser que la lies.

saludos

....

Subir
#73 por tricky2k el 23/01/2010
Joder, pues será que no lo he explicado claro. Editar, esporádicamente grabar.

No olvides las pastillas (o deja las que tomas en el parking de la disco), que la paranoia va en aumento.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#74 por vidalsh el 23/01/2010
tricky2k escribió:

- Para lo que hago en edición de audio me basta con una integrada, pues básicamente trabajo con samples y no tengo que grabar nada, y para cuando grabo no es nada demasiado importante. Pero de vez en cuando me apetece pinchar y si pretendo meter algo por micro o línea, con W7 es imposible.
- Sí, el XP tenía latencia, pero 10ms máximo no son 100ms, que es lo mínimo que tengo con W7. Bueno, ya no al usar la tarjeta "juanpalomo". Pero con XP podía hacer lo que quería sin problemas.



te veo un poco despistado en el asunto del audio, pero tambien como comentas parece que te la suda un poco y no necesistas casi nada...

precisamente las latencias mejoran mucho con w7, pero claro, hay que preocuparse un poco de los drivers, w7 mejora mucho algunas cosas, pero si no sabes usarlo y no le instalas los drivers actualizados pues no hay tu tia...

si te empeñas en usar una tarjeta integrada, pues directamente no me creo que tengas mas latencia en w7 que en xp, aun con drivers antiguos, es totalmente estrafalario...

siempre puedes usar los drivers asio4all para ese tipo de tarjetas integradas, pero yo no los recomiendo mucho que se diga pues luego dan otro tipo de problemas como ruiditos y cosas asi...

pero vamos, viendo que no te importa mucho el asunto y que lo unico es poner a parir a w7 por no se que cosas, pues lo mismo te venian bien...por probar digo...
Subir
#75 por Soup el 23/01/2010
Hola gente. Yo también estoy empezando a tener problemas de latencia desde que me he puesto W7. Antes podía tener el FLStudio a unos 35ms de latencia con XP y ahora en Seven la cosa la tengo que poner por encima de 60 para que no se escuchan clicks raros y tal...

Uso la versión de 64 bits y también me apaño con la tarjeta integrada. De todas formas agradecería una recomendación de una tarjeta de sonido económica, que me permita hacer de esta máquina un ordenador capaz de rular un chorrillo de VSTs, teniendo la menor latencia y que lo mueva todo con soltura y alegría. Soy usuario de FLStudio, Renoise y en algun momento me gustaría ponerme con Nuendo. Pido mucho? Gracias!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo