Problema con Xenyx x1622

#1 por Tiago el 22/02/2011
Hola, me compré esta mesa de mezcla pensando que era la mejor opción puesto que traía una interfaz USB y me hacía falta una tarjeta de sonido... el problema es, que al grabar con todo conectado a ella, me salen sonidos de fondo como "fffffffffffffffffffffffffffffffff" "ssssssssss" y algunos mas... alguien sabe el por qué? Gracias.

http://www.myspace.com/psicoatipico/

Subir
#2 por dGb el 22/02/2011
Si el ruido aparece cuando le metes mucha ganancia a los previos es eso. Si el sonido está incluso cuando no hay ningún canal activado puede ser un problema de tierra. Prueba aislando los terminales de tierra del enchufe de la Xenyx. A mi me daba ese problema.

Pásate por http://www.therecordingrevolution.com y descarga gratis The Rule #1 of HOME RECORDING

Subir
#3 por Tiago el 22/02/2011
tengo que añadir que uso un previo Studio Projects VTB1, el cual conecto a la mesa.
lo que no entiendo mucho es esto
dGb escribió:
Si el sonido está incluso cuando no hay ningún canal activado puede ser un problema de tierra. Prueba aislando los terminales de tierra del enchufe de la Xenyx.
a que te refieres??

http://www.myspace.com/psicoatipico/

Subir
#4 por dGb el 23/02/2011
Mutea todos los canales. Graba. Si tienes ruido, aísla la tierra del enchufe.

Pásate por http://www.therecordingrevolution.com y descarga gratis The Rule #1 of HOME RECORDING

Subir
#5 por Tiago el 23/02/2011
Le sigue metiendo ruido, no se porqué, el problema es del enchufe de la casa?

http://www.myspace.com/psicoatipico/

Subir
#6 por Aleix C el 23/02/2011
Sí, pasa muchas veces con el tema de frecuencias del cable de tierra de la instalación de tu casa. Aisla la toma de tierra de tu cable de alimentación o si conectas la mesa a un ladrón abrelo y quítale las pestañitas de tierra.
Subir
#7 por dGb el 23/02/2011
Asegúrate de que lo has aislado bien. Si el ruido persiste, prueba a ir desconectando cada uno de los dispositivos que tengas enchufados en el mismo circuito. Si el ruido desaparece al quitar alguno de los dispositivos, asegúrate de aislarlo también a este. Y el problema se debería haber solucionado. Un saludo.

Pásate por http://www.therecordingrevolution.com y descarga gratis The Rule #1 of HOME RECORDING

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo