Problemas con actualizacion de Cubase 7.0.4

#1 por tecles el 30/05/2013
Hola foreros.

Desde la ultima actualizacion,que estoy encontrando problemillas,con la version 7.0.4.

He intentado meterme en la pagina de Steimberg,(estoy registrado),y aparte de que tengo siempre problemas para entrar,todo es en Ingles,y no me aclaro,por lo que me gustaria que me dijeseis ,si a alguien más le pasa lo que a mi.:

1.- En "Preferencias",En MIDI,tengo marcado "Disolver formato 0 automaticamente",y cuando importo un midi,sea cual sea,me lo abre todo en una pista,teniendolo que abrir yo manualmente.

2.- En los canales de salida,al importar MIDI,no me reconoce la tarjeta que tengo asignada en "Preferencias", - en mi caso Traveller -,y siempre me asigna la tarjeta de sonido interna "Microsoft GS Wavelab Synt",y tambien tengo que ir asignandolas una a una.

Me hubiese gustado comentarlo en el foro de Steinberg,para que se hubieran enterado,pues parece que vamos para atras.

Gracias por vuestra atencion.
Subir
#2 por undercore el 30/05/2013
1.- es raro, porque yo tengo marcada esa opción y si me importa los midis separando cada instrumento en una pista midi distinta

2.- esto no es que no reconozca tu tarjeta, sino que al configurar en preferencias que las pistas midi sean importadas como pistas midi automáticamente ésta se vinculan al sintetizador de windows, esto lo puedes cambiar justo debajo de "disolver formato 0 automáticamente" puedes ajustarlo a "pista de instrumento" o "halion sonic se multitímbrico"

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#3 por tecles el 31/05/2013
Hola undercore.
Gracias por responder.

TAMBIEN tengo asignada mi tarjeta en preferencias.

Y lo que yo creo,que el problema es ,que algunos de los parametros de las "preferencias",no me los asigna.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo