Problemas al actualizar Reaper

--516014--
#1 por --516014-- el 18/04/2014
Hola muy buenas a todos. Siempre que actualizo la versión de Reaper, voy a la pagina oficial y me la descargo e instalo sin problemas. Pero esta ultima vez para actualizar a la versión 4.61 me han dado muchos errores en la instalación que he tenido que omitir y la verdad que no se porque. Nunca me había pasado.

Adjunto la foto con el dialogo que me salia. Espero que alguno de vosotros sepa que puede ser y si puede traerme problemas de algún tipo o algo.

Muchísimas gracias a todos! Un saludo!
Archivos adjuntos:
ERROR REAPER.jpg
BBCode:
Subir
--516014--
#2 por --516014-- el 18/04/2014
Otra de las cosas que me pasan es que al querer insertar un efecto en una pista Reaper se queda pillado y no responde. Se queda como sale en la foto que pongo. Muchas gracias a todos! Un saludo!
Archivos adjuntos:
Error reaper 2.jpg
BBCode:
Subir
#3 por tricky2k el 18/04/2014
Pregunta tonta. ¿Estaba Reaper cerrado cuando has instalado? Ojo porque a veces se queda el proceso ahí colgando y tienes que "matarlo" con el Administrador de tareas. Yo de ti cerraba Reaper, me aseguraba de que ningún proceso de Reaper está funcionando y volvía a instalar la actualización.

Yo he actualizado esta mañana a la 4.611 sin problemas. Ah, otra cosa, supongo que ejecutas el instalador como administrador, ¿no?

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
--516014--
#4 por --516014-- el 18/04/2014
Hola Tricky2k voy a probar otra vez aunque he instalado la actualización teniéndolo apagado y hasta habiéndolo desanclado de la barra de herramientas XD. Espero que no le pase nada jeje. Muchas gracias por tu respuesta!! ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo