Problemas con Amplitube en Sonar X1

#1 por neomono el 01/09/2012
Buenos dias a tod@s
He adquirido recientemente el SonarX1 Studio, del cual estoy muy contento, tengo un problema duda.
Con el Sonar viene Amplitube, pero Sonar no lo reconoce y no lo puedo usar como efecto despues de la grabación, es posible acerlo?
Saludos Neomono
Subir
#2 por neomono el 01/09/2012
Por cireto alguien sabe donde encontrar el manual en castellano o tutoriales, gracias y saludos.
Subir
pro
#3 por xavius el 03/09/2012
Hola Neomono,
Enhorabuena por la compra! pero no acabo de tener claro lo que dices de que con sonar viene amplitube. Normalmente viene Guitar Rig LE...de todos modos, deberias poder utilizar cualquier plugin VST en Sonar. Aparece el plugin en el gestor de plugins de Sonar?
El manual de referencia de sonar no esta traducido al castellano, pero si quieres tener mas información sobre como utilizar Sonar, te sugiero que visites los links que aparecen en mi perfil. Poco a poco desde roland iremos generando mas contenido relacionado con este magnifico software.

http://www.calmtreebcn.com
https://twitter.com/calmtreebcn

Subir
#4 por neomono el 07/09/2012
Gracias xavius.
He encontrado el problema, amplitube se habia instalado por defecto en otra carpeta diferente y sonar lo lo detectaba, solucionado incluyendo esta carpeta a los plugins de sonar. Y si, viene amplitude en sonar x1 studio y no guitar rig, gracias por los links, un saludo neomono.
Subir
pro
#5 por xavius el 07/09/2012
Ok! de nada!
chequea tambien el blog:
cakewalk.rolandiberia.com

http://www.calmtreebcn.com
https://twitter.com/calmtreebcn

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo