problemas de audio

--392521--
#1 por --392521-- el 17/12/2011
hOLA TENGO EL SIGUIENTE PROBLEMA, TENGO EL SONAR X1, PERO NO ESCUCHAN LOS INSTRUMENTOS VIRTUALES, SOLAMENTE LAS GRABACIONES, TAMPOCO MI TECLADO MIDI, QUE TENGO CONFIGURAR O COMO RESUELVO ESO?
Subir
#2 por jang el 18/12/2011
Buena Armando!
Mira, si no lo has echo bajate los asio4all(si no los tienes) , luego edicion - preferencias y selecciona tu tarjeta (creo que es una externa), luego abajo en ajustes del controlador lo mismo para las dos primeras casillas.
Mas abajo estara la pestaña datos de audio y pone en profundidad de bits al grabar lo permitido por tu tarjeta (creo que 24, revisala), eso no tiene que ver con tu problema de audio pero te ayudara a aprovechar su maximo rendimiento.
Y hechale un ojazo al manual xD
Bendita Navidad

Dios nos bendiga

Subir
#3 por jang el 18/12/2011
Si tu teclaod midi esta conectado a tu tarjeta no deberia tener problemas sonar en detectarlo, si no es asi (lo conectas por USB a la tarjeta interna de tu PC), en ajustes del controlador en la segunda casilla apareceria como opcion tu teclado Midi

Dios nos bendiga

Subir
--392521--
#4 por --392521-- el 19/12/2011
tengo los drivers asio, y el teclado lo conecto directo al pc por usb pero nadaa .. no se escucha el addictive drums no string section de sonar, ni nada de eso
Subir
#5 por jang el 19/12/2011
pucha, no se como mas poder ayudarte, recuerda que en maestro de reproduccion debe estar asignada tu tarjeta externa y en grabacion tu teclado.
De ahi en los canales midi como salida tu tarjeta externa y entrada el teclado u omni...

Dios nos bendiga

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo