problemas con audiphile 2496 y cb sx

  • 1
#1 por fleky el 22/02/2010
Subir
#2 por DJoe el 22/02/2010
fleky escribió:

El sistema operativo esta instalado desde cero sin mas, solo con cubase y con los driver de la tarjeta actualizados de la pagina m-audio. Y la placa de sonido que viene integrada en la placa base desactivada en la bios.


Hola!

He encontrado info muy antigua y confusa sobre ese problema concreto (FF8-5-000C). Te remiten a leer un fichero de Cubase que se llama "Troubleshooting.txt" (ni idea ¿?). También alguno dice que desde el panel de control, en dispositivos MIDI hay que desactivar todos menos "midi port" y "midi synth", y cree que es el "sinte de ondas o wave-synth" el que origina el problema. Prueba con ello a ver, porque yo no tengo idea de más...

Saludos.
Subir
#3 por Iu Gob el 22/02/2010
No me queda claro ¿Has seleccionado el driver asio de la delta en Cubase? Esos test que comentas son para los drivers asio que incorpora cubase. No hacen falta...Otra cuestión una vez que verifiques lo anterior ¿Qué versión del SX empleas? Las versiones antiguas no se llevan muy bien con los multinucleos. Compruebalo desactivandolo desde la bios. Si es así ya sabes a qué atenerte... Lo siento.
Por cierto bienvenido al foro. :wink:

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
#4 por fleky el 24/02/2010
Iu_Gob escribió:
No me queda claro ¿Has seleccionado el driver asio de la delta en Cubase? Esos test que comentas son para los drivers asio que incorpora cubase. No hacen falta...Otra cuestión una vez que verifiques lo anterior ¿Qué versión del SX empleas? Las versiones antiguas no se llevan muy bien con los multinucleos. Compruebalo desactivandolo desde la bios. Si es así ya sabes a qué atenerte... Lo siento.
Por cierto bienvenido al foro. :wink:
Iu_Gob escribió:
No me queda claro ¿Has seleccionado el driver asio de la delta en Cubase? Esos test que comentas son para los drivers asio que incorpora cubase. No hacen falta...Otra cuestión una vez que verifiques lo anterior ¿Qué versión del SX empleas? Las versiones antiguas no se llevan muy bien con los multinucleos. Compruebalo desactivandolo desde la bios. Si es así ya sabes a qué atenerte... Lo siento.
Por cierto bienvenido al foro. :wink:
Hola Tu_Gob:
Voy a ver si me explico, ya que parece que entiendes de esto. Primero rectifico mi configuración de la máquina: es un procesador intel Core 860 a 2,8 Ghz. (de 4 nucleos) con 4 G. de Ram. El fallo me da, efectivamente al sincronizar el Asio
con la Tarjeta de Sonido, no en cubase. La version que utilizo es SX 3.1.1.944, no sé si existe otra, porque en la otra máquina me tiraba tan bien que ni me molesté en buscar mas. Cuando intento sincronizar, detectando primero los bufers, y luego realizando el test de sincron., sólo me deja activar, o una entrada o una salida, y creo que deberían de estar las dos activas para poder realizar bien dicho test. O me salta el error que os comente de no se encuentra el dispositivo, o me dice que vuelva a cambiar los bufers a mano o cambiar la configuración de probar con bloque DMA de Entrada/Salida o Entrada/Salida de muestra primero. Pero ni con esas, siempre me dá perdidas en la sincronización y me dice que el test no es correcto.
Creo que por eso al grabar en cubase, graba, pero se oye el cliqueo, como si no sincronizara bien el audio.
Respecto a la máquina, es una máquina que está en prueba, me la han dejado para probar, por que quería hacerme una de arquitectura de 64 bits, aunque ya he leído por ahí que todavía es pronto, por eso de los plugins y de mas, así que todavía tengo la oportunidad de configurarla como quiera.
Te pido por favor, si entiendes de todo esto, cual sería la mejor opción de pc a configurar, sobre todo en tema para produccion musical, y en especial si hay algún micro mejor del que hé citado multinucleo, por que me lo habían puesto como si fuera la leche a nivel velocidad.
Muchisimas gracias por la
rapidez en contestarme.
saludos
Subir
--8559--
#5 por --8559-- el 24/02/2010
Vaya, que no te has dignado a leer el manual del la Audiophile tal y cómo deberias hacer y esperas que otro te resuelva la papeleta...
La 2496 es una de las mejores y más estables tarjetas del mercado, pero claro hay que hacer bien las cosas.
Olvídate del pc y selecciona los drivers "ASIO Audiophile" cómo dispositivo en Cubase.
Ah espera, que me dejo algo: Si esa máquina funciona con un Windows a 64 bits, tienes que instalar los drivers ASIO de la Audiophile para 64 bits.
Subir
mod
#6 por zoolansky el 24/02/2010
Ostras, Toni... digo toniterrassa :mrgreen: , si asustas así a los "nuevos" no vendrán más...

Al menos se ha currado los planteamientos del problema...

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
--8559--
#7 por --8559-- el 24/02/2010
Si vendrán si, ya sabes que esta web es una fuente inagotable de "anti-lectores" de manual.
Se lo ha currado tanto que se ha despistado y encima se lo ha currado en balde.
Subir
#8 por fleky el 25/02/2010
La verdad que si tuviera el manual en español y no llevara tres semanas intentando todo lo imposible, no habria pedido ayuda. Buscaré a ver si encuentro el manual en español. De todas formas podría alguien decirme si el microprocesador que tengo (Intel Core I-7 860 a 2,8 Ghz, de cuatro nucleos) puede crear problemas con cubase Sx o Cubase 5.
Ahora estoy trabajando con XP 32 bits, pero quiero cambiar a W7 64 con C5. Me lo recomendáis?
¿Alguna configuración buena de pc? Tengo un familiar informático y hace la máquina que quiera, por eso estoy recopilando información.
Gracias
Subir
mod
#9 por zoolansky el 25/02/2010
Hola de nuevo,

No te pierdas este hilo:

http://www.hispasonic.com/foros/pc-comprar/184663

Es largo pero ahí encontrarás todo lo que necesitas saber para configurar tu nuevo PC.

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#10 por fleky el 25/02/2010
toniterrassa escribió:
Si vendrán si, ya sabes que esta web es una fuente inagotable de "anti-lectores" de manual.
Se lo ha currado tanto que se ha despistado y encima se lo ha currado en balde.


Por cierto, lo de seleccionar el Asio delta en cubase, hasta ahí si llego. Si no no habría estado trabajando mas de 5 años con mi antigua máquina.
Gracias
Subir
mod
#11 por zoolansky el 25/02/2010
No se lo tomes muy en cuenta, fleky; acostumbran a machacarlo mucho a preguntas "habituales"...

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
--8559--
#12 por --8559-- el 25/02/2010
zoolansky escribió:
No se lo tomes muy en cuenta, fleky; acostumbran a machacarlo mucho a preguntas "habituales"...


Muchas gracias zoolansky :evil: .
La verdad es que debo aparentar que sé de que va, porqué recibo mp de tanto en tanto con problemas de ese tipo. Ayer mismo me tocó echar una mano a alguién que también tiene alérgia a los manuales: Los síntoma de esa alérgia acostumbran a ser imposibilidad de configurar correctamente el dispositivo, enfado y dolor de cabeza :mrgreen: .
Subir
#13 por fleky el 25/02/2010
Pues chicos olvidad todo lo dicho, el problema no es ni de asio ni de drivers, porque he probado a reproducir un cd de audio y se sigue oyendo el fastidioso chasquido.
Ahora ya sí que no tengo ni idea de que puede ser, ¿la pci, micro?
alguna sugerencia, he instaldo diretx 10, y tampoco
Gracias a todos
Subir
--8559--
#14 por --8559-- el 25/02/2010
Alguien escribió:

detectando primero los bufers, y luego realizando el test de sincron

Partiendo de esto creo que estás seleccionando los Asio multimedia, no los Asio Audiophile (o m-audio, ahora no estoy seguro).
¿ Has instalado los drivers de la tarjeta ?.
Y me reitero: Algo estás haciendo mal porque la 2496 es una roca.
Subir
#15 por Iu Gob el 25/02/2010
fleky escribió:
La verdad que si tuviera el manual en español

http://la.m-audio.com/index.php?do=supp ... ge=es#tabs
Aquí tienes el manual en español en la web de M-Audio. Yo tampoco acabo de entender tu problema. Creo que es más bien un problema de conceptos.
Salu2

La Selección "Definitiva" de Software Musical Gratuito...
Grupo de Facebook https://www.facebook.com/groups/508826889218061/
http://selecciondefinitiva.wordpress.com/
http://angelcubero.blogspot.com.es/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo