Problemas con B2pro

#1 por jethroyes el 20/09/2010
Disculpen pero alguien talvez le paso y sabe por que el B2 pro a veces no funciona, ultimamente a mi me pasa y cambiandole el patron con el switch emite un clasico pop y ahi comienza a funcionar.

Has con los demás como quieres que los demás hagan contigo.

Subir
#2 por de_kp el 20/09/2010
puede ser porque tengas algun condensador jodido y no carga, o incluso algo de suciedad en el conmutador de selecion de patron polar.

1 saludo

http://www.silencestudios.es

Subir
#3 por jethroyes el 20/09/2010
y la humedad podria afectar? por que lo puse al sol un momento y funcionó normal, y una pregunta más si se arruino un condensador es posible cambiarlo? que tipo de condensadores tiene?.

Has con los demás como quieres que los demás hagan contigo.

Subir
#4 por JABEstudio el 21/09/2010
Sí, la humedad puede afectar mucho a los micrófonos de condensador, si hay condensación, incluso pueden dejar de funcionar.

Creo que de_kp se refiere a una de las cápsulas de condensador del micro y no a un componente del previo, por lo que solo lo puede cambiar un servicio técnico.

Prueba con el patrón en figura de 8 y así compruebas las dos cápsulas.

Un saludo
Subir
#5 por jethroyes el 21/09/2010
Creo que fue la humedad, por que ahora lo deje por un día en un lugar seco y ahora me funciona perfectamente gracias queridos compañeros hispasonicos.

Moraleja: No dejar un mic de condensador en la humedad.

Has con los demás como quieres que los demás hagan contigo.

Subir
#6 por de_kp el 22/09/2010
de echo te recomendaria que dejases al lado del micro una bolsa de silica gel, como la que te venia con el micro.

1 saludo

http://www.silencestudios.es

Subir
#7 por JuanmaT el 26/09/2010
Buenas Jeth...

Llegué tarde al post, pero SI, es la humedad. A mí no me dejaron de funcionar los micros, pero cuando hay humedad, a veces hace como un ruido constante que se graba cuando los uso. Es como un "crcr crcr crrrcr" jajaja, es gracioso, pero es así.

Es recomendable cambiar las bolsitas con las siliconas para que no te pase más (te das cuenta porque las bolitas se ponen AMARILLENTAS).

Un abrazo grande!

feedback_pro@live.com

Subir
#8 por jethroyes el 26/09/2010
Ok pero saben, me di cuenta que esto me pasa por cambiar los switches del microfono en apagado, me di cuenta porque al guardarlo en su estuche estos switches se mueven, no se por que pasa esto pero asi es. Pero cuando cambio estos switches en caliente todo ok.

Has con los demás como quieres que los demás hagan contigo.

Subir
#9 por Tomi73 el 26/09/2010
NUUUUUNNNCAAA un condensador expuesto a la humedad NUUUUUUNNNCAAAA jajaja

.:: Tomi ::.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo