Problemas bateria midi Cubase 5

#1 por megajayme el 28/08/2013
Buenas tardes, tengo el siguiente problema: conecto y suena perfectamente la batería electrónica con el cubase 5 y Ezdrummer, aún cuando estoy grabando suena perfecto. El asunto es cuando voy a escuchar las baterías grabadas, suenan desfasadas de tiempo y no suena igual a la interpretación (Golpes y demás). Alguien que me pueda ayudar con esto, gracias.
Subir
#2 por kamikase ♕ ♫ el 28/08/2013
Auto quantize off?

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por megajayme el 29/08/2013
Kamikase buenas tardes, lo tengo ON
Subir
#4 por megajayme el 29/08/2013
Y el asunto es que en algunas grabaciones no presenta problemas, pero en otras suena muy diferente a lo ejecutado.
Subir
#5 por kamikase ♕ ♫ el 29/08/2013
Selecciona la pista, seleccionas desde el menú MIDI > cuantización avanzada > deshacer la cuantización, y ves que pasa.
También revisa en Ajustes de puertos MIDI "usar marcas de tiempo".
También activa "ajustar latencia" en Sistema de Audio.

Puedes seleccionar elementos y cuantizarlos (Q) en forma automática o editarlos manualmente si estas con metrónomo.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#6 por megajayme el 29/08/2013
Kamikase muchas gracias intentare todas las opciones descritas, sin embargo ahora no puedo escuchar con claridad si surten efectos los cambios, ya que se esta escuchado un ruido super fuerte y se corta el sonido. Aparece un signo de admiración en la parte inferior derecha en rojo. Sé que es otro tema, pero alguna recomendación?
Subir
#7 por megajayme el 29/08/2013
Conecte el cargador el pc y listo, parece que ese era el problema del ruido. Ahora mismo voy a seguir las instrucciones
Subir
#8 por megajayme el 29/08/2013
Nada, es como si al reproducirla sonara incompleta.
Subir
#9 por megajayme el 29/08/2013
Kamikase creo que ya esta solucionado el problema siguiendo sus instrucciones. Eso quiere decir que debo empezar mis grabaciones de bateria con AUTO Q (OFF) Verdad? Y en caso de querer cuantizar, simplemente con Q. Muchas gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo