Problemas con Behringer XENYX X1622USB

--555502--
#1 por --555502-- el 27/07/2014
Hola,

Hace poco me compre una Behringer XENYX X1622USB. La cuestión es que la tengo conectada a mi PC mediante la conexión USB. Todo lo que reproduzco en ordenador ya sean vídeos, archivos de música o mezclas con el sistema DAW se escucha perfectamente en la mezcladora pero cuando conecto un micrófono a la mesa el sonido no llega al ordenador y no puedo grabarlo. He instalado los drivers correspondientes de la pagina oficial de Behringer y creo que tengo bien hechas las conexiones y configuraciones. Utilizo un ordenador Packard Bell EASYNOTE TN65 y el DAW Samplitude. Si alguien me pudiera echar una mano estaría muy agradecido, gracias.
Subir
#2 por Ganjahdor el 28/07/2014
Sé que es una pregunta muy tonta, pero debo hacerla... ¿Has activado el phantom?
Subir
#3 por e_mac el 28/07/2014
Aparte de lo anterior, ¿es posible que el Samplitude no tenga configurada la entrada correctamente?

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
--555502--
#4 por --555502-- el 28/07/2014
El phantom lo tengo activado. En cuanto a la configuración del samplitude creo que es la correcta, tengo como "ASIO Device" el driver "BEHRINGER USB AUDIO". Tambien he probado con el "ASIO4all" y nada. De todas formas en la configuración de sonido del ordenador, en el apartado de reproducción tengo puesto como altavoces "BEHRINGER USB WDM AUDIO 2.8.40" y en el de grabar como Línea de entrada lo mismo. La cosa es que cuando reproduzco algo en el ordenador en el apartado de reproducir da señal pero cuando conecto un micrófono a la mesa en el de grabar no da señal. Con lo cual no creo que el problema sea del DAW. Utilizo Windows Vista.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo