Problemas con el Bounce a Audio de una pista..

#1 por Demuff el 15/11/2013
Hola resulta que quiero hacer el bounce de una pista que incluye un efecto por inserción de una Reverb para luego editar dicha reverb y buscar algo creativo a partir de ahí...

Resulta que esta pista contiene varios hats entre cortados, si selecciono todos los hats y selecciono botón derecho, debería aparecerme la opción de "Bounce in Situ" pero no me aparece en el menú contextual que se abre... He pensado en crear un auxiliar y grabar en otra pista a partir de allí pero es más coñazo.... ¿Por que no me deja hacer con "Bounce in Situ"?

Muchas Gracias.

RME UCX
Logic Pro 9 & Logic Pro X
Ableton Live! + VST
Ableton Push
Novation LaunchPad
Teclado Remote SL 49 MkII
Technics SL-1200 Mk2
Monitores Event Opal

Subir
mod
#2 por Jordi Torres el 15/11/2013
Que raro, aquí me aparece la opción (y funciona perfectamente) tanto en Logic 9.1.8 como 10.0.4.

Alguna otra info que puedas proporcionar?

J.
Archivos adjuntos:
Screen Shot 2013-11-15 at 16.55.29.png
BBCode:
Subir
#3 por Demuff el 16/11/2013
Yo tampoco lo entiendo, supongo que será por las muestras, aunque no debería, si consigo solucionarlo, posteo la respuesta por aquí...

¡Muchas Gracias Jordito!

RME UCX
Logic Pro 9 & Logic Pro X
Ableton Live! + VST
Ableton Push
Novation LaunchPad
Teclado Remote SL 49 MkII
Technics SL-1200 Mk2
Monitores Event Opal

Subir
mod
#4 por Jordi Torres el 16/11/2013
#3 De nada, aunque si dijeras lo que tienes delante o quizás un pantallazo, quizás podríamos ayudarte mejor.

Saludos,

J.
Subir
#5 por abejatv el 27/10/2016
Saludos
Si no te aparece bounce in situ en el menu del botón derecho, debes hacer los siguiente:
1- Click en Logic pro x
2- Click en PREFERENCIAS
3- Click en GENERAL
4- Click en AVANZADO
5- Activas todas las opciones avanzadas
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo