problemas al cargar pluggins

#1 por joanxiberta el 18/08/2013
Hola.
Tengo un problemma, al instalar pluggins nuevvos en Logic, me pasa que algunos los reconoce y otros no aparecen en ningún sitio.


Los cargo siempre leyendo las instrucciones, como VST..
¿alguien puede ayudarme con este misterio?
Gracias
Subir
mod
#2 por Jordi Torres el 18/08/2013
joanxiberta escribió:
Los cargo siempre leyendo las instrucciones, como VST..


Pues el primer problema es ese. Logic no soporta el formato VST, solo Audio Units.

También hay que tener en cuenta que hay plug-ins que son instrumentos y otros efectos, y se cargan en ranuras distintas en los canales de Logic (Instrumentos: Ranura de Instrumento en canales de instrumento software. Efectos: Ranuras de efectos en canales de audio y de instrumento software).

También puede que no te aparezcan porque sean 32bit y estés utilizando Logic 9 en modo 64bit, o utilices Logic X (que es solo 64bit).

El primer caso se resuelve abriendo Logic 9 en modo 32bit para que "reconozca" y valide plug-ins 32bit. Una vez hecho esto puedes volver al modo 64bit y usarlos vía el puente de Audio Units 32bit que tiene Logic 9.

Para usar plug-ins 32bit en o con Logic X:

http://www.hispasonic.com/foros/logic-pro-x-plugins-32-bits/437302

Saludos,

J.
Subir
#3 por joanxiberta el 19/08/2013
Hola

Muchas gracias. Empezaré de nuevo con la carga.
De momento solo había cargado pluggins, aún no había llegado a los instrumentos.

Lo porbaré y ya diré algo.

Muchas gracias
Subir
mod
#4 por Jordi Torres el 19/08/2013
joanxiberta escribió:
De momento solo había cargado pluggins, aún no había llegado a los instrumentos.


Instrumentos y efectos...ambos son plugins.

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo