Problemas con los compases en Reaper 4.10

#1 por nevirus.666 el 06/12/2011
Hola. Tengo un serio problema con los compases en Reaper ver. 4.10. Resulta que yo hago mis midis por Guitar Pro. Toco metal progresivo y me gusta manejar compases como 9/8, 5/4, 11/8 etc. El cual si me los deja escribir el guitar pro sin problemas.

Al importar el midi, y cargar algun vst (en mi caso un pianito), cuando llega al compas modificado se cambia por completo el ritmo. Ya sea que se adelante el siguiente compas, o que se atrase. Es un dolor de cabeza.

Si hay alguna manera de arreglar este problema. Espero con ansia la respuesta.

Gracias.
Subir
#2 por Abraxas16 el 08/01/2012
Que tal! Casualmente di con tu post y pues aunque no soy un usuario asiduo de Reaper (Dado que mi DAW principal es el Sonar X1 Producer) tengo un problema o situación similar al tuyo. Me explico: yo también toco metal progresio por lo que uso compases de amalgama o compuestos 9/8, 5/4, etc. Y también tuve ese problema que al exportar el formato midi a través del guitar pro este no respetaba ni mis compases ni marcadores al abrirlos en el Sonar X1 haya que me percate de que el problema no era del DAW si no del guitar pro que en su versión 6 parece tenía ese "bug" o problema dado que el mismo archivo al exportarlo en midi pero por medio de la versión anterior del guitar pro (la 5.2) no tenía esa dificultad. No se si ese también sea también ti caso que uses el guitar pro 6 y pues este aria el responsable de esos desatrozos cambios de tempo o mejor dicho falta de cambios de tempo. Saludos.
Subir
#3 por nevirus el 09/01/2012
#2

Gracias por la respuesta. He arreglado el problema. Cambiandome de nuevo a una versión anterior de Reaper y ahí si respeta todos mis cambios de tiempo. Ahora si puedo comenzar a trabajar sin tener ningún problema. Estuve manejando el GP6 por una semana y no me convencio. Regrese a la versión anterior y trabajo muy bien.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo