Problemas al conectar una tarjeta de sonido a mesa mezclas

#1 por esetreceh el 05/09/2012
Buenas!!
Ante todo muchas gracias por la atención.
Soy algo novato en ésto de los home studios, y tengo algunos problemas con las conexiones.
Tengo un equipo que si bien para lo que lo necesito me viene de lujo. El equipo es el siguiente:

- PC
- Yamaha Audiogram 3
- Micro Behringer C3
- Mesa mezclas Peavey PV8
- Amplificador Denon conectado a dos monitores.

El problema viene cuando intento conectar la mesa a la Audiogram. Es decir, ahora mismo tengo conectada la tarjeta al pc por usb (sin problemas) y desde la salida de la tarjeta stereo out, saco un rca directo al ampli (además de conectar el micro directo a la tarjeta) para reproducir el sonido.
Pero necesito conectar también la mesa a todo el equipo y aquí viene el problema.
Lo que intento es lo siguiente:

- Audiogram al PC por usb (ok).
- Desde el stereo out de la tarjeta saco un rca que va directo a una entrada de la parte trasera de la mesa donde pone "TAPE" E "in".
- Luego desde el main out de la mesa, saco dos jacks a RCA para conectarlos al canal del amplificador.

Y no se oye nada. Por otro lado es raro, porque cuando lo tengo todo conectado de esa manera, y reproduzco cualquier archivo en el pc, con la mesa apagada el sonido sale de los monitores (mal, con baja calidad, pero sale); pero cuando enciendo la mesa, pues se oye un sonido asi como de acople, un zumbido muy molesto...

Necesito ayuda!!

Gracias por todo!!!

El tema es éste. Tengo todo bien conectado a
Subir
#2 por esetreceh el 05/09/2012
Por cierto, he mirado bien el buscador, pero las soluciones que he encontrado ya las he intentado aplicar y no me ha funcionado...
Subir
#3 por esetreceh el 05/09/2012
Enserio, ayuda plis. Me estoy volviendo loco con tanto cablerio y sigue sin sonar bien...
Subir
#4 por Kaleid el 05/09/2012
"- Luego desde el main out de la mesa, saco dos jacks a RCA para conectarlos al canal del amplificador."

Como son los dos jacks que sacas "mono" o "stereo", de una banda o de dos....?
Subir
#5 por esetreceh el 05/09/2012
en realidad, lo que he hecho es coger un cable rca para conectarlo al ampli, y en el otro extremo, le he puesto adaptadores de rca a jack para conectarlos al left y right del main out de la mesa (creo que es la salida principal de audio)
Subir
#6 por Kaleid el 05/09/2012
Vael...como son esos dos adaptadores? De dos bandas negras o de una?
Subir
#7 por esetreceh el 05/09/2012
de una sola banda negra...
Es ke antes usaba estos mismos en una behringer de 4 pistas ke tenia y todo funcionaba correcto...

Y muchas gracias por las respuestas, enserio!!!
Subir
#8 por Kaleid el 05/09/2012
Y i le das al botn de la mesa que pone Tape/ To USB MIX o algo asi?
Subir
#9 por esetreceh el 05/09/2012
lo he probado todo eso, y no me suena... Aliwal es ke la entrada de la mesa a donde conecto la tarjeta no es correcta, no se, la conecto detras, donde pone tape in
Creo ke ahi deberia de ir bien no??
Subir
--115167--
#10 por --115167-- el 05/09/2012
Y por qué le conectas una mesa de mezclas a la Audiogram? o para qué?
Subir
--104025--
#11 por --104025-- el 05/09/2012
Cuando metes una señal como "Tape In", esa señal debes rutearla a algún bus.

En el caso que la rutees al master tendrás retroalimentacion, no se debe hacer, para ello debes asignarle un bus como al bus auxiliar, o el de fonos.
Busca el botoncito de ruteo y lo aplicas.

Como dijo un amigo mio:
"Si no sabes nada de mesas, ni aprenderás jamás a usar una mesa, véndela y deja de hacer el ridículo"
Subir
--104025--
#12 por --104025-- el 05/09/2012
#10

En mi caso, ingreso la señal a la mesa desde un efecto, y la ruteo nuevamente como efecto procesado al DAW.

Es bien útil y ganas en definición de algunos efectos que al sacarlos internamente desde el DAW suenan confusos, difusos y se pierde el efecto que deseas lograr.
Subir
#13 por esetreceh el 05/09/2012
La intención es pasar el audio por la mesa desde la audio gram, y conectar alli el micro (en la mesa) para poder grabar en el pc desde la mesa; por dos motivos. El primero porque no estoy seguro de que la audiogram tenga phantom, y el segundo es para poder ecualizar un poco la voz antes de grabarla.

Gracias por las respuestas!

Como también dijo un amigo mío:
" Si no tienes ni idea de usar una mesa, no la vendas. Pregunta, que no se nace sabiendo y es la mejor manera de aprender"
Subir
1
--115167--
#14 por --115167-- el 05/09/2012
#13

Tan simple como leer el manual para darse cuenta que la Audiogram si tiene Phantom, o más simple aún, con solo mirarla encuentras un switch que dice 'phantom +48v'.

No necesitas la Peavey... si sientes que necesitas ecualizar la voz antes de grabarla talvez lo que necesitas es otro micrófono o acondicionar mejor el sitio donde grabas.
Subir
#15 por esetreceh el 05/09/2012
Te explico, no tengo los aparatos en el mismo sitio donde tengo el pc con internet, y lo tengo todo desde ayer solo, no tenía el manual ni nada, pero vaya, si crees ke es mejor no pasar el micro por la mesa, pues a vender la mesa como dice el compi de arriba.

Nada, ke mejor no conectarla.
Gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo