Problemas con conexion Firewire MOTIF XS8

  • 2
#16 por ak-47 el 19/11/2010
Hola Methos, gracias por responder. Pues verás mi macbook pro es de 2007, así que conecto el Motif directamente al mac con un cable firewire 400 simétrico. Es muy curioso, pues la primera vez que instalé el driver mLan y reinicié al conectar el motif parecía que lo había detectado pero luego los puertos no estaban disponibles bajo el studio manager. Volví a intentarlo y pasó lo mismo. Acto seguido actualicé el OS del motif a la versión 1.56 e intenté de nuevo conectarlo pero fue inútil. Pensé en reinstalar el driver de nuevo y hacer de nuevo la misma operación. Así que eliminé el driver tal y como indica el archivo readme, reparé permisos y reinicié. Al volver a instalar el driver, durante la instalación todo bien. Pero al reiniciar veo que el icono del driver mLan que me solía salir en la parte superior derecha del mac (al lado del icono de wi-fi) ya no me aparece. De hecho he reinstalado el driver como unas 4 veces y el icono no sale, aunque si voy a preferencias de sistema/cuentas/arranque veo que efectivamente el driver se carga en memoria al iniciar el equipo. Voy a intentar reinstalar el driver por enésima vez. Sino estoy pensando, como último recurso, en hacer una copia de seguridad de mi hd y formatear y empezar de cero a ver si suena la flauta...

You wanna see helicopters? C'mon; I'll show you helicopters...

Subir
#17 por Methos el 20/11/2010
aah si eso me pasa tambien ultimamente y tengo que reiniciar el driver a veces la computadora y a veces ni asi, pero a mi si me aparece el icono solo que no reconoce el motif, no creo que formateando se solucioné debe ser problema de drivers.

motif xs8, nord electro 3, m-audio axiom 6, mbox 2, macbook Pro.

Subir
#18 por ak-47 el 24/11/2010
Hola Methos, gracias por tu ayuda de neuvo. Puñeta, no hay manera que aparezca el icono del driver... Esto es desesperante! :D

You wanna see helicopters? C'mon; I'll show you helicopters...

Subir
#19 por Methos el 25/11/2010
entonces no te aparece para nada el icono del driver en la barra de arriba ?

motif xs8, nord electro 3, m-audio axiom 6, mbox 2, macbook Pro.

Subir
#20 por ak-47 el 25/11/2010
No me aparece Methos. Es raro. Lo he reinstalado como diez veces y no hay manera. No sé qué puede ser, pues el driver se instala sin problemas. Posteriormente reinicio y todo parece funcionar bien pero no hay manera que salga el icono en la parte superior derecha.Probaré cuando pueda de instalar el driver en el imac a ver qué sucede, pues es mi última posibilidad...

You wanna see helicopters? C'mon; I'll show you helicopters...

Subir
#21 por motifers el 26/11/2010
Hola compañeros:
A mi me paso igual en un principio, el pc no me reconocia el xs8 al conectarlo por firewire.
Instale el driver del FW nuevo, actualice el driver de la mlan del xs8 a version 1.07 y la version del SO del xs8, tres instalaciones en total.
Puse la configuracion en el xs8 bien, en utility autoload: IEEE=FW, luego en utility control midi in/out=mlan.
Ya asi me reconocio el pc al xs8.
tengo en el pc SO windows 7 64 bits y la tarjeta firewire del pc es alesis chips texas instruments.
Utiliza samplitude como programa en el pc.
El problema que estoy teniendo es que tengo mucha latencia, muchos ruidos, clicks, y necesito reiniciar el samplitude de vez en cuando.
Ya le he dado al panel de control de la placa para cambiar la latencia y he coinfigurado el bufer y demas del samplitude pero no me va bien fino.
A ver si alguien sabe algo de lo mio.
Espero haber ayudado.

http://www.myspace.com/home
https://twitter.com/#!/

Subir
#22 por ak-47 el 21/04/2011
Me tendré que conformar con el USB. No hay manera, bajo firewire, que el motif sea reconocido por el mac en las propiedades de audio/midi... :triston:

You wanna see helicopters? C'mon; I'll show you helicopters...

Subir
#23 por motifers el 22/04/2011
Pues yo creo que el driver asio que utilizamos para el motif xs en el pc no esta bien diseñado ya que da muchos problemas.
A ver si se ponen las pilas.
Me va un poco mejor pero aun falla con tirones, clicks...
Compre una placa firewire conceptrocin con chipset via y algo mejor si va.
Pero que conste que la que utilizaba antes era texas instruments aqui que deberia ir con cualquiera de las dos que tengo ya que son compatibles segun el fabricante, texas y via.

Creo que el driver necesita mejor diseño algo mas afinado.
Lo que no comprendo es porque a algunos les va fino y a otros, como es mi caso, no.

Saludos

http://www.myspace.com/home
https://twitter.com/#!/

Subir
#24 por gerardoalderete el 19/05/2013
Hola Sres como estan? continuando con el tema del motif xs8, les cuento que no he logrado solucionar el problema de la conexión mlan para el transfer de audio del motif a una PC, si alguien ya lo soluciono le rogaria que me pase las instrucciones por favor, estoy desesperado con un trabajo de producción y no puedo terminar por este tema. desde ya muchas gracias a todos
Subir
#25 por gerardoalderete el 20/05/2013
Methos escribió:
pues a mi si me funcionaba bien la ultima ves con una macbook pro, esta raro, que cable estas usando ?



Hola como estas?, bueno hace poco me incorporo a este genial foro, yo tengo el mismo problema que el que inicio el hilo y no logro hacer que funcione ni que la PC reconozca el motif, si ya lo resolvieron les agradecería que me ayuden por favor. debe haber algo mas que no estoy teniendo en cta y por eso no funciona, o al menos quiero descartar que se hayan quemado los puertos firewire del teclado. Gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo