problemas configuración MIDI yamaha P80

#1 por astrako77 el 23/01/2015
Hola,

estoy intentando configurar el piano vía MIDI pero no hay manera. Tengo el DAW Reaper y accedo al ordenador con un interface Roland Quad-capture. El Reaper lo he configurado debidamente en el menu "Preferencias" siguiendo las instrucciones pero no lo detecta. también he intentado instalar los drivers de Yamaha pero no detecta nada. Alguien que tuviese este teclado me podría echar un cable?

No dejes que tus dedos toquen por ti.

Subir
#2 por Mikolópez el 23/01/2015
El yamaha no tiene en esa ecuación nada que hacer. Se trata de reconocer la Roland Quad-Capture, cuyos drivers deben estar actualizados y debidamente instalados. Si el Reaper aparece la Roland entre los dispositivos MIDI la instalación es correcta.

Boreal Project. Vendo Piano Kawai MP11

Subir
#3 por astrako77 el 23/01/2015
Los drivers están instalados y actualizados. En el Reaper aparece la Roland y entro con la guitarra, el bajo y el micro sin problema. Además puedo también usar los VST sin problema. En opciones/preferencias he configurado los MIDI devices con la Roland y en la pista el MIDI HARDWARE OUTPUT también con la Roland. También he probado a entrar por USB con el adaptador MIDI a USB y tampoco. Ni siquiera se encienden las lueces del interface MIDI-USB cuando lo conecto.

No dejes que tus dedos toquen por ti.

Subir
--499859--
#4 por --499859-- el 23/01/2015
Entiendo que el problema (o uno de ellos) es que no te detecta el Yamaha, no? No soy usuario de Reaper, pero sí de un Yamaha P80, y en los diversos DAW´s que he ido manejando a lo largo de los años (Fl studio, Reason, Cubase y Digital Performer), mi P80 siempre ha sido reconocido por todos sin tener que instalar ningún driver específico (ni en Win7 ni en XP) a través de un cable Midi-USB concetado directamente a un puerto del PC. Entiendo que tú lo estás conectando vía midi a la Rolando, no?
Subir
#5 por astrako77 el 23/01/2015
Si via midi a la roland

No dejes que tus dedos toquen por ti.

Subir
#6 por astrako77 el 23/01/2015
Lo que me extraña es que cuando pruebo a entrar vía USB sin contar con al tarjeta de audio, es decir, con un cable MIDI-USB las lucecitas de este cable ni siquiera se encienden. ¿Puede ser que tenga jodida la salida MIDI del yamaha P80?

No dejes que tus dedos toquen por ti.

Subir
--499859--
#7 por --499859-- el 23/01/2015
A todo esto, un detalle, que puede parecer absurdo, pero es por descartar todas las posibilidades. ¿Has conectado el "Out" del Yamaha al cable "In" midi, y el "In" del Yamaha al cable "Out" midi?
Subir
#8 por astrako77 el 23/01/2015
Ostia no. Solo un cable. Out del yamaha al in de la tarjeta. ¿Necesito los dos? es decir: out del yamaha al in de la tarjeta y out de la tarjeta al In del yamaha?

No dejes que tus dedos toquen por ti.

Subir
mod
#9 por искра el 23/01/2015
astrako77 escribió:
El Reaper lo he configurado debidamente en el menu "Preferencias" siguiendo las instrucciones pero no lo detecta. también he intentado instalar los drivers de Yamaha pero no detecta nada.[/qu
ote]
astrako77 escribió:
cuando pruebo a entrar vía USB sin contar con al tarjeta de audio, es decir, con un cable MIDI-USB las lucecitas de este cable ni siquiera se encienden


Comoo te decía Miko, el P80 en esa ecuación no tiene nada que ver. No uso reaper, pero si conectas el P80 a una interfaz roland, en el daw (sea el que sea) tendrás que configurar las preferencias de entrada MIDI para que te detecte la interfaz roland (que es el dispositivo que tienes realmente conectado al ordenador). De la misma manera, si conectas el piano a través de una interfaz MIDI-USB directamente, tendrás que instalar los drivers para tu sistema operativo de esa interfaz MIDI-USB, no los del Yamaha.
No te hacen falta los dos cables MIDI, pero si utilizas una interfaz, mejor conecta los dos.
Pero vamos, creo que tu problema es que configuración de drivers o de las preferencias de reaper.

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
#10 por astrako77 el 24/01/2015
Efectivamente era un problema con los drivers. Resulta que la Quad-Capture tiene drivers para MIDI aparte de los de la configuración del interface y que encuentras en la página web de Roland. Arreglado. Muchísimas gracias por vuestra ayuda.

Por cierto, todavía no entiendo porque hay que usar dos cables para el MIDI, ¿Qué función tiene el OUT de la tarjeta al IN del dispositivo? Disculpad si la pregunta ya está respondida en otro hilo pero he mirado un poco por encima y no he encontrado nada. Gracias de nuevo por vuestro tiempo.

No dejes que tus dedos toquen por ti.

Subir
#11 por m0squis el 24/01/2015
#10 Por ejemplo puedes mandarle un fichero midi y el teclado lo reproducirá con sus sonidos internos.

You can't touch music, but music can touch you. Regular Show.

Subir
#12 por Mikolópez el 24/01/2015
#8 #10 Astrako77 no te alarmes con lo de los cables Midi in y out. Fernando te advirtió lo de los cables midi para el caso en que usaras los dos. Si usas los dos, estos tienen que estar así* conectados. No es que simplemente "tengan que estar conectados".

¿Te hace falta que Reaper use el sonido del P80? Entonces necesitas un segundo cable.

*Conexiones MIDI:

midi-thru-diagram.jpg

Boreal Project. Vendo Piano Kawai MP11

Subir
#13 por astrako77 el 25/01/2015
Muchísimas gracias de nuevo por toda la información y vuestro tiempo. Ya lo tengo todo funcionando por fin.

No dejes que tus dedos toquen por ti.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo