Problemas al configurar el sonido en SONAR8

#1 por raiso12ify el 31/05/2011
Hola gente.
Recientemente adquirí el Sonar8 Producer.
Tengo un buen PC de sobremesa mas que suficiente para mover cualquier programa con dos monitores.
Mi problema es que no soy capaz de configurar el audio,tego dos targetas de sonido,una interna que es una Creative Sound Blaster X-Fi Titanium Fatal1ty.
La tarjeta esterna que me compre es una Focusrite Saffire 6 USB.
Tengo los drivers actualizados correctamente.
Pero no consigo configurar el audio en el programa.
Sera culpa de la targeta?
Es la targeta una basura y tego que cambiarla por otra muhco mejor?
Tengo que desistalar los drivers de la X-Fi?
Si desactivo la Creative me sale un error por los drivers de ASIO.
La verdad es que no se que hacer.
Porfavor echarme una mano,,,si me decís que esa tarjeta es una mierda la devuelvo y me cojo otra,,,CON 250 euros cual me puedo comprar que no me de ningun problema,apoder ser que no sea USB,que me decis?

Gracias..por buestra ayuda..........
Subir
mod
#2 por zoolansky el 31/05/2011
Hola!

Te recomiendo que te pases por el subforo específico de SONAR para plantear tu problema. Allí hay gente que maneja SONAR desde hace años y seguro que te podrán guiar en el proceso.

Saludos.

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#3 por raiso12ify el 31/05/2011
Gracias..la verdad es que no sabia que hubiese un apartado para el sonar,me fui directamente al apartado de principiantes.
Mis disculpas.
Muchas gracias.
Subir
mod
Respuesta rápida
El topic está cerrado y no se admiten respuestas