Problemas con el controlador MIDI en Logic Pro 9

  • 2
mod
#16 por Jordi Torres el 05/10/2015
amerindio escribió:
pero luego volvió a ocurrir lo de siempre y tomé esa imagen que adjunto


Eso son mensajes de cambio de control 1 (rueda de modulación o CC1). Supongo que empezaron a entrar sin que siquiera toques la rueda. Algunos controladores de M-Audio sufren de esto. En principio no tiene que ver con lo de las notas colgadas, a menos que el instrumento que estés usando en Logic esté configurado para sostener las notas con CC1. También me parece curioso que envía "religiosamente" los valores 46 y 47, alternados.

Saludos,

J.
Subir
#17 por amerindio el 05/10/2015
Pero lo extraño es que antes no me pasaba, comenzó a ocurrir hace poco tiempo
Subir
#18 por amerindio el 05/10/2015
Jordi Torres escribió:
a menos que el instrumento que estés usando en Logic esté configurado para sostener las notas con CC1

dónde puedo ver eso?
Subir
mod
#19 por Jordi Torres el 06/10/2015
#18 Mejor aún...te pasa con cualquier instrumento o solo con uno específico?

J.
Subir
#20 por amerindio el 06/10/2015
Jordi Torres escribió:
te pasa con cualquier instrumento o solo con uno específico?

Con todos casi, cuando utilizo piano, se quedan notas colgadas o no suenan algunas, rhodes también
Subir
mod
#21 por Jordi Torres el 07/10/2015
¿Probaste el reseteo ya?

Si luego de hacerlo sigue igual, me temo que no hay mucho más que puedas hacer. Está claro que el teclado se te ha vuelto un poco loco.

Saludos,

J.
Subir
#22 por amerindio el 07/10/2015
Si probé, igual se queda menos pegado, pero igual quedan notas colgadas. De todas maneras mandé a comprar un nuevo teclado marca Nektar. Otro dato, es que en un programa ANALOG LAB, funciona bien el M audio, es muy extraño.
Subir
#23 por amerindio el 19/10/2015
Finalmente me compré un nuevo controlador MIDI, un Nektar Impact ix61, y funciona de maravilla.
Subir
mod
#24 por Jordi Torres el 19/10/2015
#23 Me alegro por ti. Disfruta tu nuevo controlador :ook:

Saludos,

J.
Subir
#25 por amerindio el 20/10/2015
Gracias Jordi!
Creo que los controladores no son lo mío jajaj, hice algo que me desconfiguró las notas FA y LA.
Si puedes ayudarme en el nuevo hilo que hice http://www.hispasonic.com/foros/problemas-controlador-nektar-impact-ix61/489453#post4173319

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo