Problemas al correr ProTools 8 LE por primera vez!

#1 por john-c el 28/07/2011
Que tal gente, tengo un problema
Soy un productor principiante y me quise adentrar al protools
Un amigo me vendió una mbox mini 2 con un cd de protools 8 le
(El CD no es original, es clonado :S)
Instalé todo y al correr protools por primera vez sale un cuadro donde se muestran cargándose los archivos .dll(creo que son los plug ins)
Pero en ciertos plug ins, que no recuerdo los nombres porque deje de intentar y borre protools, se queda paralizado.
Escuche que hay veces que tardan minutos en cargarse y una vez lo deje mas de media hora y ni asi pudo correrlo.
Porfavor diganme que puedo hacer.

Sistema Operativo: Windows XP Professional
Procesador AMD Athlon(tm) 64 X2 Dual Core Processor 6000+
Memoria: 1918 RAM

Espero tener respuesta pronto, si no pues para vender la interfase que de nada me servira :(
Subir
#2 por myhomerecords el 28/07/2011
Me imagino que ti amigo te dio el ilok para activar Pro Tools (que si no se estaba usando en ninguna pc en el momento de activarlo tu pro tools seria legal) y no importa mucho lo del cd si es clonado o original (solo importa el ilok).

Deschamps Produtions

Subir
#3 por john-c el 28/07/2011
Mmmmm... pero creo que el ya habia usado ese cd, ese es un problema?
Que tendria que hacer para que el cd me sirva o para que pueda correr el programa?
Subir
#4 por myhomerecords el 28/07/2011
El cd no es el problema, una preg: el te dio junto con todo eso una memoria usb?

Deschamps Produtions

Subir
#5 por santc el 28/07/2011
Hey Myhomerecords..... es una MBox mini con Pro Tools LE... osea, las unicas versiones que usan Ilok son las HD y las M-Powered... ya si usas plug-ins de pago es otra hstoria, pero la MBox mini no necesita ninguna llave Ilok para usar Pro Tools y usar los plug-in que incluye....

Ahora John-c... Pro Tools a la hora de instalarlo en una PC es como la loteria... te puede salir bien o mal.... ahora, si no estas instalando el Pro Tools 8 desde el CD original, hay muchas posibilidades que la copia que te dieron no este bien y como resultado da una instalacion erronea.... si no me equivoco, fijate en el numero de version que instalas y enterate en la web de Avid si va para Windows XP...... pero como te digo ants, si puedes conseguirte un CD de instalacion original, ya podrias descartar que el problema sea de tu disco...

... en fin, la ver 8 tampco va muy fina del todo, asi que te aconsejo que te busques por el cyberespacio Pro Tools LE 7.4... de las mejores versiones que he visto funcionar tanto en PC como en Mac.....

Suerte!!!!!
Subir
#6 por john-c el 29/07/2011
myhomerecords escribió:
El cd no es el problema, una preg: el te dio junto con todo eso una memoria usb?


No brother solo el cd con la interfase
Subir
#7 por john-c el 29/07/2011
santc escribió:
Hey Myhomerecords..... es una MBox mini con Pro Tools LE... osea, las unicas versiones que usan Ilok son las HD y las M-Powered... ya si usas plug-ins de pago es otra hstoria, pero la MBox mini no necesita ninguna llave Ilok para usar Pro Tools y usar los plug-in que incluye....

Ahora John-c... Pro Tools a la hora de instalarlo en una PC es como la loteria... te puede salir bien o mal.... ahora, si no estas instalando el Pro Tools 8 desde el CD original, hay muchas posibilidades que la copia que te dieron no este bien y como resultado da una instalacion erronea.... si no me equivoco, fijate en el numero de version que instalas y enterate en la web de Avid si va para Windows XP...... pero como te digo ants, si puedes conseguirte un CD de instalacion original, ya podrias descartar que el problema sea de tu disco...

... en fin, la ver 8 tampco va muy fina del todo, asi que te aconsejo que te busques por el cyberespacio Pro Tools LE 7.4... de las mejores versiones que he visto funcionar tanto en PC como en Mac.....

Suerte!!!!!


Ok brother, tratare de buscar el Pro Tools LE 7.4 para ver si se puede, de no poder con el igual les avisare ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo