Problemas con Cubase 5

#1 por gr1967 el 10/10/2010
Hola amigos, he instalado Cubase 5.1, pero me da muchos problemas en la pantalla de edición de teclas , si toco una nota en el teclado maestro , esta no corresponde con las que hay dibujadas a la izquierda, se equivoca en un semitono, si pulso blanca se marca la negra. Tambien al arrancar me dice que no puede ajustar la frecuencia de muestreo, es posible que el reloj esté ajustado auna sincronia externa.
Tambien si me decis como se ajusta bien la sincronia de Midi y audio.
Mil gracias.
Subir
#2 por xaviandreu el 10/10/2010
Primero dinos con que trajeta estas trabajando y si la tienes bien asignada en VST dispositivos, en cuanto a la frecuencia de muestreo, es posible que tengas la tarjeta configurada en Clock=external, y en tu caso, deberia estar en internal y a la frecuencia que quieras trabajar (que ha de ser la misma que la del proyecto "shift S")
Lo del midi ya es mas extraño, puede que tengas un transpose en el teclado master, prueba con otro controlador para ver si el problema es del cubase o del teclado.
Un saludo
Subir
#3 por gr1967 el 10/10/2010
Tengo la tarjeta Terratec Phase 24 FW, lo de la transposicion, si, era el master, tenia transpuesta una nota .....
Otra cosa que queria saber es si a un instrumento virtual se le puede asignar un efecto por envio, ya que solo lo logro por inserción.
Si le intentoi asignar un envio me da Bus de salida, pero no un efecto.
Ando pelín pez con este Cubase, ya que estoy acostumbrado a versiones mas antigüas.
Mil gracias .
Subir
#4 por xaviandreu el 10/10/2010
Quizas estes cambiando el bus de salida en vez de el bus de envio, si tienes una pista FX creada solo tienes que añadir el envio en la vista parecida a inserciones, pero que es de envios.
Bueno estos son los principios, cuando lo tengas mas por la mano no tendras tantas dudas.
Subir
#5 por sakatain el 10/10/2010
hola xavi.

haz click con el boton derecho del raton en el mezclador y elige un canal de grupo.
despues ve al canal de grupo y coloca un fx pero como inserccion.

ahora lo unico que tienes que hacer es abrir el envio en el canal del instrumento vst en cuestión,a la derecha del ecualizador.

tambien se lo puedes poner a mas pistas ,ya sean de audio o de instrumentos vst,solo le abres el envio a la que se lo quieras poner y listo.

asi tendras una reverb para todas las pistas,por ejemplo.
Subir
#6 por gr1967 el 10/10/2010
Bueno, he creado una pista de efectos y hay pongo los efectos para hacer envios, despues los asigno a los intrumentos, imajino q mas o menos es asi no?, al menos funciona bien. Gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo